MagentaTV One

Die generelle Bildqualität ist sehr gut. Da für fast alles auch die Frameraten passen (außer Netflix), ist auch da alles in Butter. Wie sich die Skalierung verhält, kann ich nicht sagen. Mein Testgerät hängt „nur“ an einem Bildschirm, der für sowas nicht geeignet ist. Aber da gibts sicher paar Tester unter uns, die sowas schon gecheckt haben. :wink:

1 „Gefällt mir“

Rein subjektiv skaliert die One besser als die Box auf 4K.

Gilt auch für die öffentliche One Beta, siehe
https://telekomhilft.telekom.de/t5/MagentaTV-One-Beta-Phase/Wichtige-Informationen-Beta-MagentaTV-One/m-p/5414241#M879

Jup, daher wohl eben der spontane Neustart der One hier. Kommt immer aus dem Modus „Herunterfahren“ derzeit, da ists natürlich Essig mit Updates im Hintergrund (sprich Standby). Aber dann so trocken den laufenden Betrieb abwürgen ist auch nicht die feine Art…wenigstens eine Meldung auf dem TV wäre nett.

Mal gucken ob das so nochmal vorkommt…

Rollout Typ: Automatische Installation

Es kann einige Zeit dauern, bis das Update automatisch gefunden wird. Man kann das Update auch direkt auslösen, über Einstellungen > Magenta TV Einstellungen > Dein Stick Mein Gerät > Software Update

Musste nach der (automatischen) Installation neu einloggen.

Sonst noch keinerlei Vor- oder Nachteile bemerkt.

Ich hab jetzt die One. Wie kann ich eigentlich die Lautstärke des TV damit steuern? HDMI CEC Lautstärke ist aktiviert. Trotzdem funktioniert es nicht mit meinem Pana OLED.

Des Weiteren habe öfters beim Umschalten kein Bild mehr, bleibt schwarz. Kommt manchmal nach 5-10 Sekunden.

Verbunden per LAN.

Die Box skaliert auf 4k gut, viel besser als der MR. Trotzdem ist es auf 1080p ein Tick besser.

HDMI CEC alle Schalter auf aktiv? Ist die original FB per Bluetooth auch verbunden? Welche Firmware? Welcher Launcher?

Ja alles an. Bluetooth auch. Mit der TV Fernbedienung kann ich die Box steuern.

Mit der Box Fernbedienung die Lautstärke nicht am TV.

Launcher ist der neuste. Hat vorhin Update gemacht nach dem ersten Einschalten.

1.47.1.1

Mehr kann momentan nicht sagen, bin nicht daheim.

Probleme gibt es wohl bei LG- (sicher) und wohl auch Panasonic-TVs (nur ganz dunkel im Kopf) :face_with_raised_eyebrow:

Einfach im Labor mal schreiben.

Werd ich später mal probieren.

Momentan bekomm ich die Meldung das mein Profil vervollständigen soll bei Telekom Hilft Forum. Jedesmal wenn Kundennummer eingebe und speichern möchte kommt „ Die E-Mail-Adresse wird bereits von einem anderen Konto verwendet.“ Komisch vor der Verknüpfung Mobil und Festnetz ging es.

1 „Gefällt mir“

Dann bitte ausfüllen
https://www.telekom.de/kontakt/e-mail-kontakt/telekom-hilft-community-profil

Das ThC Profil muss an deine aktuelle Zugangsnummer, dann geht’s wieder.

Danke. Werd ich machen.

Nachtrag:

Anscheinend hab ich ne zickige Box erwischt. Seit gestern Mittag nach der Erstbetriebnahme musste ich diese schon 4 mal neustarten da nach längerem Standby (über 1h) das Bild Mikroruckler hatte, bedeutet das das Bild 1 Sekunde flüssig läuft, 2 Sekunden ruckelt. Immer im gleichen Takt.

Am einfachsten zu Beobachten auf dem Sender Welt am Rollbalken unten. Betrifft aber alle Kanäle wenn der Fall vorliegt. Neustart hilft.

Ich habe dazu drüben eine Frage eingestellt.

Kann erst beantworten wenn es wieder vorkommt oder? Das mit lange die Infotaste drücken wusste ich nicht.

Ja, bzw. am besten beides posten.

Ist bei mir auch so reicht wenn du ein Kudo auf die Beiträge gibst im Beta Forum falls es bei dir nicht abweicht. HDMI-CEC war noch nie die Stärke von der Telekom. Meine Box habe ich gestern wieder eingepackt. Hat bis auf die FB eher Nachteile neben einer AppleTV. Hole mir die Magenta FB für AppleTV und dann ist gut.

Letzter Beitrag von @mr2driver bezog sich nicht auf HDMI-CEC :thinking:

Davor aber

Dann antworte doch auf den Beitrag, damit es nicht zu Verwirrungen kommt :wink:

1 „Gefällt mir“