MR 601/401/201 Bugs - ACN G4(SAT) 13.0.57.1 build #2 / UI 2.58.7396

Doch, Platte ist drin und fÀhrt auch hoch. Werd mal die anderen vom Netz trennen und dann schauen


EDIT: Kein Erfolg. Es wird mir keine Option fĂŒr einen Hauptreceiver angeboten.

Jetzt aber! Nochmal einen Hardware-Reset (diesmal gleich an der Powerline) gemacht. Ohne Bootschleife geklappt, Festplatte erkannt, Hauptreceiver-Eintrag wieder da! Damit ist der Fall erstmal abgeschlossen. So kann man den Abend auch verbringen. :smiley:

1 Like

Update des MR401 lief fix ohne Probleme durch, MR201 kommt morgen frĂŒh dran.

Zwangsupdate funktioniert nicht. Mehrfach viermal aus/an, lÀdt aber immer direkt, steht nicht wie sonst Server suchen. Und MR lÀdt und fÀhrt schnell hoch, aber immer mit der alten Softwareversion.

Mal was positives, der Systemtest scheint wider brauchbar. Der MR 401 (Lan an Fritte) lÀuft jetzt einige Stunden (so ca 19.00 Uhr Update gemacht) und der Test gibt wieder, was ich hier auch beobachte - Alles bestens.

1 Like

Dann machst du irgendwas falsch :wink: Also das manuelle Update starten sollte immer gehen. Nur was am Ende fĂŒr eine Version installiert wird entscheidet die Plattform.
Also wahrscheinlich wartest du mit dem Ausschalten entweder zu lang oder zu kurz :sweat_smile:
Nach der Anleitung gemacht?

1 Like

Hallo,

bei mir ist das Update (1x401/1x201) einwandfrei durchgelaufen.
Hatte danach an beiden Ruckler/HĂ€nger mit nicht synchronem Ton

Heute lÀuft bisher alles sauber. Andere Fehler, konnte ich bisher nicht feststellen.

Einstellungen - Benutzer - Apps sperren. Funktion?

Speicherung der letzten 5 bzw. 4 (wie auch immer) Suchen
 das blicke ich nicht, jemand einen Tip fĂŒr mich?

Restzeiten bei Aufnahmen werden nicht korrekt (bzw. gar nicht, immer erst nach setzen eines Bookmarks) berechnet.

Funktion der Wiedergabe per Playtaste funktioniert bei Meine Inhalte sowie der AufnahmeĂŒbersicht, die INFO-Taste jedoch nicht.
Hier ist die Funktion nur unter meine Inhalte gegeben.

INFO-Taste schließt die Info nicht wieder


Nach einer Nacht drĂŒber schlafen ergeben sich fĂŒr mich zwei Fragen:

  1. Wieso (falls ĂŒberhaupt
) “merkt” sich der MR seinen ursprĂŒnglichen Internetanschluß? Es ergibt sich fĂŒr mich kein so rechter Sinn, warum mein MR 401 scheinbar nur an der Powerline ein Update bzw. ein ZurĂŒcksetzen korrekt ausfĂŒhrt, wĂ€hrend er an allen anderen AnschlĂŒssen Fehler beim Neustart bis hin zur Bootschleife verursacht.

  2. Gibt es einen echten Werksreset? Egal ob ĂŒber die Software oder den Button auf der RĂŒckseite - nach einem solchen Reset hatte ich weiterhin fast alle Einstellungen wie vorher. Sogar die “zuletzt gesehen”-Liste.

@RunMarathon hatte geschrieben, dass das eine Besonderheit dieses Updates war, dass vorher alle Einstellungen gesichert wurden und nach dem erfolgreichen Update wieder zugespielt wurden. Erst danach wurde die Sicherung wieder gelöscht.

Also nach dem erfolgreichen Update, sollte ein Reset wieder “richtig” gehen.

Gestern zumindest noch nicht. Hatte ja erst geupdatet, danach ging das mit Festplatte bzw. Zuweisung Hauptreceiver nicht mehr. Erst danach habe ich ja den Reset ĂŒber den Knopf hinten ausgelöst (ZurĂŒcksetzen) - trotzdem war noch alles da. Naja, kein Problem. Hab ich weniger Arbeit gehabt. Hab mich nur gewundert, dass ich keine Werkseinstellung o.Ă€. hatte. :wink:

So ne richtige Werkseinstellung gabs noch nie :sweat_smile: Der Werksreset löscht nach meinem VerstĂ€ndnis nur lokale Daten. Alle serverseitigen Daten und Einstellungen bleiben erhalten. Manche Einstellungen gelten auch fĂŒr alle STB am Anschluss. Die werden auch nicht zurĂŒckgesetzt.

@Grinch bei mir geht es immer noch nicht ganz🙈 Zum laufen habe ich ihn bekommen aber er spielt nur die alte Software auf. Hast du noch eine Idee?

1 Like

Das Update wird ja etappenweise verteilt und da ist derzeit Pause. Auch per manuellem Update bekommt man erstmal wieder die alte Version - ausser man hat das Update schon, dann bleibt man natĂŒrlich auf der neuen Version.

2 Like

Beim Spulen/skippen ist - bei zumindest alten Aufnahmen - nach Fortsetzen der Ton auf einmal weg. Abhilfe schafft Wechsel zum Live-TV und zurĂŒck zur Aufnahme. (Egal ob am Haupt- oder Zweireceiver). Der Fehler tritt nach dem Update unverĂ€ndert auf, hab ihn auch oben in die Liste eingetragen.

Das Update kann jetzt wieder per manuellem Update erzwungen werden. Wenn du es noch mal versuchen willst
 :blush:

4 Like

@Baluk > sei mutig :blush:

1 Like

Danke aber ich bin noch unterwegs bis 21.00 Uhr. Ich probiere es morgen falls es noch geht

Mutig du bist gut ich hatte einmal das cinema Paket. Wiederholungen in Dauerschleife.

1 Like

Ich habe gerade folgenden Bug eingetragen:
Die Timeshift-Funktion funktioniert erst ca. 50 Sekunden nach dem Umschalten auf ein anderes Programm. Im Zeitraum bis ca. 35 Sekunden nach Umschalten wird angezeigt: „Die Funktion ist auf diesem Sender nicht verfĂŒgbar.“ Im Zeitraum zwischen ca. 35 und 50 Sekunden erfolgt keine Reaktion bei BetĂ€tigung der Pausen-Taste.

Mit etwas Geduld funktioniert Timeshift also. Das Verhalten ist aber irritierend und fĂŒhrt zur Aussage, dass Timeshift nicht funktioniert.
Wie sind Eure Erfahrungen?