MR 601/401/201 Bugs - G4(SAT) 12.2.4.2 build #32 / UI 2.52.6603


#26

Bei mir war es genau das Gleiche am Freitag als ich RTL UHD testen wollte auf Programmplatz 190!

Habe ihn dann verschoben auf 55. Danach hat alles wieder funktioniert :wink:


#27

Testen wollte ich den eigentlich auch, zeigt mir aber trotz MagentaTV Plus nur schwarzes Bild und unten rechts einen magentafarbenen Hinweis, dass ich das Programm erst buchen müsste. Nein danke :smiley:


#28

Ihr hattet aber schon vorher eine eigene Sortierung, oder? Sonst war ja 190 bislang nicht belegt.
Dann sollte der eigentlich ans Ende und nicht auf 190 angezeigt werden :thinking:


#29

Ein Teaser fürs neue RTL UHD sagt direkt, dass das auf Kanal 190 ist. Wurde also wohl direkt dort drauf gelegt, ohne die nachfolgenden Sender zu verschieben.

Und ja: ich habe eine eigene Sortierung.


#30

Diese Teaser sprechen immer von dem Kanalplatz im unsortierten Zustand. Wenn man eine eigene Sortierung hat, sollte der Sender immer hinten angehängt werden und der Standardkanalplatz ignoriert werden.
Wenn das nicht so ist, ist wohl was kaputt :sweat_smile:


#31

Jap dann ist was kaputt :wink: Klar hatte ich eine eigene Sortierung allerdings habe ich hinten bei 190 nix angerührt…


#32

RTL UHD wurde hier (wie alle neuen) auf den letzten Programmplatz gepackt, also ein Platz ‘über’ dem 1. Programmplatz.

Sender meldet zuverlässig, TV unterstütz kein UHD, bitte auf einen anderen Sender schalten.

Ein Träumchen wäre, daß - da ja die Bandbreite ausreichend wäre für UHD - man ein HD in besserer Qualität schalten könnte…


#33

8 Beiträge wurden in ein neues Thema verschoben: MagentaTV Plauderthread


#34

Der An/Aus Button beim MR601 leuchtet bei manchen Sendern nicht mehr (normalerweise Weiß). Ich erkenne auch keine Logik dahinter.


#35

bei mir funktioniert nicht mehr den weg zu meine filme über die ok taste habt ihr das auch über die home taste klappt es


#36

Habe jetzt auch mal darauf geachtet - erscheint irgendwie willkürlich :thinking:

Gut, dass ich dem Ein/Ausschalter im Alltag keine größere Beachtung schenke :wink:


#37

Ich habe das gerade mal bei mir getestet. Bei mir tritt der Fehler auch auf. Es tut sich einfach nichts.


#38

Das passiert hier auch immer mal wieder willkürlich. Allerdings ist das kein neuer Bug. Mindestens seit MagentaTV tritt dies immer wieder auf. Da ist es mir auch sofort aufgefallen, als ich vor MR400 auf den MR401 gewechselt habe.


#39

Habe ich noch nie beobachtet.


#40

Der Zugang hat sich geändert, es wurde aber angedeutet, daß sich vielleicht da noch was tut.


#41

na ja hauptsache ich kann meine filme schauen igal welchen weg ich DAFÜR JEST GEHEN MUSS über die ok taste geht es zu zeit nicht


#42

Hier geht es darum, dass es über die OK Taste aus dem Live-TV gar nicht mehr möglich ist, auf „Meine Filme“ zuzugreifen.


#43

@Cobalt: Seit dem MagentaTV Update wird in den Programminformationen (über die i-Taste) unter „Mehr Infos“ nur noch eine bestimmte Länge an Text angezeigt. Der Text endet dann teilweise mitten im Satz. Mit dem alten UI konnte man diesen Text anklicken und dann durch den gesamten Text scrollen.


#44

Meine aufnahmen geht noch über die ok taste


#45

Was siehst Du denn, wenn Du 1 x Ok im Live TV drückst? Kein Menü?