MR 601/401/201 Bugs - G4(SAT) 12.2.4.2 build #32 / UI 2.55.7230

Ich dachte eigentlich dass Videoload/Megathek Inhalte mit nativer Bildwiederholfrequenz laufen :thinking: Zumindest hatte ich bei Handmaids-Tale immer 24Hz. Paw Control hab ich noch nicht getestet.

Anscheinend betrifft das die Inhalte der neuen Nick±App. Die werden ja auch in die Megathek gespiegelt. Einzig die Programme der öffentlich-rechtlichen Sender laufen vernünftig in 50hz. Die Technik des Receivers sollte doch locker in der Lage sein, die korrekte hz-Zahl auszugeben, das muss irgendwie softwareseitig gelöst werden, oder?

Stimmt. Videoload schon. Ich weiß nicht mehr welche Sendung es in der Megathek war, aber es hat so ziemlich geruckelt gehabt.

Jo, scheint wirklich an den Nick+ Inhalten zu liegen. Auch wenn es eher andersrum ist. Die laufen in 50Hz obwohl sie wohl eher 60Hz haben - ist ja alles so amerikanisches Zeug :slight_smile:
Jedenfalls noch mal Stichprobe mit The First gemacht - das läuft mit 24Hz. Also imho weniger ein Bug der Software, sondern es sind einfach die Inhalte von Nick+, die wohl etwas suboptimal gemacht wurden.

Glaube da gehen viele mit dir d’ac­cord :thinking:

3 Like

Morgen wird der angekündigte Hotfix für 2.55.xx ausgerollt. Wir haben den bis eben noch in der Produktion positiv vorgetestet. Dieser Hotfix dient nur zur Migrationsunterstützung für den Client 13.0.xx (Client des neuen Zulieferers). Wenn alle Kunden die Version haben, wird nächste Woche das UI 2.58.xx ausgerollt (z.B. mit AVS-Pin, Massenlöschen Recordings, …).

7 Like

Bedeutet, dass wir beim morgigen Update erst mal keine Änderungen sehen werden sondern mit dem großen Update nächste Woche?

Da bin ich schon sehr gespannt auf das Update nächste Woche. :slight_smile:

Genau. Morgen praktisch nur interne Sachen drin.

Es ist immer wieder witzig, dass der Receiver beim Einschalten behauptet, es bestehe keine Netzwerkverbindung, obwohl im Hintergrund eine Aufnahme läuft und selbst beim neustarten nicht abgebrochen wird. Habe dann beim Spulen gemerkt, dass die Aufnahme seit Minute 1 aufgenommen wurde und während des Neustarts nicht mal abgebrochen wurde.

Etwas, was ich bis gestern noch beobachtet habe. Besonders auf den hinteren Sendern steht oft kein EPG zur Verfügung. Dieser wird dann irgendwann innerhalb weniger Minuten nach dem Umschalten auf diese Sender geladen.

@RunMarathon
Irgendwie ist bei meinen Receiver aber wieder der Haken drin. Der bootet seit heute permanent neu und fährt aber gar nicht mehr hoch.

20190327_181109

1 Like

Bei mir scheint mein Receiver mit Aufnahmen überfordert zu sein. Bootet dann so lange neu, bis die Aufnahme zu Ende ist. Bei 20% kommt dann immer Schwarzbild.

EDIT:
Sorry, wenn ich damit nerve. :smiley: Aber anscheinend hat noch jemand das Problem, allerdings schon länger. Ich erst seit heute. Mal sehen, ob es wieder passiert. Receiver war den restlichen Tag brav, nur der Zweitreceiver hatte wieder Probleme mit der Anzeige der aktuellen Aufnahmen. War nicht aktuell:

https://telekomhilft.telekom.de/t5/Fernsehen/Media-Reciever-401B-startet-nicht-mehr/m-p/3830383#M324448

Ich wurde gestern von soner Tante der Telekom oder so angerufen ob bei mir alles ok wäre. Natürlich nicht. Habe über meine allerdings wenige Probleme berichtet. Dann sagte sie mir das die Software vom Smart 3 veraltet ist. Seid 18.3. gibt es eine neue. Ich draufgespielt und was soll ich sagen ??? Der Router in 2 Stunden drei mal von selber neu gestartet und :tired_face::tired_face::tired_face::tired_face::see_no_evil::see_no_evil::see_no_evil:

Ich möchte nochmal aufzählen, welche neuen Probleme ich seit dem neuen UI Update habe. Manche erinnern mich an die der alten Software-Versionen:

  • Liste der Aufnahmen ist am Zweitreceiver nicht mehr aktuell. Manchmal steht dabei, dass noch eine Sendung aufgenommen wird. Obwohl sie seit Stunden vorbei ist. Manchmal werden neuere Aufnahmen nicht angezeigt. Kommt sicher jedem bekannt vor.

  • Bei manchen Aufnahmen, die man am Zweitreceiver wiedergeben will, kommt schon wieder die Meldung „Der Inhalt konnte nicht abgespielt werden. Bitte versuchen Sie es später erneut.“ Keine Chance zur Wiedergabe.

  • Hauptreceiver befindet sich oftmals einfach ohne Grund in einer Bootschleife. Lädt bis 20%, danach wird der Bildschirm schwarz und nach einer Minute versucht der wieder zu booten.

  • EPG bei den hinten platzierten Sendern werden oft erst dann geladen, wenn man auf diese umschaltet. Vorher ist der EPG leer. (Bestand auch schon vor dem UI Update)

  • Umschalten auf Unicast Sender dauert länger als vorher. FCC nicht möglich. Eventuell Problem mit der neuen Fritz OS Labor?

Ich weiß ja nicht. Ich hoffe ja nicht, dass das schon wieder losgeht mit den Problemen nach den Updates. Fühle mich mittlerweile wieder so zu den Zeiten, als die MR401 Software im Alpha Stadium war und mit jedem Update es immer schlimmer wurde. Ich will auch nicht, dass nach den Updates in den nächsten Wochen wieder Fehler kommen, die wir vorher schon hatten (Aufnahmen verschwinden) oder irgendwas neues.

Ich war ja seit letztem Jahr ruhig, nachdem der Fix mit den Aufnahmen kam. Ich hoffe, es wiederholt sich nicht wieder mit den Problemen.

Das Problem habe ich nicht.

Der MR 201 war bei mir nicht in Betrieb, kann ich also nichts zu sagen.

Aber könnten Deine Probleme nicht auch am FritzOS liegen oder an Deinem Heimnetzwerk?

Dann müsste ich sie reproduzieren können… .

:roll_eyes:

Wenns an den MR liegt, müssten die Probleme alle bzw. zumindest mehr Nutzer haben.

Und, nutzt Ihr das selbe FritzOS im Router / WLAN-Repeater?

Und @Blue hat (immer noch) die Besonderheit, dass er zwei MR401B nutzt.

Moin,

kann keine Veränderungen feststellen, mein MR 401 an FB mit OS 7.01 läuft wie zuvor.

Ich glaube, @Blue benutzt eine Labor :thinking:

und Titel mal ergänzt / geändert :slight_smile:

1 Like

Also ich habe seit de Update probleme mit dem EPG. Wenn man schnell mehrere Tag nach vorne springt steht für spätere Uhrzeiten erstmal bei allen Programmen, dass keine Programminformationen vorhanden sind. Wenn man dann mit der Uhrzeit vorwärts geht, erscheinen auf einmal Sendungen. Da ist irgendwas nicht rund, diesen Effekt hatte ich vorher noch nie.