Neue Bedienoberfläche für MR201/401B/601SAT


#62

gibt es eine Erklärung dafür was das genau bedeutet? Ich sehe da nichts neues :thinking:


#63

Wenn man in den Einstellungen die Sichtbarkeit auf z.B, 12 Jahre begrenzt hat, wurde das bisher nicht richtig berücksichtigt.


#64

Oh, was mir gerade eben erst auffiel…

Da ist ja jetzt an der Markierung eine aktuelle Uhrzeit und wenn man im EPG vor- oder zurückgeht und anschliessend wieder auf die Markierung zur aktuellen Zeit, dann ist dieses umherspringen im EPG endlich beim Senderwechsel vorbei.

Schön! :slight_smile:


#65

Die Meldung kam gerade eben wieder. Auflösung auf 1080p eingestellt und Qualität bei HD und beim Einschalten des Receivers wieder die Meldung, dass die Auflösung auf HD geändert wurde, da der TV kein UHD unterstützt.

Außerdem gibts seit der neuen UI das Problem, dass im Ressourcen Menü oft nur einer von 2 Receivern angezeigt wird.


#66

Ok, ich schau morgen mal.


#67

UI bekommt Aktualisierung auf 2.55.7092

Fix unter anderem: Optimierung Bootvorgang

Client bleibt weiterhin 12.2.4.2 #32


#68

Wann genau? Schon geschehen? Und welche Bugfixes gibt’s noch?


#69

Nach Neustart:


#70

Bei mir öffnet sich die Startseite nun schneller, wenn sie schon mal geöffnet war.


#71

Hotfix ist für ggf. vorhandenes Timing Problem beim Laden des UI. Dies kann bei einer schwachen Leitung oder einer ausgelasteten Leitung zu einer Netzwerk-Fehlermeldung führen.


#72

Betrifft das die fehlerhafte Meldung beim Einschalten aus dem Standby, dass man keine Netzwerkverbindung hat und den Receiver Neustarten soll?


#73

bei mir war es ohne aktiven Neustart da.


#74

Habe heute zwangsweise bei meinem 401 einen Reset über den Button auf der Rückseite durchgeführt. Seitdem habe ich wieder die alte UI-Version 2.51.6481. Vor dem Reset war er schon auf 2.55.6994. Trotz mehrerer Neustarts beliebt es bei dieser UI-Version. Mein 201 hingegen hat sich inzwischen von der 2.55.6994 auf die 2.55.7092. aktualisiert. Jemand eine Idee woran das liegen kann?


#75

Welche SW-Version hat er denn?

Das schon probiert?


#76

Hi,
mir ist heute aufgefallen, dass nichts passiert, wenn man in der MagentaTV App auf “Auf TV abspielen” tippt. Es geht nur die Fernbedienung auf. Mit der kann ich allerdings den 401 steuern.
Hat zuvor alles einwandfrei geklappt.


MagentaTV-APP "auf TV abspielen"
#77

SW-Version G4 12.2.4.2 biuld #32.
Ja, auch auch das 4x ein. aus habe ich probiert. Es scheint als ob dann die alte UI-Version geladen wird.
Ist der Build auf dem Server vielleicht einfach alt ?

Gerade kam ein Hiweis, dass ein Softwareupdate vorhanden sei. Nach dem Klick auf “Laden” ist der Receiver 2x neu gestaret. Die Version ist immer noch 2.51.
Kann es sein dass, dass hier gerade was mit den erwarteten Version beim Update was nicht stimmt ?


#78

Alles merkwürdig :thinking:


#79

Die Frage nehme ich zurück. Gerade beim Einschalten hatte ich angeblich wieder keine Netzwerkverbindung.


#80

Auch (zum Teil) eher FritzOS Problem … :roll_eyes:


#81

Aber die Verbindung ist ja da. Es wird sogar aufgenommen. Die Meldung ist daher Unsinn. :man_shrugging: