Softwareupdates für MR200/201/400/401/601


#1

Es ist mal wieder “Patchday”.

Sogar für die alten MR200/400 gibt es heute ein Update.

Die entsprechende Updateseite gibt sich eher wortkarg, aber es geht wohl in erster Linie um Bugfixes:

Das Update beinhaltet die Beseitigung mehrerer Fehler sowie einige Menüoptimierungen.
Die neue Versionsnummer: V100R001C60SPC829

Das Update wird wie gewohnt irgendwann angeboten, man kann es aber auch mit einem manuellen Update erzwingen.

Für die neueren MR201, 401, 601 gibt es nur eine neue Bedienoberfläche:
2.51.6481

Auch hier liegt offenbar der Fokus auf Fehlerbehebungen.

In diesem Fall muss es nicht mal ein manuelles Update sein, ein einfacher Reboot sollte die neue Version der Oberfläche laden.

Zum vollständigen Beitrag:
https://iptv.blog/2018/11/softwareupdates-fuer-mr200-201-400-401-601/


#2

Kann man sagen welche Fehler so in der Ui behoben wurden sind?

Version der UI ist wohl vom 06.11.2018

Edit: Die drei Mediathken die nicht gingen funktionieren wieder. Romance, A&E und National Geographic


#3

Woher sehe ich das die neue Update installiert wurde .
Habe Neustart gemacht , aber kam nix von neuen Update


#4

Home Taste/ Einstellungen/ Geräte und System/ Systeminformation/ System

Dann bei UI Version schauen


#5

@Fifaheld Danke dir . Hoffe das hier die fehle behoben wurden .


#6

@Fifaheld weißt du warum steht da Version der UI ist wohl vom 06.11.2018 .
Heute ist 19.11.2018


#7

Interne Tests dazwischen!?


#8

Weil das nicht das Kompilat vom 19.11.2018 ist?


#9

Nach dem Update kommt bei jedem öffnen der Aufnahmen (OK, OK) zuerst immer die Meldung „Keine Inhalte vorhanden“

Unter Einstellungen - Aufnahmen - Speicherplatz gibts neben „Festplatte löschen“ nun auch den Punkt „Festplatte bereinigen“, ist aber grau


#10

Hier kommt keine Meldung und man landet direkt bei den Aufnahmen.


#11

Kommt bei mir immer. Auch wenn ich eine Serie auswähle. Zuerst „Keine Inhalte vorhanden“ und dann sehe ich, welche Folgen auf der Platte sind.


#12

Ja ist bei mir auch. Sieht so aus, als ob er während er die Aufnahmeliste lädt solange anzeigt, dass er keine hätte. Ist natürlich unschön, wenn man viele Aufnahmen hat - da kann das schonmal für nen kleinen Schockmoment sorgen :see_no_evil:


#13

Also diese Anzeige ist super nervig. Das ist wieder etwas, was man als aussenstehender Anwender nicht verstehen kann: Warum wurde da etwas geändert, das hat doch gut funktioniert?
Zum einen ist die Anzeige “Es sind keine Aufnahmen vorhanden” einfach falsch, denn es sind ja Aufnahmen vorhanden, wenn dann müsste die Meldung lauten “Die Aufnahmen werden geladen…”.
Aber generell, warum dauert das auf einmal so lange? Die Meldung kommt ja sogar (wieder) wenn man eine Serienaufnahme auswählt. Vor dem UI-Update wurde da praktisch “sofort” die Liste angezeigt, jetzt ca. eine Sekunde (manchmal gefühlt auch länger) erstmal die Meldung, es wären keine Aufnahmen vorhanden.

Vielleicht könnten die “Insider” ja etwas dazu sagen, was das soll und warum so ein Fehler bei den Tests nicht auffällt.


#14

Wie gesagt bei mir kommt die Meldung nicht, habe aber aktuell auch nur 3 Aufnahmen gespeichert.


#15

Diese Meldung kommt auch ständig, wenn man die geplanten Aufnahmen durchschaut.


#16

Kann mich, leider, anschließen bei Blue und co. Habe diesen Fehler leider auch


#17

Festplatte halb voll, also hier der Fehler auch deutlich sichtbar.
Und keine Abkürzung zu den geplanten Aufnahmen :frowning:
Das neue Menu, wenn man da auf ‘Meine Inhalte’ will, boah, bis die Kiste auf den Tastendruck reagiert…


#18

Ich habe auch den Eindruck, dass das ewig dauert, als ob da irgendwas im Hintergrund geladen wird. Und da das aktuell der einzige Weg ist um zu den geplanten Aufnahmen zu kommen… nervt es mich auch ziemlich.

Die Megathek nutze ich ehrlich gesagt praktisch gar nicht, die Dinge die mich interessieren sind dann doch meistens nicht drin, d.h. ich gehe direkt in die Mediatheken der einzelnen Sender. Ansonsten finde ich, die neue Oberfläche bringt - außer einem “moderneren” Design - mehr Nachteile als Vorteile mit. So ist das halt wenn sich ein Theoretiker irgendwelche tollen Bedienkonzepte überlegt, statt mal darauf zu schauen, was der Benutzer wirklich macht und braucht und das Konzept darauf auszulegen, dass ein Anwender möglich schnell und einfach zu den Funktionen kommt, die er häufig benutzt.

PS: Hat jetzt nix mit dem neuen UI zu tun aber das beste Beispiel dafür ist, dass man damals die Taste für den Direktzugriff auf die eigenen Aufnahmen “eingespart” hat… Das hat uns ja am Ende diese “Notlösung” mit “OK-OK” eingebrockt… Darüber könnte ich mich bis heute aufregen…


#19

Ich habe heute das Update auf meinem MR400 bekommen. Was direkt auffällt: Vor dem eigentlichem Boot-Vorgang steht jetzt nicht mehr “EntertainTV”, sondern “MagentaTV”. Die Meldung nach dem Booten wurde gekürzt, jetzt steht da einfach nur noch “Viel Spaß!” anstatt “Viel Spaß mit EntertainTV!”

Anscheinend ist außerdem ein Bug dazugekommen, hatte gerade folgendes Phänomen: Ich habe mir eine Aufnahme angesehen, und sie danach über Pause-Taste->“Aufnahme löschen” versucht zu löschen. Sie blieb aber weiter im Hintergrund sichtbar, und man konnte sie auch weiter abspielen oder nochmal löschen. Erst als ich ins Live-TV gewechselt habe, war sie wohl wirklich gelöscht.

Ich werde mal beobachten, ob das ein Einzelfall war, diese Aufnahme habe ich mir auch direkt vor dem Update angesehen.

Mehr Änderungen habe ich auf die Schnelle noch nicht gesehen.


#20

Update hat hier die Receiver auf die Senderliste ‘Alle Sender’ gesetzt.

Positiv: Auch der Jugendschutz von der ZDF Mediathek funktioniert noch nach dem Update… also der PIN…