Updates für MR201/401/601/Box (TMW 2020.2.82.3#1 / UI 2.85.10036)

Die müssten jetzt aber durch sein, denke ich :thinking:

Receiver mal neu starten.

1 Like

Scheinbar nicht oder es wäre mal was neues das Receiver vergessen werden

habt ihr bei der box auch das problem mit dem vor und zurückspulen, funktioniert bei mir nur in 30 sekunden schritten, die gewohnte 2x 4x usw funktioniert nicht mehr

Gedrückt halten, also die gewünschte Richtung des „Steuerkreuzes“ der FB.

bei dem gerät box funktioniert das tatsächlich so, aber wenn ich über das gerät play das versuche geht das nicht ? software fehler oder was kann ich noch tun???

Problem liegt im Heimnetzwerk.

beide geräte sind mit wlan und netzwerkabel verbunden
netzwerkabel direkt am router ( fritzbox 7590 )
kabel defekt, oder was meinst du mit heimnetzwerk, muss am router noch was eingestellt werden, zum verzweifeln

https://telekomhilft.telekom.de/t5/Fernsehen/Software-Update-Media-Receiver-201-401-601-und-MagentaTV-Box/m-p/4949072#M437668

1 Like

Sieht nice aus

1 Like

@Grinch, da sollte der Thread-Titel angepasst werden oder ein neues Blog-Thema muss her :wink:

Morgen :sweat_smile:

PS: Man kann auch da weiterschreiben bis zum Blog-Artikel.

Na hoffentlich sind dann auch die Tonaussetzer beim Navigieren im EPG und Senderverlauf weg.

Ist ja „nur“ ein Update der Oberfläche. Würde mich wundern, wenn sich das nur über die Oberfläche lösen liese :sweat_smile:

Diese Tonausstzer beim Navigieren im EPG oder Senderverlauf sind immer unterschiedlich bei mir auf dem MR 401/201. Mal weniger, mal extrem oder wie gestern überhaupt nicht.

Deswegen muss man nicht gleich einen auslachen, nur weil ich eben mal hoffe das es endlich durch ein Update gelöst wird.

Den Zahn kann ich Dir schonmal ziehen - hier ist das Update bereits angekommen und weiterhin die Aussetzer im EPG. Menüs sind jetzt wie beschrieben und haben eine andere Schriftart oder Fettschrift oder so.

Ergänzung - nur falls einer auch drüber stolpert:

Bei allen meinen MR hat man trotz alter UI-Version schon neue Menüpunkte und Schriftarten gesehen. Erst ein Neustart brachte dann aber die richtige Sortierung der „neuen“ Menüpunkte und damit die neue UI-Version.

Also hier fehlt noch Suche und Sortierung ist auch noch anders, nach 2 Neustarts :man_shrugging:

Und beim Aufruf eines Menüpunktes landet man mitten drin, links in der Navigation.

PS: Ok steht da auch

Für kurze Zeit sind die Kacheln zum Teil mit der neuen und alten Bezeichnung versehen. Was ihr hinter der jeweiligen Kachel seht, hängt davon ab, ob ihr das neue UI-Update bereits erhalten habt oder noch mit der alten Version unterwegs seid. Sobald alle Kunden mit der neuen UI-Version versehen sind, wird das Bild einheitlich für alle.

So war der Hinweis mit dem freundlich lächelnden Smiley auch gar nicht gemeint :innocent:

Ich denke halt nur, dass der Fehler nur mit einem „richtigen“ Firmware Update behoben werden kann. So eins ist soweit ich weiß bislang aber nicht angekündigt, geschweigedenn bestätigt, dass der Fehler im nächsten Update behoben wird :man_shrugging:

Man finde den Fehler
https://telekomhilft.telekom.de/t5/Fernsehen/Neue-Menuestruktur-in-den-Einstellungen-von-MagentaTV/m-p/4951146#M437898

Meine Geräte werden auf allen MR korrekt angezeigt. Allerdings lande ich beim Aufruf der Menüs auch irgendwo in der Mitte der linken Liste.