Ausschaltprobleme AVR -> MR401

Hallo,
ich benötige mal Eure Hilfe. Da ich die Amazon Prime App nicht nutzen kann auf dem MR401
(siehe hierzu Thread in der Telekom Community:
Amazon Prime - ups es ist ein Fehler …
müsste ich beim Fernseher HDMI-CEC (Anynet+) und beim AVR aktivieren.
Jedoch habe ich dann folgendes Problem beim Herunterfahren/Ausschalten: Der AVR schaltet sich immer wieder ein, manchmal 5-6 mal, weil anscheinend beim MR401 noch irgendwelche Signale kommen (beim MR ist HDMI-CEC nicht aktiviert).
Geräte: Speedport Smart3 -> LAN1 -> MR401 -> Yamaha RX-V381 -> Samsung ue60ks7090
Einschaltreihenfolge: MR, TV, AVR
Ausschaltreihenfolge: MR, TV, AVR
Ist dieses Fehlverhalten bekannt?
… falls Kategorie falsch sein sollte, bitte verschieben … Danke.
LG,
DieGugel

Und wenn Du es auch am MR aktivieren würdest? :thinking:

1 Like

Hast du das automatische Abschalten über CEC für TV und AVR aktiviert? Also geht der AVR mit dem TV an und aus? Wenn du den MR zuerst ausschaltest geht der AVR mit aus, der TV bleibt aber an oder wie verhält sich das?
Wenn ich die Anleitung ab Seite 79 richtig deute, kann man die Funktion irgendwie einlernen? Evtl bringts was die Funktion noch mal aus und einzuschalten und noch mal “einlernen” ohne den MR anzuschließen (damit er von CEC nicht “erfasst” wird)?

1 Like

Hallo @Kurz und @Grinch
ich habe die komplette HDMI-CEC Funktion schon seit längerer Zeit de-aktiviert, weil meinen Mann das mit dem AVR so nervte. Hatte auch schon länger kein Amazon Prime mehr geschaut.
Das automatische Abschalten über CEC für TV und AVR war damals am AVR nicht aktiviert.
Wir bedienen noch alle Geräte mit den einzelnen Fernbedienungen (ich weiß ist oldscool, aber meinen Mann immer was neues beizubringen bedeutet oft viel “Überzeugungsarbeit” zu leisten).
Dann kam das SW Update im Dezember mit dem HDMI-CEC.
Ich werde jetzt mal wieder alles aktivieren und testen. Am TV kann ich leider die HDMI-CEC Funktion nur für ARC leider nicht einzeln ansteuern, ging erst ab den 2018 Modellen (glaub ich).
Ich melde mich wieder.
Danke,
DieGugel

1 Like

Hallo,
folgende Einstellungen habe ich vorgenommen, ohne den MR eingeschaltet zu haben:
TV = Anynet aktiviert
AVR = HDMI-Steuerung aktiviert, ARC aktiviert, TV Standby aktiviert
ausgeschaltet, wieder eingeschaltet, wieder ausgeschaltet.
MR eingeschaltet (hier kein HDMI-CEC aktiviert), TV eingeschaltet, AVR wird automatisch mit eingeschaltet.
MR ausgeschaltet, TV ausgeschaltet, AVR wird automatisch mit ausgeschaltet.
(Beim MR wurde vorher schon von Herunterfahren auf Standard gesetzt, wieder zurückgenommen, so dass wir beim ausschalten immer die Auswahl haben Herunterzufahren, bzw. in den Standby zu gehen).
Die letzten beiden Abende, hat sich der AVR nicht mehr selbständig eingeschalten. Hatten an beiden Tagen jedoch Aufnahmen laufen.
Ich werde das nochmals weiter beobachten.
Vielleicht habe ich anno dazumal nur die HDMI-CEC Funktionen “falsch/nicht richtig” aktiviert.
LG,
dieGugel

1 Like

So, gestern war es mal wieder soweit. Der AVR hat sich einfach wieder eingeschaltet. Hab diesen mit der FB des AVR´s wieder ausgeschaltet. Es war schon merkwürdig beim Einschalten des TV´s: TV ging kurz an, AVR auch, danach ging TV wieder auf Standby, aber AVR blieb an …???
Was mir in diesem Zuge auch noch aufgefallen ist, ist folgendes mit der FB (dieses Smart Dings von Samsung) des TV´s: Wenn ich die Mitte des Runden Kreises (Bestätigungstaste) gedrückt hatte, zeigte mir der TV oben rechts ob HDR, Auflösung, Framerate … an. Das geht jetzt nicht mehr? Habt Ihr hierzu einen Rat?