Magenta TV Mobil Web Player

Habe nichts im Forum gefunden, deshalb mal ein neues Thema.

In der THC antwortet mir niemand, vermutlich versteht man mal wieder mein Problem nicht.

Kann mir jemand bestätigen, dass das Web-Plugin mit einem angeschlossenen UHD PC-Monitor nicht klar kommt? Erhalte immer den Fehler F105414 wenn ich versuche eine Episode aus “eine besondere Freundschaft” in HD abzuspielen. SD-Wiedergabe läuft problemlos.

image

Hier nochmal kurz zusammen gefasst.

Variante 1: Intel UHD Grafik 630 -> LG 27UD58P-B = Fehler
Variante 2: MR 401 -> LG 27UD58P-B = läuft
Variante 3: Intel UHD Grafik 620 -> LG 27UD58P-B = Fehler
Variante 4: Intel UHD Grafik 620 -> Fujitsu - Siemens P24 Full-HD Monitor (HDMI-DVI) = läuft

Monitor-Treiber und neueste Grafikkartentreiber sind installiert. Das System wird als “HDCP-Compliant” angezeigt (s. Screenshot in der THC). Amazon-Prime macht in HD auch keine Zicken!

Gruss -LERNI-

Puuuh, jetzt muss ich mal tief in Erinnerungen graben… ich hatte das gleiche Problem auch mit HD-Sendern, als ich den Probemonat genutzt hatte, als die damals dazu kamen. Hatte das auch weitergegeben und ich meine sogar irgendwelche Logfiles gesammelt.

Und dann verlieren sich die Spuren. Hatte das dann nicht mehr weiter verfolgt, da der Monat irgendwann rum war. Auf die Idee es mit einem HD VoD zu testen, bin ich natürlich nie gekommen :see_no_evil:
Hab das jetzt mal nachgeholt und ist immer noch so.

Ich such die Kommunikation noch mal raus und frag noch mal nach.

1 Like

Dann bin ich ja doch nicht ganz der DAU, wenn Du das auch bestätigen kannst.

Bin mal gespannt auf die Antwort.

Gruss -LERNI-

Ach diese Telekom :speak_no_evil:

Für Austria gibt es ne App für Windows 10

Für uns natürlich nicht :sleepy:

@Grinch

hast Du schon eine Antwort erhalten?

Gruss -LERNI-

Eine Antwort hab ich bekommen, ja… viel weiter gebracht hat sie mich aber noch nicht.
Also die Anfrage von damals wurde damit beendet, dass man sich nicht zuständig sieht. Schon das PlayReady SDK sagt wohl (laut der logs): kein HDCP unterstützt und dann sagt das Plugin natürlich das gleiche.
Muss jetzt mal schauen wie es damit weitergeht. Kenne leider keinen bei Microsoft, der sich gut mit PlayReady auskennt und ein Test-Tool, um das mal “unabhängig” auszulesen, hab ich bis jetzt noch nicht gefunden. So steht halt erstmal die Aussage im Raum: Windows sagt geht nicht, also gehts nicht.

Mit dem Update von heute sollte der Fehler behoben werden. @lerni kannst du mal testen?

Funktioniert leider immer noch nicht:
image

Gruss -LERNI-

1 Like

Wäre ja auch zu schön gewesen. Schade, dachte ich hätte ausreichend belegt wo der Fehler liegt. Naja, muss ich wohl noch mal nachhaken.

Hallo @Grinch
Was hat es eigentlich mit dieser dämlichen Meldung auf sich?
image
schaltet man dann um auf SD-Qualität, wird der Stream abgespielt. Zurück auf HD kommt wieder die Meldung mit dem Kopierschutzfehler.

Muss wohl nicht erwähnen, dass weder ein Download vorhanden ist, noch die Wiedergabe auf einem anderen Gerät läuft.

Wer testet da eigentlich - ich kann nur den Kopf schütteln.

Gruss -LERNI-

also der Experte bin ich jetzt da auch nicht. Es gibt wohl die ausgeklügelsten DRM Funktionen, weil sich die Rechteinhaber immer wieder neue Vorschriften ausdenken und ein System, das die prüfen soll. Wahrscheinlich reserviert der den HD Stream trotz Fehlermeldung? Müsste ich wirklich fragen mit konkretem Anschlussbezug damit man das nachvollziehen kann. Oder hast du eine Schritt für Schritt Anleitung wie man den Fehler auslöst?

Habe eine Aufzeichnung vom Verhalten gemacht. Private Nachricht ist an Dich mit Zugangsdaten für meine Cloud raus.

Gruss -LERNI-