Media Receiver 401/201 Bugs - G4 10.1.7 build #18 / UI 0.34.4112

Wo genau auf Facebook? Hab nix finden können.

Was bedeutet jetzt FCC, bitte?

Schnelles Umschalten?

Muss damit zu tun haben, ja.

@Blue
Das war die Antwort auf in Posting auf meint Pinnwand, daher kannst Du es nicht finden.

WM und Update. Gute Woche nÀchste Woche :slight_smile:

Wegen FCC

FĂŒrs schnelle Umschalten zwischen TV-KanĂ€len speichert ein Fast Channel Change Server (FCC-Server) die nötigen Zwischen-Pakete. Und auch fĂŒr die Restart-Funktion und das Cloud-Recording betreibt die Telekom leistungsstarke, spezialisierte Zentralrechner.

Fast Channel Change, also ja dieses Thema mit die STB holt sich den letzten i-Frame per Unicast.

edit: da war ich wohl zu langsam :slight_smile:

1 Like

Hmm
 vielleicht findet bei mir oft das FCC nicht statt, sobald ein zweiter Receiver lÀuft? Bin schon auf Montag gespannt. Hatte ich gestern auf NatGeo Wild, obwohl dieser Multicast sein sollte.

Bei Unicast gibts kein FCC, da bekommst du einfach den Stream seit dem letzten i-Frame. Aber beim Multicast ists in der Tat so, da FCC 30% mehr Bandbreite braucht, wird das ggf. einfach nicht gemacht, wenn diese nicht zur VerfĂŒgung steht.

:+1: Danke.

Kannst du den MR 400 Anschließen, nochmal? Kennst du jemanden in der nĂ€he der auch EntertainTV hat? Hat der auch diese Probleme?

Ich kenne eine, sie hat den MR401 am Smart 1 angeschlossen. Sie meint nur, dass der Receiver mit der Zeit sehr langsam wird und Sendungen manchmal nicht aufgenommen werden. 400er hab ich hier nicht mehr. Der hatte die Probleme nicht.

Da kommt mir das Wort Switche wieder in den Kopf.

Du hast welchen Router gleich nochmal? Wenn du nicht den Smart1 hast, könntest du ihn dir ausleihen und es mit Testweiße mal mit ihm versuchen?

Ach stimmt ja du bist ja FTTH. Vergesse das immer. Ob das was vielleicht mit deinem FTTH Anschluss zu tun hat?

Direkt per LAN

Auch sonst keine Switche im Heimnetzwerk?

Ich meine jetzt aber bei der Bekannten.

Siehe Sebastian_Hirtreiter

Glaub nicht das Switche hier der Grund sind

Nope. Keine Switche, keine Repeater, keine Powerlines.

Ich hab den zweiten Receiver per WLAN verbunden. Aber hatte ja auch schon Fritz 7590 komplett resettet, zusammen mit Fiber Modul 30 Minuten vom Strom genommen, dann mit Standard Einstellungen eingerichtet
 Zuerst Hauptreceiver komplett resettet und gestartet, danach das gleiche beim Zweitreceiver. Beides per LAN zu der Zeit angeschlossen. Gleicher Fehler.

Wobei ich sagen muss dass es keinen Unterschied macht ob ich den zweiten Receiver per WLAN oder direkt LAN betreibe. QualitÀt und Performance ist gleich gut. Und gleiche Fehler.

1 Like

Vielleicht gibt es ja ein Problem zu dir. Also das das Problem nicht bei dir liegt sondern auf dem Weg zu dir? Das die FTTH Leitung irgendwie Probleme macht? Kann die Fritzbox auch die Fehlerzahl bei FTTH auslesen?

Sieht nicht danach aus. Aber wie schon gesagt, nur die Receiver machen die Probleme. Sonst keine GerÀte.