MR 601/401/201 Bugs - ACN G4 13.4.74.1 build #1 / UI 2.76.9123

Das gleiche Problem (kurze Tonaussetzer) habe ich häufig auch bei Nutzung des Senderverlaufs (auf der rechten Bildschirmseite) beim Scrollen durch die Sender. Scheint also wirklich wie beim EPG mit dem Vorschaubild zusammenzuhängen.
Liebe Grüße - vom Neuling
gonzi.

Darum finde ich es irgendwie verwunderlich (erschreckend), dass auf der offiziellen Seite ein ganz anderes Problem beschrieben wird.
Irgendwie glaube ich, diese EPG/Vorschaubild-Problematik ist irgendwie noch gar nicht richtig bei der Telekom angekommen. Aber ich hatte ja @RunMarathon darum gebeten, das mal weiterzugeben, vielleicht klappt es ja auf diesem Weg…

Timeshift mr201: die timeshift Funktion (zeitversetztes Fernsehen) steht nicht zu Verfügung

Warum?

Hier funktioniert zumindest Timeshift per MR201, Hauptreceiver ist bei mir allerdings die MagentaTV Box.

Das beschriebene Problem hatte ich noch nie. :man_shrugging:

Bei mir sind es die kurzen Tonaussetzer im EPG, betroffen ist bei mir MR401(201) und MagentaTV Box.

Timeshift mr201: die timeshift Funktion (zeitversetztes Fernsehen) steht nicht zu Verfügung

Es ging immer. Am MR401 ist wie ich gerade bemerkt habe UI 2.78.9320.

mr201 noch 2.76.9123

Liegt es daran? Sonst hat es immer geklappt

@RunMarathon weißt du schon was? Vielen dank

Hast du mal sämtliche Receiver gebootet? Also per Power-Schalter auf der Rückseite?

Alles neu
mr201 noch 2.76.9123

Alles neu bezieht sich auf das UI?

Hast du die MR201 per Power-Schalter auf der Rückseite gebootet?

Nein alles neu bedeutet die ganze Kette neu gebootet

1 Like

Ich schau Mal welches UI bei mir auf dem MR201 ist.

MR201 -> 2.76.9123
MagentaTV Box -> 2.78.9320

Timeshift funktioniert :man_shrugging:

Auf dem MR401 geht aber Timeshift?

  • Prüfen Sie, ob der Haupt-Receiver eingeschaltet ist bzw. sich im Stand-by befindet.
  • Starten Sie den Zweit-Receiver neu.
  • Ist die Festplatte des Haupt-Receivers voll (ca. 80%), ist auf dem Zweit-Receiver kein Timeshift mehr möglich .

Wie sind die MR201 mit dem Router verbunden?

Alles gemacht. Alles lan. Mr401 geht timeshift. Ging ja bis letzte Woche auf mr201.

Bei allen 3 mr201 so

Hört sich blöd an…aber dann würde ich als letzte Aktion Mal die ganze Kette ausschalten.

  • Router neu starten

dann nacheinander

  • erst den MR401
  • dann 1. MR201
  • dann 2. MR201
  • dann 3. MR201

Mehr fällt mir aktuell leider nicht ein.

1 Like

Meine MR blenden nun eine Infoseite über das neue Update, welches seit 8.6. ausgerollt würde, ein (9320). Allerdings hat weiterhin kein MR dieses Update jemals erhalten. Schon komisch - zumal diese „Werbung“ auch erst seit heute zu sehen ist.

Boxen heute schon mal neu gestartet?
Infoseite gibts hier mind. schon seit gestern.

Ja, hatte sie mal neu gestartet. Aber blieb alles beim alten. Ist aber auch kein Problem - das Changelog ist ja nicht unbedingt so interessant… :smiley:

Tonaussetzer wenn im EPG navigiert wird

der Fehler ist bekannt und die Kollegen aus der Fachabteilung arbeiten an der Lösung. Ich kann euch mitteilen, dass mit einer der nächsten Updates, der Fehler behoben wird. Wann dieses Update zur Verfügung steht, ist mir noch nicht bekannt und aus diesem Grund kann ich kein Datum zurzeit nennen.

https://telekomhilft.telekom.de/t5/Fernsehen/Tonaussetzer-wenn-im-EPG-navigiert-wird/m-p/4618308?nobounce#M403979

2 Like

@Grinch:
Ich hab seit ein paar Wochen das Problem, dass Serienaufnahmen, egal ob normale Serienaufnahme oder manuell, mittendrin einfach aufhören oder Tage auslassen. Ein EPG Fehler kann es nicht sein, da selbst manuell erstelle Aufnahmen das Problem machen.