MR 601/401/201 Bugs - G4(SAT) 12.2.4.1 build #24 / UI 2.50.6325


#1

Achtung, seit 26.11.2018 gibt es eine neue Softwareversion. Das hier ist der Thread für die alte Version, neue Bugs bitte im aktuellen Thread posten.

Sammlung von Bugs der folgenden aktuellen Softwareversion:
Software: G4(SAT) 12.2.4.1 build #24
UI: 2.50.6325

Dieser Beitrag ist ein Wiki, d.h. jeder (ab “Anwärter”) darf ihn editieren und gefundene Bugs ergänzen oder Infos dazu.
Anm. von @Kurz: Ich halte es für wünschenswert, wenn vor den einzelnen Punkten der Name des Verfassers stehen würde!

Anregung von @intra: Zur besseren Übersichtlichkeit schlage ich eine Clusterung der Probleme vor:

1. Inbetriebnahme

2. Bedienoberfläche / Teletext / Webradio

  • @Blue Beim Umschalten passiert es auf vielen Sendern, dass der EPG von der aktuellen Sendung auf irgendeine aus der Vergangenheit oder Zukunft springt.
    ==> @Cobalt: Kein Bug. Die Beobachtung ist korrekt. Das EPG muss aber für jede Uhrzeit funktionieren.
    Beim Rechts/Links ergibt sich eine vertikale Line auf Grund des selektieren Elements(Mittelpunkt). Bei anschließendem Auf&Ab soll das Grid sich nicht in der Horizontalen bewegen, sondern entlang dieser Linie. Und es werden Sendungen gewählt, die diese Linie am besten treffen. Diese aktuelle Uhrzeit Linie ist nur ein Gimmick.

  • @hagen.br - Wenn ich auf’s Menü gehe muß ich um (auf die Einstellungen zu kommen) jetzt ganz rechts rüberwandern. Das dauert! Es wäre schön wenn es auch wieder in die andere Richtung ginge.
    @Grinch ist zwar nicht wirklich ein Bug, halte ein umlaufendes Menü aber auch für besser. Trick17 bis dahin: man kommt in die Einstellungen auch über die Optionstaste direkt vom TV-Bild, ohne über das Menü zu gehen. Und hier kann man sogar mit Pfeil nach oben vom ersten zum letzten Menüpunkt springen.

  • @Blue In manchen Menüpunkten ist es nicht möglich, vom ersten zum letzten Menüpunkt und umgekehrt zu springen. Im Home Menü wäre dies auch praktisch, wenn man ganz nach links geht und danach unter Einstellungen landen könnte
    ==> @Cobalt: Ist kein Bug. In (neuen) scrollenden Listen gibt es kein Karusell. Vergleich Zeilen und Spalten im Katalog oder Listen in Detailseiten.
    Speziell für Einstellungen: 2 Tastendrücke - Menü-Taske drücken und denn Rechts halten. Stoppt ja bei Einstellungen.

  • @Blue Der Punkt „Weiterschauen“ funktioniert nicht zuverlässig. Auch nach dem Zurücksetzen wird mir „Jurassic World 2“ irgendwann vorgeschlagen, welches ich bei Videoload schon lange komplett durchgeschaut habe. Ebenfalls in der App.
    ==> @Cobalt: Bitte prüfen, ob nach der Nutzung der Weiterschauen-Inhalte zurücksetzen Funktion, nicht doch von irgendeinem Gerät (muss ja nicht die gerade genutzte STB sein, kann auch 2. Receiver, App auf TV oder Smartphone oder PC Browser sein) das VOD angespielt wurde.

  • @Rene: Wird Netflix über die Rubrik WEITERSCHAUEN aufgerufen ist kein Ton vorhanden. Normaler Einstieg funktioniert. @Grinch hatte ich letztens auch, aber nicht aus dem Weiterschauen Menü, sondern vom Kanal 983. App beendet und wieder vom Kanal gestartet und es war OK. Ist die Frage ob das einfach so gelegentlich auftritt oder wirklich mit der Art des Aufrufs zusammenhängt.

  • @Blue Bei der Suche nach Netflix Inhalten werden immer Videoload Inhalte angezeigt. Netflix Inhalte werden komplett ignoriert. Wenn man nach Amazon Inhalten sucht, werden diese allerdings gefunden.
    ==> @Cobalt es wird nichts ignoriert. Nicht alle Partner stellen Daten für die übergreifende Suche bereit.
    Wenn du ausschließlich nach Netflix Inhalte suchen möchtest, kannst du die Netflix App selbst benutzen.

  • @Blue Wenn man auf einen vorgesperrten Sender schaltet sieht man unten im Kästchen erst das Bild der Sendung. Danach allerdings sehr schnell die Info, dass die PIN eingegeben werden muss.

  • @Telenor: Beim Webradio haben viele Sender weiterhin häufig Tonaussetzer.

  • @Firetwozerozero Wenn man aus dem Standby einschaltet und gerade eine gesperrte Sendung läuft, fehlt nach dem Wegklicken der dämlichen Startseite die Möglichkeit der Pin-Eingabe um die Sendung anzusehen. Man muß erst auf einen anderen Sender umschalten und dann wieder zurück, dann kommt die Aufforderung zur Pin-Eingabe.

  • @martiko Der Teletext-Fehler (statt leeren Zeilen werden falsche Zeilen vorheriger Seiten angezeigt) tritt immer noch auf.

3. Live-TV / Timeshift

  • @lerni - HDCP Bug. Bei der Kommunikation zwischen MR - AVR und TV kommt es zu Problemen, die dazu führen dass ein TV mit HCP 2.2 Kopierschutz verlangt wird, obwohl dies bei 1080p nicht erforderlich ist. 2.2 wird nur bei UHD notwendig. Es wird kein Bild angezeigt. Schließt man den MR an einem Native 1.4 HDMI-Port an, tritt dieses Problem nicht auf. Fest steht, dass dieses Verhalten erst seit dem letzten Update auftritt. In den Systemeinstellungen kann man sehen, dass bei der direkten Verbindung vom MR zum TV unter HDCP die Version 1.4 angezeigt wird. Warum 2.2 verlangt wird, ist mir ein Rätsel denn mit 1.4 funktioniert alles. Bei der Verbindung MR -> AVR -> TV steht unter HDCP (wenn man denn mal ein Bild am HDMI 2.2 Port bekommt) “NaN”, als ob es nicht ausgelesen werden kann.

  • @NSCHILL - Analog zur vorherigen Version habe ich bei einem Full HD TV bei Nutzung von 1080p kein Bild, wenn der MR einmal in den Standby geht. Es ist ein kompletter Neustart notwendig, um wieder ein Bild zu haben. Die Nutzung von 1080i hilft aber bisher. Bei der Vorvor Version hat sich dieses Problem nicht gezeigt. HDCP Version 1.4.

  • @Blue Beim Umschalten sieht man oft erst ein Schwarzbild und dann erst das Fernsehbild. Meist ist beim Schwarzbild auch kurz das Schloss zu sehen, obwohl die Sendung nicht vorgesperrt ist. Bei anderen Sendern bleibt das Bild nach dem Umschalten kurz stehen und geht danach weiter.

  • @Firetwozerozero Timeshift und Spulen von Aufnahmen und neugestarteten Sendungen nach wie vor massiv fehlerbehaftet am MR201 (in Verbindung mit den Speed Home Bridges)

4. Programmierung von Aufnahmen

  • @Firetwozerozero Aufnahmen verschwinden nach wie vor. Für heute früh mehrere Moto GP Aufnahmen hintereinander auf Eurosport 1 geplant. Nur ein Teil war dann wirklich vorhanden. :frowning:

5. Aufnahme-Wiedergabe bei Einzelgerät

  • @wusel / @martiko Nach Beenden des Abspielens einer Aufnahme landet man nicht mehr auf dem Kanal, der vorher abgespielt wurde, @Grinch sondern dem davor. Nachtrag @Blue: Passiert auch, wenn man während der Wiedergabe auf ZURÜCK drückt. Einmal ist es passiert, dass danach ein graues kleines Kästchen in der Mitte des Bildes mit der Inschrift „Plugin failure“ kam. Receiver war dann nicht mehr zu bedienen.
  • @firetwozerozero “Plugin failure” hatte ich auch schon beim zeitversetzten Fernsehen. Receiver reagiert nicht mehr auf Timeshift Befehle.
  • @martiko Nach dem Spulen und Fortsetzen einer Aufnahme kommt manchmal kein Ton. Nach Umschalten auf Live-TV und zurück zur Aufnahme ist wieder Ton da.

6. Aufnahme-Wiedergabe in Verbindung mit Zweit-Receiver

  • @martiko Wenn an zwei Receivern gleichzeitig das gleiche Programm läuft, kommt es zu Rucklern und teilweise bleibt die Wiedergabe sogar ganz hängen (danach kommt es häufig zu einem starken Versatz zwischen Bild und Ton).

7. Apps

  • @Blue Netflix und Amazon Inhalte werden weiterhin nicht im Original Frame 24, 25 oder 60Hz wiedergeben.

  • @Blue In der Mobil App wird beim Programmieren von Serien zur Aufnahme auch „Alle zu dieser/neuen Staffel“ vorgeschlagen. Selbst wenn die Serie nur als Episoden gelistet werden ohne Staffeln. Beim Receiver wird dies nicht vorgeschlagen.

  • @Rene In der Sky Go App starten oftmals die Filme nicht. (schwarzer Bildschirm) Nach Reboot der Box funktioniert es.

  • @Fa96 Die ARD Mediathek funktioniert seit dem Update nicht mehr korrekt. Zum einen kann man nicht mehr wie zuvor mit den Tasten der Fernbedienung pausieren oder spulen, zum anderen hängt der Stream bei der Einstellung „sehr hohe Qualität“ immer wieder oder die ganze App stört plötzlich ab und muss neugestartet werden.

8. Sonstiges

  • @wusel Die USB-Ports sind weiterhin ohne Funktion!
    ==> @Cobalt: für die 401B sind Funktionen für den Ubereits für das UI 0.** zu Gunsten des UI 2.** depriorisiert wurden. Marketing hat für das MagentaTV noch viele Themen auf der Liste. Daher vermute ich, USB Features werden mittelfristig (2019) die anderen Themen nicht toppen.
    [Wünsche ggf. in einem anderen Thread. Viele Funktionen werden ja auch heute schon von TVs, DVD Playern ebenfalls angeboten. Hilfreich wären dann Details wie “Ich möchte Fotos vom USB Stick anschauen können”, “Ich möchte eine 2. HDD anschließen, um mehr Aufnahmeplatz zu erhalten” usw.]

  • @firetwozerozero Die Erweiterbarkeit des Speichers für Aufnahmen, zum Beispiel über eine USB-HDD, wäre sehr wünschenswert!

  • @martiko Es wird weiderhin die Meldung angezeigt, dass der Fernseher HDCP nicht unterstützen würde (zu Glück wird bisher trotzdem alles korrekt angezeigt, sogar UHD)

  • @Blue Der Systemtest endet noch lange vor dem Ende der Zeit. Meist 40 oder 20 Sekunden davor. Bringt danach allerdings oft ein negatives Ergebnis. Wenn man in die Details geht ist das Ergebnis manchmal dort positiv.


Zukunft der Bugthreads
#2

Ich weiß ja nicht, ob das Frame Switching bei Amazon und Netflix hier im Bug Thread richtig ist. Habe ja noch Hoffnung dass diesbezüglich was passiert.


#3

Ich schaffe es nicht, den 1. Beitrag zu editieren, deshalb melde ich mal den Bug in der Antwort
Bei mir tritt ein neues verschärftes Problem auf:
Mein Anschlusschema:
per HDMI: MR 401 -> Yamaha RX-AS710D -> TV Sharp LC-37XL8E

Jetzt erhalte ich laufend, sogar beim Kanalwechsel, welcher Ewigkeiten dauert, die Fehlermeldung, dass mein TV kein HDCP 2.2 kann und ich einen geeigneten anderen HDMI-Eingang wählen soll. Schalte ich am AVR den HDMI Eingang kurzfristig auf einen anderen und wieder zurück, erscheint das Bild am TV.

Umgehen kann ich das Problem, indem ich den MR direkt mit einem HDMI-Kabel am TV anschließe und den Ton über den optischen Ausgang zum AVR schicke. Das ist aber nicht Sinn der Sache, denn mein AVR soll die Zentrale einheit bleiben, die alles regelt. So angeschlossen erfolgt der Kanalwechsel sehr gut und schnell.

Und um Fragen vorzubeugen, ja der AVR hat vor ca. 4 Wochen eine neue Firmware bekommen.

Gruss -LERNI-

Habe mich dazu hinreißen lassen, einen anderen TV zu testen, das war ein Sony KDL32W650. Gleiches Ergebnis.


MagentaTV Plauderthread
#4

es ist einfach zum Kotzen! Der HDCP Bug ist wieder da. Seit dem letzten Update ging es ein paar Wochen gut, jetzt wieder eingebaut. Dafür ist jetzt DD wieder OK.
Mein Anschlusschema:
per HDMI: MR 601 -> Denon AVR X2300W -> TV Panasonic TH-46PZ85E


#5

@Grinch:
Also die AWZ und GZSZ Folgen vom 2. und 5. November bei RTL Passion werden nicht einprogrammiert. Es werden die letzten Folgen von der Serienprogrammierung immer ausgelassen, bis du das immer meldest. Aber irgendwann passiert das wieder.


#6

Das gibts doch nicht :weary:
Ach ja, ganz vergessen… wegen der Folge beim letzten Mal… offenbar werden die mal eingeplanten Episoden nachträglich nicht mehr aktualisiert, wenn sich die Episodeninformationen ändern. Lediglich zeitliche Anpassungen werden berücksichtigt. So zumindest der Status Quo.


#7

Besser wäre das aber… aber du weißt das ja genauso wie ich.


#8

Die USB-Ports sind weiterhin ohne Funktion!


#9

Nachtrag wegen dem EPG. Anstatt „Legends of Tomorrow“ steht jetzt „DC‘s Legends of Tomorrow“. Wurde im EPG geändert und in die Programmierung so übernommen.


#10

Mich hat der HDCP Bug jetzt auch erwischt. Umschalten zwischen 2 Kanälen dauert ewig und diverse Sender werden garnicht mehr angezeigt (nur schwarzes Bild).
Wenn der MR401 direkt an den Fernseher angeschlossen wird, dann tritt das Problem nicht auf.

Anschluss MR401 -> Onkyo TX-NR545 (Hdmi Anschluss Cable/Sat) -> Full HD Sony TV

Immerhin konnte ich es lösen, indem ich den MR401 am Onkyo an den Hdmi Eingang “PC” angeschlossen habe. Aber bis zum Update funktionierte es problemlos mit dem Anschluss Cable/Sat. Und laut Onkyo Anleitung unterstützen alle Hdmi Eingänge HDCP 2.2…


#11

Ob sich das jemals ändern wird?


#12

Im Live-TV auf OK drücken, dann auf meine Filme gehen…
Zumindest wenn man keine Filme hat, erscheint eine schöne Debug-Meldung.


#13

Hier auch…


#14

Lustig, die Fehlermeldung gibt ja ein bisschen EInblick darauf, wie das ganze intern aufgebaut ist :smiley:

Die Fehlermeldung wird @RunMarathon sicher interessieren…


#15

Danke, habe den Bug an Captain America (Entwickler-Pseudonym) weitergeben und er fixt den gerade :slight_smile:


#16

Analog zur vorherigen Version habe ich bei einem Full HD TV bei Nutzung von 1080p kein Bild, wenn der MR einmal in den Standby geht. Es ist ein kompletter Neustart notwendig, um wieder ein Bild zu haben. Die Nutzung von 1080i hilft aber bisher. Bei der Vorvor Version hat sich dieses Problem nicht gezeigt. HDCP Version ist 1.4.


#17

Kannst du mal versuchen die Bildauflösung in den Einstellungen umzustellen? Es gibt wohl Probleme mit der automatischen Erkennung der Auflösung, insbesondere wenn man eine HDMI-Kette hat und die unterstützten Auflösungen unterschiedlich sind (in deinem Fall kann der AVR bestimmt nicht nur HDCP 2.2 sondern auch UHD, der FHD TV dahinter aber nicht). Wenn man sie manuell setzt, soll das Problem nicht mehr auftreten.


#18

Na toll, bis jetzt bin ich zum bereinigen meiner Serienaufnahmen immer auf bereits gesehen gegangen und haben dann den kompletten Serienblick gelöscht.
Es wurden nur die angesehenen gelöscht, da so ausgewählt.
Heute so gemacht, er zeigt 3 gesehene Aufnahmen an und löscht trotzdem alle. :scream:
Leider erst nach der zweiten Serie bemerkt.:sob:


#19

@RunMarathon Ist wirklich die Möglichkeit entfernt worden, aus “Meine Aufnahmen” mit Taste “Links” zum Menü mit “Geplante Aufnahmen” zu gelangen? Fand das praktisch.

Selbes gilt für die Übersicht die man mit “Links” oder “Rechts” aufrufen konnte. Zumindest die mit den Aufnahmen fand ich ganz gut.

Bei “Info” wäre es, bei der Anzeige wann die Sendung noch läuft, schön, wenn dort nur Sender stehen würden die man auch in der Liste hat. Manchmal hat man einen im Abo, den anderen aber nicht. Über den Namen kann man nicht wirklich gehen; bei Syfy z.B. steht immer Syfy und nicht wie in der Senderliste Syfy und Syfy (Sky).

Ansonsten ist der Receiver drei- oder viermal abgestürzt und hat selbstständig einen Reboot hingelegt. :man_shrugging:


#20

Hat er beides schon bestätigt… Und auch dass das so gewollt war und kein “Bug”. Er hat aber für ein kommendes Update schon Verbesserungen versprochen (auch wenn noch nicht klar ist, wie genau es aussehen wird).