MR 601/401/201 Bugs - G4(SAT) 12.2.4.2 build #32 / UI 2.55.7230

Welcher Energiesparmodus?

Herunterfahren

1 „Gefällt mir“

Ich nutze die Harmony Elite, und damit startet der MR401 problemlos aus dem Herunterfahren-Modus.

1 „Gefällt mir“

Okay danke für eure Antworten… dann geht die Fehlersuche weiter. In dem Zusammenhang: falls ich die Notbremse ziehe und den Receiver einfach mal komplett zurück setze verliere ich dann die Senderliste, oder kann ich vorher sichern? Danke euch nochmals

Batterien mal wechseln?

Ich hab das gleiche Problem. Es ist auch nur das Einschalten, alle anderen Befehle funktionieren dann einwandfrei, inklusive Ausschalten.
Hab auf meine ToDo Liste gesetzt den “dedizierten Einschaltbefehl” einzulernen und dann in die Sequenz einfach 3x Einschalten zu schicken.

Macht das Senden der IR-Befehle bei der Elite nicht der Harmony Hub mit Netzteil?
So ists zumindest bei meiner Ultimate.

Bitte den Beitrag verschieben… danke.

Ich dachte, das wäre “nur” eine programmierbare FB :man_shrugging:

Das wäre wohl etwas zu einfach :wink: Das Denken übernimmt zumindest bei der Ultimate und ich meine bei der Elite auch komplett der Hub. Ganz praktisch, wenn der Akku der FB mal wieder leer ist, dann nimmt man eben die Handy-App oder die Tasten an der Wand (die über openhab auch dem Hub Befehle schicken).

Ich dachte zuerst auch es ist ein Problem mit der Platzierung des Hubs, denn der steht neben dem MR, dazu ein IR-Blaster auf dem Lowboard und einer im Schrank mit dem AVR. Da aber alle anderen Befehle ohne Probleme umgesetzt werden, kanns daran kaum liegen.

1 „Gefällt mir“

Genau wie bei mir, alles andere geht danach perfekt. Danke ich bin nicht alleine :wink:
Dann werde ich das fürs erste auch so in die Sequenz einbinden. Merci für die Idee

Bei der Harmony Elite und Ultimate ist der Hub Mittelpunkt des Geschehens.
Die Harmony (Elite/Ultimate) benötigt den Hub, um zu funktionieren. Sowohl in der Fernbedienung als auch im Hub sind Infrarot Sender enthalten, um Fernseher, Anlage, Blu-ray-Player und ähnliches darüber steuern zu können. Zudem ist Bluetooth vorhanden, sodass sich auch Streaming-Boxen wie etwa die Fire-TV-Geräte von Amazon damit bedienen lassen, die keine Infrarottechnik nutzen.
Ich habe bei meinem MR601 keine Problem mit dem einschalten, allerdings aus dem Standby. :stuck_out_tongue:
Und das HDCP Problem habe ich momentan durch eine Aktion gelöst, wenn die Meldung erschient, dass auf Tastendruck, mein TV den HDMI Eingang wechselt, 2 Sekunden Pause, und dann wieder zurück wechselt.

Bei mir wird übrigens der MR als erstes eingeschaltet, danach der Fernseher und als letztes wird am Fernseher der HDMI-Eingang gewählt.
Vielleicht hat ja die Einschaltreihenfolge einen Einfluss.

mag sein, aber bei uns hängen viele (Sieben) Zuspieler am AVR und da ist oft der Fernseher schon an. Und nur wegen dem MR hatte ich nicht vor den WAF zu zerstören. :sunglasses:

Hab gerade einen Tonfehler bei mir, mehrere Sender z.B. Universal TV, SyFy sind plötzlich standardmäßig auf englisch Stereo. Man kann zwar über Optionen umschalten, allerdings steht dort dann nicht “Deutsch Dolby Audio” sondern “Andere (ac3) Dolby Audio”. Wechselt man den Kanal ist wieder englisch Stereo, vermutlich weil es die Grundeinstellung “Andere (ac3) Dolby Audio” nicht gibt, bzw. weil “Deutsch Dolby Audio” eingestellt ist aber nicht wählbar. Muss also derzeit immer manuell auf “Andere (ac3) Dolby Audio” umschalten um deutschen Ton zu haben
dolby-audio

Das klingt weniger nach einem Client-Problem sondern eher danach, dass NBCU auf ihrem neuen Verbreitungsweg eine andere Sprache für die Tonspur signalisiert, nämlich “AC3” (wie es ja auch in der Einstellung steht) statt “deu”:
Syfy HD:
image
Das Erste HD:
image

1 „Gefällt mir“

Bei mir auch so.:face_with_raised_eyebrow: Damit wohl ein genereller Fehler vom Sender.

Telekom scheint wohl schon dran zu sein. Aktuell besteht dieses Problem wohl immer noch
https://telekomhilft.telekom.de/t5/Fernsehen/kein-deutsch-auf-syfy/td-p/3622228

Stell doch mal in der Harmony getrennte Ein- und Ausschaltbefehle für den MR 401 ein. Vielleicht hast du danach keine Probleme mehr beim Einschalten:

https://forum.iptv.blog/t/media-receiver-401-201-bugs-g4-10-1-5-build-26-ui-0-31-3378/226/186

Ok, grad gesehen, dass Grinch schneller war. Das kommt davon, wenn man nur einmal im Tag das Forum liest…
Ohne dedizierte Ein- und Ausschaltbefehle hatte ich es übrigens auch hinbekommen. Ich hatte einfach bei der Harmony hinterlegt, dass er den PowerToggle-Befehl beim Einschalten 1,5 Sekunden lang senden soll. Den hatte dann der MR 401 nicht mehr ignoriert, wenn er abgeschaltet war.

Jetzt ists behoben :sweat_smile:

1 „Gefällt mir“

Nice. Daumen Hoch für deinen Einsatz :slight_smile: