Netflix und Amazon Prime (Roter Bildschirm bei Videostart)

Hallo zusammen,

hat von euch jemand schonmal das Problem gehabt, wenn er auf dem MR401B ein Netflix oder Prime Video startet, das der ganze TV Bildschirm rot wird ?

Hab schon alles versucht von Router neustart, über TV Reset und Neuladen der Software auf dem MR401B.

Kann Dein TV kein 1080p, also nur bis 1080i?

Er kann 1080p, und bis gestern hat noch alles einwandfrei funktioniert. Der MR401B war dann bis heute 14 aus, aber seitdem kann ich weder POrime noch Netflix Videos schauen, sobald man sie startet läd er sie, danach wird das Bild Rot.

Stecke das HDMI Kabel mal neu, Kabel austauschen, anderen HDMI Eingang am TV benutzen …

Live TV geht aber?

Alles schon gemacht, LiveTV ist 1A, auch andere Apps (Netzkino z.B) laufen. Scheint sich wirklich nur auf Amazon und Netflix zu begrenzen.

Hab auch mal ein Post bei der TCom hinterlassen, mal sehen ob und wann die antworten. Hoffe nicht das der MR401B defekt ist.

Update : Problem gefunden, der Samsung TV meldet wohl ab und an nicht nur bei mir (Wohl bei einigen Geräten von 2013-2014 normal) , das angeblich der HDCP Kopierschutz nicht unterstützt wird. Ein Reset + Trennung vom Strom hilft.

Hoffe nur das es nicht wie bei anderen nun im Wochen-Takt kommt, weil jede Woche TV reseten und neueinrichten (Bild, Farbe etc) würde glaube ich nerven.

Läuft alles wieder.

2 Like

Dann ist ja das Wochenende gesichert :wink:

Ja das HDCP Kopierschutz Problem. Bist aber nicht alleine damit

Kann das echt sein, dass es am HDMI Kabel liegt? Oder meinst du den Steckplatz, aber das kann ich mir ja noch weniger vorstellen.

Wackelkontakt kann immer auftreten (Stecker halb gezogen, Kabel abgeknickt oder dgl.).

Lösung kam dann ja aber von @Kalibrex (Fragesteller) selber:

Wobei einmal HDMI-Stecker ziehen und wieder (ggf. an einen anderen HDMI-Eingang am TV) stecken, sollte vielleicht auch schon helfen :wink:

Und auch

Vielleicht gehört der Fehler auch übermorgen der Vergangenheit an :sweat_smile:

Gehört er nicht … ich habe ihn auch seit kurzem … nichts am Setup geändert, trotzdem bei Netflix und Amazon immer einen roten Bildschirm. Nur HDMI Kabel raus und wieder rein löst das Problem bis zum nächsten start.
EIn halbes dutzend Kabel getestet, verschiedene Eingänge gewählt, immer das gleiche …
Hotline kann auch nicht helfen und könnte höchstens das Gerät tauschen … da hab ich aber kein Bock drauf, schaue halt jetzt immer über den Stick …

Statt Kabel ziehen, versuch mal einen Wechsel des HDMI-Ports am TV per FB.

Erstmal willkommen im Forum :clap:

Nun zu Deinem Problem: Vielleicht solltest Du uns mal über Deine Wiedergabe-Kette aufklären. Sprich: was für ein TV , AVR eingebunden, ggf. Länge HDMI-Kabel etc.

Tipp: Kannst du auch im Profil hinterlegen :wink:

Leider bringt das umschalten nichts … wenn der rote Bildschirm da ist zickt er auch richtig rum um wieder aus der App zu kommen, das hakelt … beim Stecker ziehen und reinstecken sieht man wenigstens die Fehlermeldung: “Etwas ist schief gelaufen …” (Amazon)

Der MR401 hängt direkt an einem LG OLED HD-TV (55EG9109) … der bisher und bis vor kurzem auch immer alles abgespielt hat. HDMI Eingang ist egal und Kabel hab ich alles durchprobiert was ich hier hatte, vom mitgelieferten bis zum vergoldeten, von 0,5m bis 10m, Amazon Basic Kabel … einfach alles …

Komisch… hier klappt das, wenn Bildschirm Rot/Rosa/Grün/Blau oder Schwarz.
Ich schalte den TV auf einen anderen HDMI-Eingang und wieder zurück, der TV spielt einige Auflösungen durch und es kommt das Bild… :man_shrugging:

Kann man nur hoffen, daß ein Update da mal die Lösung bringt.

NAbend.
So, jetzt hat es auch mich erwischt: nachdem die Kombination MR401B -> Yamaha RX-V683 -> Samsung TV seit Monaten klaglos funktioniert hat, bekomme ich seit soeben sowohl bei Amazon als auch bei Netflix einen roten Bildschirm, sobald ich eine Wiedergabe starten will. Eine MR201 im Haus funktioniert weiter klaglos.

Alle Geräte wurden mehrfach zurückgesetzt, Kabel getauscht, etc.

Gibt’s noch sachdienliche Hinweie, die zur Ergreifung es Schuldigen führen können…? :wink:
Gab es kürzlich ein Update für eine Komponente des MR?

Danke und Gruß

Marc

Letztes Update:
https://iptv.blog/2019/10/ui-update-mit-neuer-alter-funktion/

Jep, das war aber die letzten 10 Tage schon drauf… :thinking:

:man_facepalming: