Update auf UI Version 2.84.9780 für alle MagentaTV STB

Seit gestern gibt es ein Update der Bedienoberfläche auf Version 2.84.9780. Und was soll ich das Rad neu erfinden, die Änderungen findet ihr bei telekomhilft.

Der Bequemlichkeit halber hier aber natürlich auch die Änderungen:

  • Anzeige von Partner Logos im Titel auf der Detailseite von Inhalten
  • Automatisches Abspielen von Episoden einer Serie (Binge Watching)
  • Neue Funktion „Lizenz löschen“ bei gekauften Inhalten
  • Fehlerbehebung bei der Komfort Funktion für Kinder- & Jugendschutz
  • Fehlerbehebung beim Screen „Fernbedienung verbinden“ der doppelt angezeigt wurde.
  • Fehlerbehebung bei der Netflix Schnittstelle, sodass die Inhalte wieder in den Lanes angezeigt werden.
  • Fehlerbehebung und Verbesserungen bei der Nutzung von Voice (Sprachbefehle)

https://telekomhilft.telekom.de/t5/Fernsehen/Software-Update-Media-Receiver-201-401-601-und-MagentaTV-Box/m-p/4812422?nobounce#M422753

Die neue Version sollte spätestens nach einem Neustart automatisch geladen werden.

Zum Blog-Beitrag:
https://iptv.blog/2020/10/update-auf-ui-version-2-84-9780-fuer-alle-magentatv-stb/

3 Like

… man siehe auch da …

Ich sehe bei Bild&Ton 1080i als Auswahl Möglichkeit. War das davor auch so?

Ja :slight_smile:

1 Like

Behebt das Update auch den Fehler des fehlendes Speicherns der letzten Abspielposition an Zweitreceivern, oder ist dafür ein Client-Update erforderlich?

Die Tonaussetzer im EPG sind immer noch da. Leider hab ich die nun auch im Live Bild.

Stimmt, selten bei mir auch. Ich helfe mir, indem ich dannTon von Dolby auf Stereo umstelle und wieder zurück, bzw. meine Soundboard optisch neu verbinde. Lästig, doch sonst alles i.O.

Ich beantworte mir die Frage mal selbst: Nein, der Fehler ist unverändert vorhanden :frowning:

@RunMarathon
Ich finde das ist schon ein sehr gravierender Fehler (zumindest für alle mit mehr als einem Receiver)… Kannst Du etwas dazu sagen, warum dauert es so lange, bist das gefixt wird und wann man endlich mit einem Update rechnen kann, dass dieses Problem behebt (Ende Oktober ist ja im Prinzip vorbei).

Da kommt noch ein Client (Terminal Middleware Update) in diesem Jahr - ob dann der Fix dann drin ist, kann ich leider nicht sagen. Der Bug ist auf alle Fälle bekannt und hat auch eine hohe Priorität.

6 Like

Derzeit habe ich das Gefühl, dass das Tonproblem EPG sich auch beim normalen umschalten äußert. Besonders schlimm ist es bei Eurosport1. Dort habe ich teilweise 3-4 Sekunden keinen Ton, wenn ich den Sender auswähle.
Das tritt sowohl beim 401 als auch beim 201 auf.

1 Like

Hier genauso. Außerdem hab ich oft erst mal kein Bild wenn ich eine Aufnahme lösche und ins Live TV wechsle

Eurosport war/ist ja noch so ein Sonderfall. Dort gibt es die Probleme schon länger. Je nachdem, wie man umschaltet - aus EPG, mittels Zapping, per Eingabe Ziffern. Zapping dauert m.E. am längsten.

Auf meinen Media-Receiver 401 gibt es jetzt die UI-Version 2.85.9852

1 Like

Bei mir ist heute gerade erst mal die 9809 angekommen… :scream:

Auf meinen MagentaTV Boxen ist auch die neue UI angekommen

Neustart reicht

1 Like