Media Receiver 401/201 Bugs - G4 10.1.5 build #26 / UI 0.31.3378

Doppelt hält besser :slight_smile:

Chromcast 1?

Alle Drei. Bisher mit keinem irgendwie, im Kombi mit Entertain, Probleme bisher gehabt. Kann gerne auch so bleiben

2 „Gefällt mir“

Jetzt habe ich ja seit gestern auch meinen Zweitreceiver und wollte meinen Beitrag zu der Bugliste liefern

Der MR201 merkt sich bei Aufnahmen nicht die letzte Position. Wenn man auf einen anderen Sender schaltet und wieder die Aufnahme abspielen möchte, startet die Aufnahme wieder von neu.

=> Das ist nicht MR201 spezifisch, ich habe einen zusätzlichen MR401 als Zweitreceiver, da besteht dieses Problem auch. Allerdings ist der Fehler nicht ganz korrekt formuliert. Der Zweitreceiver speichert durchaus die letzte Abspielposition, was man daran merkt, dass man die Sendung am Hauptreceiver genau an der richtigen Stelle fortsetzen kann. Das Probliem ist also, dass der Zweitreceiver beim Abspielen die gespeicherte Position nicht korrekt abfragt (oder benutzt) und zwar egal ob die Sendung vorher am Hauptreceiver oder am Zweitreceiver abgespielt wurde… Finde ich schon sehr nervig, ich hoffe das wird bald behoben…

MR401 schaltet sich erst ein, wenn man ein zweites Mal auf die Standby-Taste auf der Fernbedienung gedrückt hat
Wenn der Receiver ausgeschaltet ist und man auf irgendwelche Tasten auf der Fernbedienung drückt, blinkt der Receiver einmal kurz auf. Stand-by Leuchte wird kurz weiß und Display kurz hell. Als ob der Receiver sich kurz ein- und wieder ausschalten würde

=> Ich habe generell Probleme mit dem Einschalten des MR401. Eigentlich geht es sofort, aber manchmal (ich habe den Eindruck, nachdem dieser länger im Standby war), funktioniert es nicht. Dann muss ich nochmal (oder sogar mehrfach) die An-Aus-Taste drücken, egal ob am Gerät oder auf der FB…
Das ist ein ganz massives Problem für mich, da ich eine Harmony-FB nutze und es ja (leider) nur ein Power-Toggle gibt, keinen Befehl für EIN und AUS. D.h. ich kann den Fehler nicht automatisch beheben, sondern muss manuell rumprobieren… ich bekomme das hin, aber meine Frau ist damit überfordert und ich bekomme dann Aussagen wie “warum funktioniert der Sch*** nicht mehr?” zu hören. Das ist für mich aktuell der gravierendste Fehler, das muss schnellstmöglich gefixt werden, ein Gerät muss sich mit einem Tastendruck anschalten lassen, sonst taugt das nix! Und das Problem besteht sowohl beim Hauptreceiver als auch beim Zweitreceiver (wird also eher kein HW-Defekt o.ä. sein) @RunMarathon ist dieses “nicht reagieren” auf den Einschaltbefehl bekannt und wann ist da mit einer Fehlerbehebung zu rechnen? Oder gibt es einen Workaround, den man (z.B. auch für die Harmony-Programmierung) benutzen kann?

Mit falschen oder abgebrochenen Aufnahmen hatte ich bisher keine Probleme. Die Meldung dass die Verbindung zu Entertain unterbrochen ist, habe ich am Anfang 2-.3 Mal (obwohl das Fernsehen weiterlief) also halb so wild… Hängenbleiben von Bild hatte ich noch keine, Tonaussetzer ganz selten und bisher ist es mir nur bei Sky aufgefallen.

Das mit dem nicht gedimmten Display im Standby nervt auch etwas, aber da der Receiver nicht im Schlafzimmer steht, kann ich (für eine Weile) damit leben :wink:

@RunMarathon
Sind die von mir beschriebenen Probleme bei euch bekannt und werden bald gefixt? “Dieser Inhalt kann zurzeit nicht abgespielt werden. Bitte versuchen Sie es später erneut” bei fehlgeschlagenen Aufnahmen und Umschalten auf bestimmte Sender wie RTL Passion oder NatGeo Wild?

Zu (1): => Wird im November-Fix behoben (ist gerade im Test)

Zu (2): => Habe gerade mit den Hardware-Verantwortlichen telefoniert und da ist nur die Power-LED etwas träge. Wenn man etwas wartet, leuchtet die auch. Ich werde das aber als Bug/Verbesserungsvorschlag weitergeben.

Zu (3): => Das mit dem Dimmen ist auch in Arbeit .-)

Ist bekannt, wird auch dran gearbeitet.

1 „Gefällt mir“

Danke sehr. Das nächste Update wird sehr spannend.

@RunMarathon
Danke für die schnelle Rückmeldung.

Aber zu 2) Das ist bei mir keine träge Power-LED, der Receiver geht ja auch gar nicht an… die LED wäre mir relativ egal, aber dass der Receiver (manchmal) erst nach mehrmaligen Drücken der Power-Taste (egal ob am Receiver oder der FB) wirklich anschalten, ist ein ganz massives Problem! Was gesagt, das passiert ganz besonders mach langem Standby (bei mir war es jedes Mal am nächsten Tag, nachdem der Receiver eine Nacht im Standby war… und zwar wie gesagt beim Haupt- und beim Zweitreceiver).

Okay, werde ich in meinem Fehler-Ticket auch mit aufnehmen.

2 „Gefällt mir“

Danke, das wäre mir sehr wichtig… Wenn so etwas grundlegendes wie Fernsehen nicht zuverlässig funktioniert, bekomme ich echt Ärger mit meiner Frau :wink:

1 „Gefällt mir“

Früher ging es mal mit der Ok Taste und er will immer noch Starten mit der OK Taste schafft es aber nicht. Vielleicht könnte mandas wieder einführen

Ich habe das mit der OK Taste probiert, da blinkt die Power-LED (der Tastendruck wird als offensichtlich erkannt), aber der Receiver startet nicht, das geht wirklich nur über die Power-Taste.

Generell finde ich es sehr unglücklich, dass viele Geräte keine unterschiedlichen IR-Codes für ON und OFF kennen (Power Toggle kann es ja zusätzlich noch geben und gerne auch auf der normalen FB verwendet werden).
Automation z.B. mit Harmony-Fernbedienungen sind viel, viel einfacher wenn man gezielt an- und/oder ausschalten kann, das macht z.B. auch Fehlerbehebung auf Knopfdruck viel einfacher (wenn etwas nicht funktioniert, wird einfach an alle Geräte die gerade an sein sollten noch mal das Kommando für Anschalten geschickt). Bei Power-Toggle kann es halt immer mal vorkommen, dass einzelne Geräte an sind und andere nicht, wenn man dann einfach die Abschalt-Sequenz ablaufen lässt, wird das Problem nicht behoben, sondern umgekehrt, dann wird das Gerät, was vorher aus geblieben war angeschaltet und die restlichen gehen aus… Ohne gezielten, manuellen Eingriff kommt man nie mehr auf einem definierten Zustand… Aber das nur nebenbei, da ist der Telekom Media Receiver leider kein Einzelfall…

1 „Gefällt mir“

Durch Mediaroom bin ich es gewöhnt meine Receiver mit der OK Taste zu starten. Die neuen wollen scheinbar aber irgendwie wird das unterdrückt :frowning:

ich kann den MR 201 auch mit Ok oder einer Zifferntaste einschalten, aus dem Standby.

Also mit der OK-Taste ein E-Gerät einzuschalten wäre mir im Leben nicht eingefallen :wink:

besonders wenn ein On/Off-Schalter vorhanden ist :confused:

Ok liegt schön Zentral mässig auf der Fernbedienung…

Wie erwähnt. Mediaroom Zeiten. Seit 2008 gewöhnt man sich an einiges…

Geht auch beim MR 401, natürlich.

Bei mir zeigt er nur an das er Reagiert. Aber startet aber nicht

Aus dem Standby?
Merkwürdig.