Media Receiver 401/201 Bugs - G4 10.1.5 build #26 / UI 0.31.3378


#1

Achtung: diese Liste ist seit 02.11.2017 veraltet und bezieht sich auf Bugs in der Version 10.1.5. Bitte nur noch Fehler als erledigt markieren und keine neuen Fehler hinzufügen, wenn ihr bereits eine neuere Version installiert habt. Die Liste für 10.1.6 findet ihr hier: Media Receiver 401/201 Bugs - G4 10.1.6 build #39 / UI 0.33.3780

Sammlung von Bugs der folgenden Softwareversion:
Software: G4 10.1.5 build #26
UI: 0.31.3378

Wir könnten ja hier die Bugs der neuen Receiver auflisten, die dann irgendwie an die Telekom weitergegeben werden. Meine Receiver sollten auch die nächsten Tage ankommen. Also falls jemand noch weitere Bugs findet oder die genannten nicht hat, einfach schreiben.

  • Abspielen von Aufnahmen, die mit dem MR400 aufgenommen worden sind, lassen sich auf dem MR201 nicht abspielen. Vom MR401er aus klappt es. Neue Aufnahmen lassen sich problemlos abspielen.

[quote=“RunMarathon, post:139, topic:226”]

[quote=“martiko, post:111, topic:226”]
Wir groß ist die Chance, dass per Update die Kompatibilität von MR401 und MR200/400 eingebaut wird? Im FAQ zum MR401 wird dies ja für ein Update “Mitte 2018” in Aussicht gestetllt, aber wenn das jetzt schon so weit in die Zukunft geschoben wird, befürchte ich wirgendwie, dass das nie kommen wird (so wie damals die Aktivierung der USB-Ports…)[/quote]
In 2018 wird die MR400/200 die gleiche Middleware Software und auch unsere Benutzeroberfläche (UI) erhalten. Einen genauen Termin (Tendenz ab Sommer 2018) gibt es aber noch nicht.[/quote]

  • Ich habe auf den MR 201/401 versucht eine alte Aufnahme umzubenennen, bekam jedes Mal die Meldung (sinngemäß): “Der Name ist zu lang.”

[quote=“RunMarathon, post:9, topic:226”]
Dieser Bug (“Der Name ist zu lang”) wird voraussichtlich Anfang November mit einem SW-Update behoben.[/quote]

  • Der MR201 merkt sich bei Aufnahmen nicht die letzte Position. Wenn man auf einen anderen Sender schaltet und wieder die Aufnahme abspielen möchte, startet die Aufnahme wieder von neu.

[quote=“RunMarathon, post:372, topic:226”]
Die MR201 hat aktuell Probleme mit dem Zugriff auf die Lesezeichen bei Aufnahmen. Ist aber mit einem der nächsten Updates (November oder Dezember) gelöst.[/quote]

  • Nach dem Einsetzen der MR400 Festplatte wird man vom MR401 aufgefordert, diese zu formatieren. Obwohl das genau das Gegenteil bewirkt. Danach verliert man alle Aufnahmen.

Anm. @Kurz:
Soll erledigt sein: https://iptv.blog/2017/10/kleinere-updates-fuer-entertain-und-entertaintv/

  • Beim Umschalten bleibt das Bild gelegentlich stehen (von TNT Film auf Silverline oder NatGeo auf NatGeo Wild oder Animal Planet auf GEO, von RTLplus auf RTL Passion) und irgendwann kommt oben die Meldung “Dieser Inhalt kann zurzeit nicht abgespielt werden. Bitte versuchen Sie es später erneut” Kurz danach sieht man ein schwarzes Bild mit einem Monitor und danach wird der Sender trotzdem gezeigt. Aber nicht immer. Ich befürchte, das passiert beim Umschalten zwischen Unicast Sendern und von Multi- auf Unicast. Manchmal hilft auch nur, den Receiver ein- und ausschalten.
  • Timeshift funktioniert am MR201 erst nach 30 Sekunden

[quote=“RunMarathon, post:145, topic:226”]
Ist ein Bug und wird voraussichtlich im November- oder Dezember-Update gefixt werden.[/quote]

  • Im Vergleich zum MR400 ist der Ton des MR401 deutlich leiser
  • Die Meldung “Timeshift Speicher geht verloren” lässt sich im Menü nicht ausschalten
  • Wenn man eine Aufnahme anschaut, auf Pause drückt und sie löscht, wird richtigerweise aufs Live TV umgeschaltet. 10-15 Sekunden später erst siegt man die Liste seiner Aufnahmen. Aber nur das Menü “Meine Aufnahmen”
  • Gelegentlich sind Tonaussetzer zu hören. Laut Angaben anderer Nutzer teilweise alle 15 Sekunden.
  • Beim Blättern in der EPG Anzeige blättert man nur vier Sender hoch und runter und nicht eine Seite.
  • FSK 18+ Inhalte gehen erst ab 2018
  • USB Ports (noch) ohne Funktion
  • “DISP Stby” funktioniert nicht. Display bleibt so hell wie im Betrieb.

[quote=“RunMarathon, post:34, topic:226”]
Good news: Bug wurde akzeptiert und wird in einem kommenden Update gefixt.[/quote]

  • Wenn man auf die linke Pfeiltaste drückt um die Senderliste zu öffnen, dauert es manchmal wenige Sekunden und man sieht kurz “Keine Programminformationen verfügbar”. Danach kommt der EPG.
  • Ich habe eine Aufnahme angeschaut und über mein iPhone aus der YouTube App aus ein Video auf den Receiver gestreamt. Danach öffnet sich ja die YouTube App auf dem Receiver. Als ich danach auf Exit gedrückt habe, begann die Aufnahme wieder von vorne.
  • Die LED in der Powertaste am Receiver reagiert nicht bei Drücken der Ein/Aus-Taste auf der Fernbedienung. Bei allen anderen Tasten schon. Das irritiert generell, vor allem aber beim Einschalten des Receivers, weil zuerst überhaupt keine Reaktion erfolgt.
  • MR401 schaltet sich erst ein, wenn man ein zweites Mal auf die Standby-Taste auf der Fernbedienung gedrückt hat
  • Wenn der Receiver ausgeschaltet ist und man auf irgendwelche Tasten auf der Fernbedienung drückt, blinkt der Receiver einmal kurz auf. Stand-by Leuchte wird kurz weiß und Display kurz hell. Als ob der Receiver sich kurz ein- und wieder ausschalten würde

[quote=“RunMarathon, post:146, topic:226, full:true”]

[quote=“d3000fan, post:97, topic:226, full:true”]
Die Bundesliga Interaktiv App hat auf meinem 401 noch ein gravierendes Problem. Sobald man sie aktiviert, wird das Live-TV unterbrochen. Die App wird auf schwarzem Hintergrund und ohne Ton angezeigt. Damit ist die App während laufender Spiele, und dafür ist sie doch hauptsächlich da, nicht zu gebrauchen. Hoffentlich wird das nicht erst im November gefixt.[/quote]
Wird im November-Update behoben sein.[/quote]


Software Update für MR401B und MR201
Media Receiver 401/201/601 Wünsche / Verbesserungsvorschläge
Vorschläge
#2
  • FSK 18 Inhalte gehen erst ab 2018

#3

Betrifft momentan eher die Erotik Lounge, aber nicht Videoload


#4

Wäre aber trotzdem ein Bug. Aber ja, scheinbar betrifft dieser Bug nur die Lounge :frowning2:


#5
  • USB Ports (noch) ohne Funktion
  • “DISP Stby” funktioniert nicht. Display bleibt so hell wie im Betrieb.

#6

Wenn man einen Sender einschaltet, dauert es fast 1 Minute ehe man Timeshift nutzen kann (getestet am 201). Schaltet man z.B um und möchte sofort Pause drücken sieht man nur den Hinweis: “Die Funktion Timeshift ist nicht verfügbar”. Nach einiger Zeit wie gesagt funktioniert es dann.


#7

Das ist ein Feature :wink:
Hintergrund ist das schnelle Umschalten. Das braucht 130% der Bandbreite und ist Unicast. Würde der Hauptreceiver das mitmachen, würde man 260% der Bandbreite eines SD/HD/UHD Kanals brauchen beim Umschalten.
Es sollten aber “nur” 30 Sekunden sein - das ist die maximale Dauer eines solchen schnellen Umschaltens.

Und ich bin mal so frei und mach den ersten Beitrag zum Wiki, dann kann man die Liste dort aktuell halten und in den Beiträgen drüber diskutieren.


Entferntes Abspielen
#8

Zum Abspielen der alten Aufnahmen des MR 400:
Ich habe auf den MR 201/401 versucht eine alte Aufnahme umzubenennen, bekam jedes Mal die Meldung (sinngemäß): "Der Name ist zu lang."
Hängt das vielleicht zusammen?


#9

Dieser Bug (“Der Name ist zu lang”) wird voraussichtlich Anfang November mit einem SW-Update behoben.


#10

Dies ist ein bekannter Bug und wird in einem späteren Update der Middleware behoben.


#11

Das Abspielen von Medien auf dem USB Stick wird in einem späteren Update verfügbar sein.


#12

…jetzt kommt der “Telekom-Insider” zum Einsatz :grinning:

@RunMarathon Herzlich willkommen im Forum!


#13

Auch willkommen auch wenn wir mit Grinch einen sehr guten haben. Aber um so mehr um so besser


#14

Danke für die Aufnahme in Forum :slight_smile:
Wir haben heute morgen im Telekom UI-Entwicklungsteam beschlossen Euch als engagierte Entertain TV Benutzer ein paar Hinweise zu geben, falls wir schon was in der Entwicklungs-Pipeline haben. Wir werden uns auch bemühen Eure konstruktiven Ideen an das Projekt weiterzugeben, um so das Produkt noch besser zu machen.


#15

Telekom Hilft Spezialisten Team? Wenn ja wer bist du bitte von dennen?

Fernsehen

Dominik Letica, Peuki, alter sachse, akwbergen, chrisd_1, Grinch, Ludwig II, Kugic


#16

@RunMarathon Was ist mit diesem Bug?


#17

…ist doch egal, wenn er sich hier konstruktiv und engagiert einbringt!


#18

Keiner von denen, bin im Entwicklungsteam der Telekom, welche das UI für die MR401/201 entwickeln. Also Webentwickler. Ich hatte bisher Euer Forum immer nur verfolgt, werde aber jetzt versuchen ab und zu mal aktiv zu sein (aber alles aus privater Motivation).


#19

Darf man nicht mal mehr fragen?

@RunMarathon Nur für die Beiden neuen oder auch für die alten (400/200)?


#20

Nur für die neuen Receiver.