Media Receiver 401/201 Bugs - G4 10.1.7 build #18 / UI 0.34.4112

Bis Dezember haben sie ja noch Zeit. Solange läuft noch mein Entertain Tarif.

Um so besser finde ich. Lieber ausgiebig testen bevor man zu voreilig was raus gibt was dann nur Probleme wieder bereitet…

Ausgiebig testen, schön und gut. Das Problem ist doch, dass von verschiedenen Stellen da jeder für seinen Bereich an der FW und der UI rum wurschtelt und erst dann nach zusammensetzen bemerkt wird ‘oh, da tut ja was nich so wies soll’ und man bekommt große Augen …

Ich häng hier seit Ende Januar mit einem MR401 rum, der strotzt nur so vor Bugs und Fehl-/ Falschfunktionen. Die Hotline interessiert sich nicht großartig dafür, Telekom hilft verweist aufs nicht freigegebene Februar-Update und man möge halt aufs nächste Update (was wann noch mal kommt/ kommen wird?) warten.

Ich kann mich regelrecht in den Arsch beißen, dass ich die ersten 2 Wochen versucht habe nach bestem Wissen und Gewissen nach Rat, Hilfe, Tipps, etc. gesucht habe und ich nun hier auf einem MR401 sitze, der Schund der allerersten Güteklasse ist. Rückgabe/ Umtausch/ Austausch ist, da das 14tägige Rückgaberecht abgelaufen ist nicht (mehr) möglich und ich habe die MVLZ abzusitzen. Austausch/ Umtausch gegen einen anderen/ neuen MR401 lehnt man ab, da mein MR401 ja funktioniert … ja, er funktioniert, aber mit welchen Klimmzügen u. Falsch-/ Fehlfunktionen!

  • Schaltet man den MR401 via FB ein, so hängt er sich sehr oft innerhalb der ersten Sekunde auf und es erscheint ein durchgehender weißer Balken im Display des MR401 und es geht nix mehr. Es hilft nur der rückseitige Ein-/ Ausschalter oder Steckerziehen und wieder einstecken.

  • Läuft der MR401 nun wie oben geschrieben kann man sich geistig und seelisch darauf einstellen, dass er sich willkürlich mal nach ca. 30Min, mal nach ca.1h, mal nach ca. 1,5h, mal nach ca. 2h, mal nach ca. 2,5h usw. aufhängt. Es bleibt einfach das Bild stehen, kein Ton mehr, auf dem TV wird Netzwerkfehler oder Netzwerkkabel eingeblendet. Die Fehlermeldung ist aber Quatsch mit Sauce, denn das Kabel/ die Kabel stecken und Verbindung zur FB7490 ist auch vorhanden. Mit ein wenig Glück fängt der der MR401 sich wieder und setzt die Wiedergabe fort. Wenn nicht, wieder Ein-/ Ausschalter bzw. Stromstecker ziehen und Gerät wieder starten lassen. Hat man nun eine Aufnahme oder Wiedergabe laufen, macht sich das richtig gut …

  • Dann gibt es immer wieder und mehr oder minder unregelmäßig Tonaussetzer von 1, 2 oder auch 3 Sekunden die sich wie krig, krag, krog und ähnlich anhören. Auch hier gibts dann wieder die Fehlermeldung bzgl. Netzwerkfehler oder Netzwerkkabel. Auch hier wieder Quatsch mit Sauce. Denn die Kabel stecken nämlich! Auch hier wieder, mit Glück fängt sich das Gerät. Wenn nicht … ach steht ja bereits schon zweimal weiter oben … :smiley:

  • Dass das Gerät irgendwas loggt und anschließend derartige Fehler/ Fehlermeldungen versendet bzw. nämlich nicht versendet, kann man auch schön an/ in der FB sehen. Da ist nix und daher können und werden die Entwickler, Programmierer oder wer auch immer nix davon erfahren. Andererseits wenn sich das Gerät derartig aufhängt, dass nur stromlos machen und anschl.Zufuhr von Strom wieder helfen, wo soll da was protokolliert werden. Das Protokoll landet im Nirwana, wenns Gerät stromlos gemacht wird/ wurde.

Und nun kommt der Hammer schlechthin. In der Nachbarschaft hat nen Bekannter auch nen MR401. Der funktioniert nämlich wie nen Nähmaschinchen. Das Gerät läuft seit Monaten perfekt, ohne Macke, ohne Bugs, ohne Fehl-/ Falschfunktion(en), etc…
Wir mal nach anraten/ Absprache mit Telekomhilft unsere MR401 für 2 Tage getauscht. Mit seinem hab ich über die 2 Tage nicht ein einziges Problem gehabt! Er wiederum mit meinem all die oben beschriebenen Dinge und noch viel mehr Kleinigkeiten wie z.B. das Problem der Displayhelligkeit, die sich nicht ver-/ einstellen lässt, usw, usf, etc. pp. die ich oben (noch) nicht erwähnt habe/ hatte. Was hört man dann von Telekomhilft … warten sies Februar-Update ab. Das wird alles im Februar behoben … jane is klar. Kabel liegen hier so rum, weil das Gerät nich vernünftig verbaut/ hingestellt werden und die Kabel auch nicht vernünftig verstaut werden können, weil sie unabdingbar für den Betrieb erreichbar sein müssen. Das Kleinkinder immer mal wieder mehr oder minder unregelmäßig über die Kabelei stolpert ist unerheblich, interessiert auch niemanden bei der Telekom weder bei der Hotline noch bei Telekomhilft. Aber die Leute selber würden es ja auch nicht akzeptieren, wenn man solch einen Zustand hätte … der Telekom-Kunde der hat und muss sich damit abfinden. Wieder mal die perfekte Telekom-Logik. Der Kunde hats auszusitzen …

In diesem Sinne schönes Wochenende und viel Spaß mit euren funktionierenden MRs, wenn wer denn einer einen haben sollte. :slight_smile:

1 Like

Am Anfang liest es sich wie Probleme im Heim-Netzwerk (Switche im Netzwerk?, neueste Firmware auf den Router? usw.), der zweite Teil liest sich wie defekter MR. Ich würde einen Tausch veranlassen.

Die meisten Probleme gibt’s eigentlich nur wenn man einen Zweitreceiver hat. Wobei ich sagen muss, dass selbst mein Hauptreceiver in letzter Zeit Performance Probleme hatte und gelegentlich nicht aufgenommen hat. Hatte es bei meinem Zweitreceiver oft, dass der nicht mehr auf die Fernbedienung reagiert bzw erst nach 20-30 Sekunden. Als ob der Receiver irgendwie kurzzeitig überlastet wäre

Der MR401 ist direkt mit der FB verbunden, kein Switch dazwischen, neueste stable-FW ist auf der FB7490, auch testweise mit der BETA- oder AVM-Inhouse bleiben die Probleme bestehen.

Da der MR401 aus der Nachbarschaft mit genau den gleichen Einstellungen im MR401 u. in der FB7490 funktioniert, kann ja auch kein Problem mit dem Netzwerk vorliegen. Das Problem ist mein MR401 und nicht das Netzwerk oder die FB7490.

Ich bekomme der MR401 nicht getauscht. Er funktioniert doch und ist nicht defekt. Er funktioniert mit Klimmzügen, das reicht doch aus, so Telekom-Hotline und Telekomhilft. Auch der Hinweis/ Verweis auf den funktionierenden MR401 aus der Nachbarschaft ist hier uninteressant. Alles was ich hier an groben Falsch-/ Fehlfunktionen beschrieben habe, soll ja durch das Februar-Update gefixt werden. Ist ja interessant, dass die Hotliner und Telekomhilft, wissen was da so alles gefixt wird/ werden soll, aber hier niemand was davon weiß …

Hotline halt, ruf da immer wieder an - nicht locker lassen - oder versuch den Tausch über das Telekom Hilft Team.

Also wenn das so ist wie du geschrieben hast, dann solltest du, wie auch @Kurz schreibt, auf einen Austausch bestehen. Beste “Karten” hast du beim Telekom-Hilft Portal. Denk daran, dabei auch hartnäckig bleiben! :facepunch:

Dann sag/schreib denen doch, dass sich der MR nun gänzlich verabschiedet oder aufgehangen hat. Dann werden die schon tauschen.

Bei Miete kann man jederzeit tauschen bei Geräte defekt. Empfehle Persönlich nicht die Hotline sondern Offizielles Forum oder Telekom.de Chat. Hotline ist immre so ne Sache.

In Ergänzung zu meinem Beitrag von 10. Mrz. um 11:17

Der MR401 wird nun getauscht!

Ich lass mich mal überraschen, ob ich wieder solch ein Montagsgerät im Austausch erhalte oder ein tadellos und einwandfrei funktionierendes “Nähmaschinchen” wie mein Nachbar.

Heute sagt mir mein MR401, dass ein Software-Update bereitsteht. Beim Starten des Updates hängt er in einer Dauerschleife - ohne das Update zu beenden. Ich bin kurz davor, dieses Drecksteil aus dem Fenster zu werfen. :frowning:

Dann hast du aber den MR400. Denn nur dafür gibt’s heute ein Update. :slight_smile:

Wie bereits letzte Woche erwähnt, war/ist für diese Woche nur für MR 400/200 ein Update geplant. Netflix fehlt auch weiterhin da

Dann hat man wohl mit der Ausrollung angefangen

Dann ist das Profil von @chris30851 auch falsch.

Einfach mal abwarten was er dazu schreibt…

Edit: Laut Offizielles Forum wurde die UI doch schon angepasst? Jetzt müsste sich jemand finden der noch MR 400/200 besitzt und eventuell Bilder Bereit stellen könnte davon damit man mal vergleichen kann.

Na ich sag dann schon mal an diesen Netten Herren/Dame, Danke im Voraus für die Bilder :slight_smile:

Also mein Receiver sagt, dass er ein MR401B ist.
:wink:

UI-Update auch für den MR 401/201 ab Heute?
UI-Update für MR 400/200 wurde ja schon bestätigt.

Wie vermutet. Keine Komplette Anpassung sondern erstmal nur kleine. Man wird wohl mit jedem UI Update vielleicht sich jetzt immer weiter nähern an den MR401/201

Hat irgendjemand news zu Update für die MR401 und MR201.
Ich weiß… aber es wird mit den Bugs langsam sowas von nervig