Updates für MR201/401/601/Box (TMW 2020.2.82.3#1 / UI 2.85.10036)

Ich schalte immer auf einen Unicast Sender und warte etwa 5-10 Sekunden. Dann kommt das Bild.

Bei mir am Hauptreceiver MR401 eben nicht mal getestet, direkt reproduzierbare Tonaussetzer beim Scrollen…

Das klappt hier auch immer mal kurz. Manchmal sogar zwei Tage lang. Aber irgendwann sind die Aussetzer wieder da.

Beim 401er (201 habe ich jetzt nicht geschaut) ist der Kachelhintergrund nun wieder da (Start- und Bootscreen haben sich nicht wieder verändert). Der Hintergrund war ja nach dem Update bläulich.

Klingt nach alter UI Version :thinking:

1 Like

Denke ich auch

@EinsmitZwei
Welche UI Version ist derzeit Installiert?
Wie ist es nach einem Neustart?

War wohl ein Neustart des Routers dazwischen.

Der Start- und Bootscreen ist weiterhin die neue Version.

Gerade mal geschaut. 2.85.9852 (2020-11-03…)

Ist wohl nun wieder die alte von Anfang November? Wie geht das? Ich hatte doch schon seit Montag die neue? Und heute nun wieder die alte?

Nö. Den letzten gab es vor fast 13 Tagen.

1 Like

Der Start und Bootscreen ist auch im Bootloader bzw. in der Firmware, nicht im UI - das wird erst beim Booten geladen.

Bei jedem Boot wird die Ziel-UI-Version neu abgefragt und so kann dann auch wieder die alte Version geladen werden. Dürfte imho aber ein Fehler sein.

1 Like

Auch der Pfad der Abfrage?

@EinsmitZwei

Ist es nach einem Neustart des Receivers wieder die neue UI ?

Nein.

Jupp. Beim Boot wird die UI-Url abgefragt und gestartet. Sowas wie ein Update im eigentlichen Sinn gibt es nicht mehr. Zwar wird das UI dann gecached und es würde prinzipiell auch funktionieren, wenn beim nächsten Boot keine UI-Url genannt würde oder erreichbar wäre - in der Praxis passiert das aber erst nach 3 gerissenen Sicherheitsnetzen.

In diesem Fall ist wohl das erste Netz gerissen, dann fällt man auf das Standard UI zurück und das ist noch die alte Version.

2 Like

Beim MR 201, wo ich am Montag auch die Aktualisierung bekommen hatte, ist der Hintergrund weiter bläulich, aber UI-Version 2.85.9874 (2020-11-05…).

Das ist ja noch mal ne andere Version als beim 401? Aber auch nicht die richtige :thinking:
Seltsame Dinge passieren da… Also ich denke das ist ein Fehler, ich geb das mal weiter.

4 Like

Jetzt war der MR 401 knapp 3 Stunden komplett stromlos, wie immer wenn ich diesen nicht brauche und nutze, und nun nach dem anschalten ist wieder der Hintergrund bläulich.

UI-Version: 2.85.10036 (2020-11-30…)

1 Like

Update kam hier auf beiden Receivern an. Die Designänderungen gefallen mir sehr

Finde die Farbe auch angenehmer.

Mal in die Runde gefragt, seht ihr das auch?

Eben fiel mir bei einem 21:9 Film auf, dass die „Kinobalken“ bei hellen Bildanteilen regelrecht ausgefranst wirken, das kriselt da irgendwie so umher. Ist nicht speziell bei einem Sender und ich kann das auch am Zweit-TV im Schlafzimmer sehen.

Blöd zu beschreiben, sieht man oder auch nicht vermutlich. Aber mit der wagen Beschreibung, sieht es wer? Und ist das wirklich schon immer so gewesen oder der neuen Firmware geschuldet?

Das mit den Kinobalken ist mir nicht aufgefallen. Mein Zweitreceiver ist nur langsamer als vorher geworden und beim Verlassen von Amazon reagiert der Receiver nicht mehr auf die Fernbedienung