Discourse 2.1


#83

Seh ich auch so. Man sollte nicht zu viel verunstalten.


#84

Na weil ihr ja auch soviel schreibt :wink:
Ne ich denke auch, es ist direkt auf der Startseite und sogar auf jeder Unterseite. Mehr kann man wohl kaum verlangen.


#85

So, er lässt mich das unten nicht einzeln untersuchen, sondern es kommt dann dies hier:

@Grinch
Ob Router neu aufsetzen hilft… oder lieber gleich mein BS?


#86

Bitte mal die Hauptsicherung raus- und wieder reinmachen :wink:

Ne, ich glaub ich habs gefunden. Offenbar bleibt nach dem Erstellen eines Beitrags noch irgendwas übrig und das sorgt für die Lücke:


Lädt man die Seite mit F5 neu ists wieder weg bis zum nächsten neuen Beitrag.

Edit: hm, aber scheinbar auch nicht immer… komisches Ding.


#87

@Grinch
Mal was anderes… bei manchen Seiten kommen ja die rechtlichen Hinweise erst seeehr weit unten… den Kram in das Burger-Menu zu packen, wäre das eine Option?


#88

So flexibel ist die Anpassung von Discourse nicht. Ich kann CSS Klassen bauen oder anpassen, und Sachen am Anfang oder ans Ende packen:


Ich fand es jetzt in der Kopfzeile auch nicht sooo schlimm, weil es sich ja wegscrollt, aber seh jetzt auch kein Problem wenn es erst ganz am Ende der Seite ist. Bei den meisten kommerziellen Seiten ist das erst ganz unten in der Fußzeile und von der Startseite aus muss man auch nicht sooo viel scrollen.


#89

Mich hat es oben auch nicht gestört…

Da fällt mir auf, bei ‘Meine Beiträge’ muß ich gar nicht viel scrollen… ich schreibe zu wenig, eindeutig!


#90

Man kann ja die ganzen Änderungen bei dem Hellen machen. Das Dunkle ist gut so wie es ist

Dann können die Leute sich ja aussuchen was sie lieber hätten. Eins mit den ganzen Änderungen und eins was größtenteils Standard ist


#91

Bei mir ist das

die Startseite und scroll da mal nach unten … :roll_eyes:


#92

Du darfst dann den alternativen Weg über das Menü, Über uns, Datenschutz wählen :wink:
Also es gibt schon auch Alternativen :slight_smile:


#93

FAQ ist dann schneller :speak_no_evil:

Kann es sein, dass auf einem Android-Tablet (aufm Smartphone nicht) jetzt noch eine weiße Kopfzeile bestehen geblieben ist, da wo vorher die Zeile mit “zum Forum” war?


#94


#95

Dürfte eigentlich nicht sein, evtl noch irgendwas im Cache? Nu hab ich leider kein Android Tablet zum selber testen. Ich kann höchstens mal mit nem Emulator probieren.


#96

Heute Abend ist es wech, wohl Cache. :roll_eyes:


#97

@Grinch, kannst Du bei Gelegenheit im Profil noch die IPTV Tarifauswahl anpassen :innocent:
Wollen uns doch mit “unserem” Produkt verbunden fühlen :flushed:


#98

Das alte sollte trotzdem erhalten bleiben. Also das neue nur Hinzufügen…


#99

Erledigt. Da mir auch noch nicht ganz klar ist, ob jeder automatisch auf den neuen Namen umgestellt wird oder die alten Namen bleiben, hab ich die jetzt mal so belassen. Sonst wäre das ja auch alles irgendwie zu übersichtlich :wink:


#100

Gute Entscheidung wie du es gemacht hast


#101


#102

Ich hatte erwähnt, wie unzufrieden ich mit XenServer bin?
Da denkste, installierste mal kurz n winzigen Patch (2.5MB), der für Enterprise-Kunden sogar “live-patch” fähig ist, also im laufenden Betrieb installiert werden kann. Als Free-User musst die Kiste aber rebooten und den Reboot hat der Server nicht so gut verkraftet - mal wieder.