Discourse 2.1


#103

Kleine Sache große Auswirkung :frowning:


#104

Geht ja anscheinend wieder :slight_smile:

Edit: Oder auch nicht :man_shrugging:

Edit2: Oder doch :wink:


#105

Live Berichte :slight_smile:

P.s. Wie kann man schreiben wenn es nicht geht? :slight_smile:


#106

ja, aber es ist nervig, wenn du bei jedem Patch Angst haben musst, dass die Kiste nicht mehr hochkommt. Letztes Mal wars kein Problem, davor war es ein riesen Drama und diesmal irgendwas dazwischen.

Ich hab das Ding jetzt noch mal regulär durchgestartet um zu gucken, dass es nicht ein generelles Boot-Problem ist, solange ich noch den KVM von Hetzner dran habe. Aber der Reboot war jetzt auch kein Problem. Es lag also wohl wirklich wieder am Patch.


#107

Kannste das Dingelchen nicht kurz für Wartungsarbeiten ‘sperren’, so wie ich das von jedem Shop oder CMS kenne?


#108

Da ich nur ein Dingelchen habe - nicht wirklich. Damit das funktioniert, müsste ich noch ein zweites Dingelchen haben, das die Wartungsseite ausgibt.
Das ist ja ein weiterer Nachteil der Free-Variante. Die Patches können nur installiert werden, wenn alle VMs runtergefahren sind.
Für das Forum oder das Blog gibt es schon einen “Wartungsmodus”, aber der funktioniert nur bei Wartungen innerhalb der Software - und selbst da nicht generell. Discourse unterstützt ebenfalls kein Live-Update. Da wird der Webserver auch runtergefahren, während das Update läuft und danach wieder gestartet.
Die ganzen Zero-Outage Verfahren basieren alle auf dem Prinzip von “wenn du die Kiste aktualisieren musst, stell eben solange ne andere hin”. Nur woher nehmen? :see_no_evil:


#109

Axso.


#110

Wie bestimmt man beim Video den Startpunkt? Minuten und Sekunden in Sekunden umrechnen und mit “?t=Sekunden” am Link anhängen?


#111

Hast dir ja selbst eine Antwort gegeben :slight_smile:

Video URL An Dieser Stelle Kopieren

Dann hat man sie (also die URL Youtube Zeitadresse) in der Zwischenablage die Adresse und kann sie dann Einfügen wo man möchte. Z.b. Im Browser URL Fenster oder halt im Forum hier


#112

Irgendwie ist bei den Updates zur Zeit etwas der Wurm drin. Der Discourse Web-Updater will auch nicht mehr.
Aber naja, es ist geschafft: 2.1.3, Changelog:


#113

Dankeschön!


#114

So aber:

Beim reinen Verlinken gibt es keine Formatierung:


#115

hehe, ja genau, da hast du eigentlich schon alles gesagt.
It’s not a bug, it’s a feature :wink:
Bei der Verlinkung wird erstmal nur der “Vorschautext” angezeigt:
<meta property="og:description" content="Der graue Adapter… ich hatte auch das damals per Patchkabel." />
Der ist nicht nur gekürzt, sondern auch von sämtlichen Formatierungen befreit. Denn der wird auch verwendet, wenn man den Link bei Facebook, Twitter etc verwendet. Und da darf er keine Formatierungen haben.
Allerdings wird beim Klick auf den Pfeil rechts der Beitrag geladen und dann hat er auch die Formatierungen wieder drin.


#116

Mein Post, war eigentlich auch als Antwort gedacht :sweat_smile:


#117

So ists auch angekommen :wink: Wollte es nur noch etwas im Detail erklären.


#118

Über 1 Jahr gebraucht, um diese Einblendung, nicht nur zufällig, zu erzeugen und den Sinn zu erfahren …

Wird das noch schlimmer?
Oh man :roll_eyes:


#119

mh… ich hab das nach einem Jahr noch nie gesehen :man_shrugging: :joy:


#120

Gab es ein Update?


#121

Nö …

  • Smartphone
  • Übersicht
  • Klick am rechten Rand zwischen zwei Threads
  • Klick auf obere Einblendung führt zum 1. Beitrag, untere zum Neuesten des Threads

#122

Achso, ok. Dachte es gab eins.