Media Receiver 401/201 Bugs - G4 10.1.7 build #18 / UI 0.34.4112


#1

Sammlung von Bugs der folgenden alten Softwareversion:
Software: G4 10.1.7 build #18
UI: 0.34.4029 0.34.4091 0.34.4112

Am 11.06.2018 erschien ein Update auf G4(SAT) 11.2.4.4 build #25 mit UI 0.41.5096. Bugs dazu bitte in diesen Thread.

Dieser Beitrag ist ein Wiki, d.h. jeder darf ihn editieren und gefundene Bugs ergänzen oder Infos dazu.
Anm. von @Kurz: Ich halte es für wünschenswert, wenn vor den einzelnen Punkten der Name des Verfassers stehen würde!

Anregung von “intra”: Zur besseren Übersichtlichkeit schlage ich eine Clusterung der Probleme vor:

1. Inbetriebnahme
2. Bedienoberfläche
3. Aufnahme-Wiedergabe bei Einzelgerät
4. Aufnahme-Wiedergabe in Verbindung mit Zweit-Receiver
ggf. auch noch Sonstiges

  • @Blue: Nach dem Update ist der Receiver eine Zeit lang ohne Funktion. Kein Einschalten möglich, kein Reset. Der Receiver ist quasi tot. Fehler kommt gelegentlich noch vor. Nur mehrmaliges Resetten hilft. (mit 11.2.4.4 nicht aufgetreten)
  • @wusel: Immer noch keine Medienwiedergabe (eigene Bilder, Musik, Filme) über die USB-Ports möglich. (Anmerkung von @Kurz - hier klicken -)
  • @martiko: Die Anzahl der anstehenden Aufnahmen von Serienaufnahmen werden bei den geplanten Aufnahmen nicht mehr angezeigt. (@RunMarathon: Anmerkung: Steht jetzt im Detailbereich (rechts) => @martiko: Fehlt aber trotzdem in der Listenübersicht, so wie es auch bei den bestehenden Aufnahmen (jetzt sogar in Magenta mit “+” dargestellt wird)) (mit 11.2.4.4 korrigiert)
  • @Martiko: Das Fortsetzen der Wiedergabe einer Aufnahmen an der letzten Position funktioniert am 2. Receiver weiterhin nicht (es wird immer von Anfang an abgespielt) (mit 11.2.4.4 behoben)
  • @MattisBLN: Die Sortierreihenfolge der Aufnahmen stellt sich beim Verlassen der Liste nach wie vor wieder auf „Neueste zuerst“ zurück (zumindest der MR400 hat sich die über OPT gewählte Optionseinstellung gemerkt)
  • @Blue: Nicht behoben: Aufnahmen die von der Festplatte eines MR400 übernommen wurden, können nur am MR401 abgespielt werden. Aber nicht am MR201
  • @Blue: Timeshift steht auf dem Zweitreceiver gelegentlich gar nicht mehr zur Verfügung. (mit 11.2.4.4 behoben)
  • @Blue: Nicht behoben: Beim Umschalten auf/zwischen Unicast Sendern bleibt das Bild stehen und es kommt die Meldung “Dieser Inhalt kann zurzeit nicht wiedergeben werden. Bitte versuchen Sie es später erneut.” oder das Bild bleibt plötzlich stehen und es kommt „Wiedergabe nicht möglich“. Meistens, aber nicht immer, kommt das Bild dann doch. Nachtrag: Gelegentlich kommen die obigen Meldungen bei Unicast Sendern nicht, sondern das Bild bleibt einfach kurz stehen und der Ton stockt.
  • @Blue: Die rote Aufnahmeleuchte leuchtet oft nicht bei einer Aufnahme. Teilweise leuchtet sie nur ganz schwach. Erst wenn man den Receiver einschaltet. (mit 11.2.4.4 behoben)
    @Blue: Beim ein- oder ausschalten sind die Schriften auf dem Display verschoben. So sieht man oft anstatt starten nur ganz rechts am Display ein S. Und oft blinkt alles plötzlich auf. (mit 11.2.4.4 behoben)
  • @martiko: Nicht behoben: Vorspul-Bug (Sprung ans Ende beim Vorspulen) (mit 11.2.4.4 behoben)
  • @martiko: Neuer Fehler: Entferntes Abspielen von Aufnahmen friert einfach ein (man kann nur mit "zurück"zum Live-TV) => Also diese Bugs hätte man sich echt nicht besser ausdenken können: Aufnahme-Wiedergabe bricht ab, kann aber nicht an der alten Stelle fortgesetzt werden und Vorspulen geht auch nicht… => VÖLLIG UNBRAUCHBAR! Nachtrag von @Blue: Wiedergabeposition ist dann in der Mitte und es wird 0:00:00 angezeigt. Fehler ist allerdings nicht neu. (mit 11.2.4.4 behoben)
  • @Blue Nicht behoben: Zweitreceiver bekommt oft die Meldung „Der Hauptreceiver mit Festplatte ist nicht online“ Daher keine Verbindung zum Hauptreceiver und die Aufnahmen. Nur Neustart des zweiten Receivers hilft.
  • @Blue Nicht behoben: Gerät schaltet sich gelegentlich erst beim zweiten mal drücken auf die Standby Taste ein. (mit 11.2.4.4 behoben)
  • @martiko persönliche Konferenz funktioniert weiterhin nicht (getestet 16.12.17)
  • @Blue Nicht behoben: Aufnahme wird pausiert. Vielleicht für ne halbe Stunde. Wenn man danach wieder auf Play drückt, sieht man wie es weiter geht. Aber nur Schwarzbild. Man kann auch umschalten. Aber das Bild bleibt schwarz. Aus- und wieder einschalten hilft. (mit 11.2.4.4 bisher nicht aufgetreten)
  • @Sebastian_Hirtreiter der Zweitreceiver MR201 findet keinerlei Aufnahmen des MR401! Am MR401 sind Sie jedoch da. (mit 11.2.4.4 behoben)
  • @martiko Entertain Serien funktioniert nicht stabil (Fehlermeldung „Abspielen nicht möglich. Bitte versuchen Sie es später erneut“). Nach Neustart des MR401 ging es wieder…
  • @xmax MR401 geht nicht in Energiesparmodus nach Abschluss einer Aufnahme. (mit 11.2.4.4 behoben)
  • @Blue Weiterhin immer wieder mal kurze Tonaussetzer. Teilweise bleibt dabei auch kurz das Bild stehen. Wenn man an die betroffene Stelle zurück spult, sind keine Aussetzer zu hören/sehen. (mit 11.2.4.4 behoben)
  • @martiko Neuer Bug: Fehlermeldung „Ihr TV-Gerät unterstützt den HDCP-Kopierschutz für UHD-Inhalte nicht. bitte wechseln Sie den Sender“ (an TV, AVR und Anschlüssen habe ich nichts geändert und in genau dieser Konfiguration bereits UHD Live TV mit dem MR401 gesehen…)
  • @martiko Wenn der MR401 während des Abspielens einer Aufnahme ausgeschaltet wird, wird letzte Position nicht gespeichert, d.h. nach dem Einschalten startet die Wiedergabe wieder am Anfang. Nachtrag @Blue Bei mir startet die Aufnahme nicht ganz am Anfang. Aber auch irgendwo am Anfang. (mit 11.2.4.4 behoben)
  • @hagen.br Der Dolby Ton hängt gegenüber dem Stereo Ton immer etwas nach. Lippen bewegungen passen nicht. (in deutsch) @darturka - hier hilft es am delay der Anlage / Fensehers zu stellen um den Ton Lippensynchron zu bekommen. @hagen.br geht nicht schon alles probiert.
  • @Blue: Neuer Bug seit einigen Tagen: Wenn man auf Sender umschaltet, die gerade eine FSK16 oder FSK18 zeigen, sieht man zuerst das Bild vom Sender und danach wird er vorgesperrt. tritt seit 15.02. nicht mehr auf.
  • @Blue: Der Abgleich der Aufnahmen zwischen MR401 und MR201 ist teilweise nicht synchron. Entweder man sieht gar keine, da die Verbindung zum Hauptreceiver gekappt ist (siehe weiter oben) oder die neusten Aufnahmen sind teilweise nicht sichtbar. Nur ein Neustart hilft. (mit 11.2.4.4 bis jetzt nicht aufgetreten)
  • @Blue: Oftmals werden Sendungen einfach nicht aufgenommen. Die Leuchte leuchtet in der Zeit allerdings rot und es wird angezeigt, dass die Sendung aufgenommen wird. Wenn man unter “fehlerhafte Aufnahmen” geht, kommt die Meldung “Diese Aufnahme ist fehlerhaft, da nicht genug Bandbreite zur Verfügung stand.”
  • @Blue: Im Ressourcen Menü wird oft angezeigt, dass im Hintergrund ein weiterer HD Stream mit 9 Mbit/s läuft. Obwohl dies nicht der Fall ist. Auch im Fritzbox Internet Monitor Menü wird kein weiterer Stream angezeigt.

Softwareupdate 10.1.7 für MR401B und MR201
Media Receiver 401/201 Bugs - G4 10.1.6 build #39 / UI 0.33.3780
Wiki-Beiträge
Media Receiver 401/201 Bugs - G4 10.1.6 build #39 / UI 0.33.3780
Media Receiver 401/201 Bugs - G4 10.1.6 build #39 / UI 0.33.3780
MR201, Aufnahme fortsetzen nicht möglich
#2

Ich habe oben schon mal 2 Bugs eingefügt. Ich muss zugeben, ich bin maßlos enttäusch, für mich noch keinerlei Verbesserungen festgestellt (speziell der gravierende Bug mit dem Fortsetzen der Wiedergabe ist unverändert vorhanden), dafür einen neuen Bug.
Also ohne jetzt @RunMarathon zu nahe treten zu wollen… so ein bisschen frage ich mich schon, was da alles verbessert wurde und warum es so lange gedauert hat, wenn jetzt die schlimmsten Bugs immer noch drin sind?


#3

Ich hab ja schon oft gesagt, dass man nicht zu viel erwarten sollte.


#4

Und es war ja eigentlich klar dass keine neuen Features dazu kommen. Dass USB also immer noch nicht geht ist nicht wirklich ein Bug und schon gar kein neuer Bug des Updates. Das gehört dann eher in den Verbesserungen Thread und ich würds hier eher rausnehmen :sweat_smile:


#5

Da das USB selbst im Handbuch (Bedienungsanleitung MR 401, Seite 29) beschrieben ist halte ich es eigentlich nicht für eine Verbesserung, sondern für eine nicht ordnungsgemäß arbeitende Funktion (also Bug) des Gerätes die sich bei diesem Update nicht erledigt hat…:disappointed_relieved:


#6

Es gibt folgende Einschränkungen des Media Receiver 401/201 gegenüber dem Media Receiver 400/200:

  • USB- Medien sind noch nicht nutzbar
  • Die Erwachsenenangebote, wie Miet-, Club- und Kaufinhalte von Erotik Lounge sind noch nicht verfügbar (keine Erwachsenen-PIN Eingabe möglich). Auch der Zugang zu bereits gemieteten, abonnierten oder gekauften Erwachsenenangeboten ist noch nicht möglich
  • Die Funktionen sollen in 2018 auch auf Media Receiver 401/201 implementiert werden

Quelle, unter UHD Kompatibilität / Voraussetzungen


#7

@Kurz, wo war das denn nachzulesen? Und schade dass der Mann im T-Punkt diese Info nicht hatte als er mir das neue EntertainTV mit den 401/201 übergeholfen hat.:unamused:


#8

Klick auf Quelle, unter UHD Kompatibilität / Voraussetzungen


#9

Geil, wenn ich das damals lieber versucht hätte es online zu bestellen, dann wäre es mir aufgefallen.


#10

Egal, mal was anderes.
Die Einstellungen bei Bild+Ton stehen auf “Stereo” (muss ja wegen der Lautstärkereglung), wenn ich im laufenden Programm auf Optionen gehe dann steht dort neuerdings bei Sprache und Ton “Deutsch Dolby Audio” und ein Verändern ist nicht möglich. Bitte mal überprüfen, ob das bei jedem so ist…


#11

Ist bei mir auch so, allerdings lässt sich das im Einstellungsmenü auch während der Wiedergabe ändern. Ich vermute mal dass man über Optionen nur die in der Aufnahme enthaltenen Tonspuren wechseln kann?

Gruß, Matthias


#12

Also bei mir funktioniert das Dimmen der Anzeige im Standby-Modus noch immer nicht…


#13

@wusel, @MattisBLN,
https://iptv.blog/2017/08/dvb-untertitel-fuer-oer-hd-sender/

Einfach so dazu gibt es diese allerdings nicht, denn es sind dafür überwiegend die deutschen Stereo Tonspuren gewichen. Doch dieser „Verlust“ dürfte zu verschmerzen sein, kann heutzutage doch praktisch jedes Endgerät die natürlich weiterhin vorhandene AC3 Tonspur auf Stereo runterrechnen – das gilt zumindest für alle Media Receiver.

https://iptv.blog/2017/11/untertitel-jetzt-auch-fuer-rtl-sender-in-hd-qualitaet/


#14

@Kurz,
also bedeutet das dass bei Optionen die tatsächlich gesendete/n vorhandene/n Tonspur/en angezeigt wird/werden und in Einstellungen das Ausgabeformat zum TV festgelegt wird. Dann ist das voll ok.


#15

Genau, bei den Einstellungen wählst Du das gewünschte Audio-Ausgabeformat am Receiver-Output und über die Optionen die Eingangs-Audiospur. Hinter Stereo/Dolby können sich dabei abhängig von der Sendung unterschiedliche Formate verbergen.


#16

Super. Ich komme nach Hause und mein Receiver startet gar nicht mehr. Hinten aus- und wieder einschalten geht auch nicht. Hardreset auch nicht.


#17

In Wie fern startet er nicht mehr? Ist es mittlerweile behoben? Also ich hatte auch das Problem beim Update. Er Zeigte die ganze Zeit die Uhrzeit an aber ließ sich nicht einschalten. Weil er noch mit dem Update beschäftigt war (könnte man besser lesen, anstadt Uhrzeit sollte er Update oder so anzeigen)


#18

Ok. Wieder was gelernt. Danke


#19

Gibt es dafür jetzt irgendwo eine Option wo man es einstellen kann?


#20

Am Receiver, siehe Bedienungsanleitung.
Hinten ein-/ausschalten und Ok auf Fernbedienung drücken, glaube ich.
PS: Seite 45 ff.