MR 601/401/201 Bugs - G4(SAT) 11.2.4.4 build #25 / UI 0.41.5096

Also von der Performance muss ich sagen -> megaschnell. Selbst der Zweitreceiver der per WLAN Repeater läuft ist sehr sehr schnell und ohne Verzögerungen. Nur wenn das mit den Aufnahmen nicht wäre. Danke fürs ausprobieren und lass es uns morgen wissen ob es geklappt hat. :slight_smile: Ich schreibe heute Abend nochmal ob es heute geklappt hat.

hat jemand schon versucht in der Mediathek eine Sendung zu schauen?
Ich hatte heute Morgen das selbe Thema mit den Aufnahmen, also dachte ich mir gut, schaust es halt in der Mediathek. Durchlaufen tut es, aber die FB reagiert weder auf Pause, noch auf vor oder zurück. man kann nur per exit wieder raus aus der Mediathek.

Zumindest die 7TV Mediathek funktioniert problemlos

noch eine Frage, ich habe irgendwo gelesen, das man das Display dimmen könnte. aber ich finde die Einstellung nirgends.

Bei Problemen mit Mediatheken / Teletext usw. schreibt bitte welcher Sender / Seite oder welche Mediathek dabei. Danke!

Bedienungsanleitung, Seite 45 ff.

ARD In aller Freundschaft
Pro 7 Greys Anatomy
bei beiden war das selbe Phänomen mit dem spulen/Pause

1 „Gefällt mir“

Habe ich auch mal programmiert. Ab und zu ist die Anfangszeit 1 Min. eher oder später, ist mir aufgefallen. :thinking:

danke

1 „Gefällt mir“

Danke. Ja die ändert sich jeden Tag. Ist bei den ProSieben Sendern aber normal.

1 „Gefällt mir“

Ein Wunder. Die Aufnahmen haben heute mal geklappt. :sweat_smile: Die letzten zwei Tage noch nicht. Ob das an der Einstellung liegt dass die Aufnahmen erst dann gelöscht werden sollen, wenn ich es manuell mache?

Hoffentlich bleibt es dann so und es gibt nicht irgendwann wieder fehlgeschlagene oder nicht verfügbare Aufnahmen auf Holz klopf

So, ich war lange ruhig, anfangs aus völliger Resignation, später da ich echt hoffte mit dem jetzt erfolgten Update würden endlich die unhaltbaren Zustände beim Timeshift & MR201 der Vergangenheit angehören.
Fehlanzeige!!!
Wie @Blue schon schrieb, ist das Hin- und Herspulen, abspielen und pausieren noch schlimmer als vorher und das Verhalten weder immer gleich noch für mich nachvollziehbar.
Aktuell getesteter Sender WeLT 13.06. ca 22:00 - 22:30Uhr.
Konfiguration:
Speedport Smart aktuellste Firmware
MR401 aktuellste Firmware
MR201 aktuellste Firmware
3 Speedhome Bridges (die neuen) aktuellste Firmware in Ihrem eigenen 5GHz Netzwerk, 5GHz am Router aus, kein anderes 5GHz weit und breit
:scream::cold_sweat::imp::see_no_evil::hear_no_evil::speak_no_evil::face_vomiting:

Zumindest sind die Tonaussetzer weg… :sunglasses:

:joy: Ja. Die hatte ich bisher wirklich nicht mehr.

Bei Timeshift mal mindestens 30 Sek. warten nach dem Umschalten …

PS : Und an welchem MR beischreiben, bitte.
Ich hatte gestern nur am MR 201 probiert, falls es nicht dabei stand.

Mich auch anschließ was das angeht

Also ich hatte Heute (Gestern) auch 4 Aufnahmen. Da war auch alles ok. 2 Free TV Sender aufnahmen und 2 Pay TV Sender aufnahmen

@Blue, @martiko, treten Eure unter 6. beschriebenen Probleme auch auf, wenn der MR 401 (Hauptreceiver) im “Standby” und nicht im Modus “Herunterfahren” steht?

Weil (Mein Post von Gestern):

und

Noch mal ein paar Fragen zu dieser Datenbank, die der Zweireceiver jetzt aufbaut, vielleicht wissen @Grinch oder @RunMarathon da ja etwas:

  1. Warum hat man dieses Verfahren jetzt eingeführt? Das ist ja eine massive Änderung im Hintergrund und wie schon geschrieben, war die Liste der Aufnahmen am Zeitreceiver eigentlich nie ein Problem. Es muss ja einen Grund gehabt haben, warum man etwas, das gut funktioniert hat, durch eine komplett neue, aufwendige Lösung ersetzt
  2. Was genau wird da gemacht? Ich kann mir nicht erklären, was da so immens lange dauert. Ich habe stand jetzt gerade mal 36 Aufnahmen, das wären bei 6 Minuten Verarbeitungszeit ziemlich genau 10 Sekunden pro Aufnahme… Man bedenke, “früher” hat man im Menü auf Aufnahmen gedrückt und die Liste der Aufnahmen war sofort am Bildschirm… und viel mehr als “Liste Abfagen” und “Speichern in eigener Datenbank” muss doch eigentlich nicht gemacht werden… Also wenn das vielleicht insgesamt 10-20 Sekunden dauern würde, könnte ich es (eventuell) noch nachvollziehen, aber einige Minuten? Da stimmt doch massiv etwas nicht.
  3. Ist in den monatelangen Tests niemand auf die Idee gekommen, dass es vielleicht sinnvoll wäre, dem Benutzer einen entsprechenden Hinweis anzuzeigen, dass ein Sync läuft statt einfach nur “Keine Aufnahmen vorhanden”? Wenn das so lange dauert, denkt doch jeder normale Anwender, da funktioniert etwas nicht, ich warte doch nicht erstmal 10 Minuten und lasse den Fernseher laufen, bis ich zu den Aufnahmen gehe. Wird die Software überhaupt irgendwie im Praxiseinsatz getestet oder nur unter Laborbedingungen, wo immer alle Geräte angeschaltet sind etc…?
  4. Gleiches gilt für Timeshift… wenn das erst nach einer gewissen Zeit funktioniert (und vorher sogar massive Fehler verursacht), dann muss das doch auffallen. Und dann wäre eine Lösung, es einfach erst nach ca. 20 Sekunden zu erlauben und vorher einen Warnhinweis einzublenden “Timeshift leider noch nicht möglich”.

Wenn das jetzt ein “Hauruck”-Update innerhalb von 1-2 Wochen zur schnellen Fehlerbeseitigung gewesen wäre, könnte ich die Bugs noch irgendwie nachvollziehen, aber nach 6-7 Monaten, da erwartet man doch, dass das Ganze viel (viel) besser funktioniert.

2 „Gefällt mir“

Ich habe fast die gleiche Konfiguration wie du, 1 Speedhome Bridge mehr und als Router den alten W921. Bei mir läuft nach dem Update alles wie geschmiert. Beide MR stehen auf standby und timeshift, sowie spulen vor und zurück laufen problemlos. Als Anschluss habe ich Magenta L, also Vectoring. Einzig die HDCP 2.2 Anzeige ploppt immer mal wieder hoch beim Einschalten, hat aber keinen negativen Effekt. Das Update war für mich ein voller Erfolg und hat mein System endlich auf einen normalen Stand gebracht.