MR 601/401/201 Bugs - G4(SAT) 12.2.4.1 build #24 / UI 2.50.6325


#184

Kann ich bestätigen. Habe aber noch kein Muster erkannt nach dem der Fehler auftritt.


#185

Bei mir kommt es immer wieder vor, dass die Filme innerhalb der Sky Go App nicht starten (Bildschirm bleib schwarz). Nach einem Reboot der Box funktioniert es dann eine ungewisse Zeit. Danach gleicher Fehler.


#186

Bei mir gehen nach einer gewissen Zeit mehrere Apps nicht mehr so z.B. Netflix, Prime, 7TV und YouTube. Es kommt nur ein schwarzer Bildschirm. Man kommt auch nur mit x mal Exit drücken und bestätigen wieder raus. MR rebooten und alle Apps funktionieren wieder.


#187

@Grinch

Nein, das passiert nicht. Wenn der MR auf 1080p steht, wird 1080p mit 50Hz über HDMI geschickt. Steht der MR auf 1080i, kommt am TV 1080i 50Hz an. Mein AVR steht auf “Direkt” und leitet alles was kommt, so wie es ist weiter.

Muss @Dickinson aber recht geben, dass beim Start der prime-App das Signal für kurze Zeit komplett wegbleibt und erst nach ca. 3 bis 5 Sekunden wieder kommt. Beim verlassen der App tritt das gleiche Problem auf und zudem bleibt der TV schwarz, bis man einen Programmwechsel vornimmt.

Gruss -LERNI-


#188

Prime läuft mit 1080p / 50Hz, bei mir wird die App ohne Probleme beendet (wenn die Apps funktionieren).


#189

Nutze Prime, Youtube und Netflix sehr oft und habe diese Fehler hier nicht


#190

ARD Mediathek Wiedergabe stoppt immer wieder komplett, man kommt aber immer normal wieder aus der App.

Prime bisher keine Probleme.


#191

Wird bei euch der nächtliche Reboot durchgeführt? Bei mir passiert es oft nicht da der MR in der Nacht noch läuft.

Bin halt irgendwie “gestört” und kann besser mit Berieselung einschlafen. :thinking:


#192

Bei mir gibt’s über Nacht immer nen Reboot. Wobei das bei eventuellen Problemen nicht so effektiv ist wie hinten über den Schalter


#193

Zu meinem Timeshift bug mit mr201:
Ich habe die komplette Kette jetzt mal resettet.
Das hat genau für 1xtimeshift gereicht.
Danach kam wieder die Meldung bei jedem Sender.

Prime läuft inzwischen stabil, wobei mit aufgefallen ist das ab und an kein ton da ist. Raus aus app und wieder rein behebt das dann.


#194

Timeshift ist so ein lediges Thema. Bei Multicast Sendern geht es irgendwann, bei Unicast meistens nicht.


#195

Jetzt läuft die App auf 50Hz, beim ersten Testen wurde mir auf mehreren TV 60Hz angezeigt.


#196

Also bei der letzten/ersten Version von der Amazon App war das definitiv so, dass er auf 60Hz gewechselt hat. Nach dem Update hab ichs noch nicht probiert.


#197

Heute morgen auf 2 TV geguckt, jetzt bei beiden 1080p@50Hz… früher def. 60Hz…
Komisch.


#198

Na dann wars wohl doch ein Bug :joy:


#199

Vor dem letzten Update fand ein Zwangswechsel auf 1080p mit 60 Hz statt. Nach dem letzten Update gibt es diesen Zwangswechselt nicht mehr. Deshalb wird das Bild so wiedergegeben, wie der MR auch eingestellt ist. Die Einstellung 720p am Media Receiver habe ich nicht getestet.


#200

#201

ja, beim Aufruf einer leeren Merkliste war das glaub ich :see_no_evil:


#202

Nööö, die war glaube ich anders…


#203

Das neue Update mag wohl leere Sachen wohl nicht so gern.

Meine Filme wenn es leer ist, ist ja das gleiche