MR 601/401/201 Bugs - G4(SAT) 12.2.4.1 build #24 / UI 2.50.6325


#142

Zweitreceiver: Timeshift geht irgendwann auf Multicast Sender. Bei Unicast nicht.


#143

Wenn ich es richtig verstehe, bleibt auf der STB die Lane also leer. Gut. So soll es sein.
Wie gesagt, nur die einzelne VOD Bookmarks Position und deren Last-Used wird im Backend gespeichert, damit sie GerĂ€te und AnwendungsĂŒbergreifend funktionieren können.

In der “Weiterschauen” Zeile wird kein VOD auftauchen, dass ĂŒber eine App gestartet wurde. Nur die zuletzt genutzt App als Kachel.


#144

morgen soll noch mal ein update geben habe ich heute erfahren


#145

Vielleicht fĂŒr die App aber nicht fĂŒr den MR



#146

Woher und wofĂŒr?


#147

doch fĂŒr den mr 401 weis ich von der telekom weil ich eine störung gemeldet habe kopierschutz fehler gemeldet habe und der techniker mir gesagt hat das es morgen einen update geben soll


#148

Damit ist vielleicht gemeint das das Aktuelle Update Pflicht wird. Erstmal muss das Aktuelle Verteilt werden bevor man was neues angehen kann


#149

ich hab die neue drauf . Und habe bei dem uhd sender einen kopierschutz fehler gemeldet und der techniker sagte mir dass das bekannt ist und morgen mit einem update behoben wird


#150

Geben wir das einfach mal an @Cobalt und @Grinch weiter 


Aber das Thema Hotliner, Techniker usw. hatten wir des öfteren schon



#151

Also ich hab nix von einem weiteren Update in den nÀchsten Tagen gehört.


#152

HĂ€tt mich auch gewundert



#153

Es startet lediglich die nÀchste Update Welle, aber kein neues Update.


#154

Bin ich jetzt etwas hin und her gerissen. Ich rĂ€ume als immer mal so gelegentlich Sachen auf, die ich dann doch nicht mehr gucke. Da fand ich das vom MR400 nicht schlecht, dass man auch mehrere markieren und dann mit einer BestĂ€tigung löschen konnte. Aber warten wir mal die neue Aufnahmeverwaltung ab. Papierkorb fĂ€nde ich auch ne ganz nette Zwischenlösung. Denn da mĂŒsste man dann nicht mehr nachfragen. Löschen schiebt einfach mal in den Papierkorb und dann leere ich den mit einem Klick.
[/quote]
Wenn da KĂ€stchen zum Markieren wĂ€ren, mit denen man dann mehrere Sendungen auswĂ€hlen und löschen könnte, wĂ€re das ja ok. Aber bisher war es m. E. nicht so, dass der Cursor nach dem Löschen einer Einzelaufnahme auf der nĂ€chsten Aufnahme wieder auf dem MĂŒlleimer stand. Das Löschen der zweiten Aufnahme ist dann ohne RĂŒckfrage erfolgt, das ist einfach nicht optimal.


#155

Wenn man als Hotliner so eine Info irgendwo hört, kann man damit eine eingehende Fehlermeldung sehr schnell “abbĂŒgeln” - so sehe ich das zumindest. Und fundierte Kenntnisse hat bei meinem Anrufen an der Hotline noch nie ein MA gehabt, so traurig das auch ist.

Gruss -LERNI-


#156

Bei mir auch, wĂ€re auch ein Wunder, denn mein SBS2011 als DHCP-Server hat fĂŒr den MR eine bestimmte IP reserviert. IPv6 verwende ich nicht. HĂ€tte der MR die IP gewechselt, wĂ€re es schon notwendig gewesen, dass die MAC-Adresse geĂ€ndert wird und daran glaube ich nunmal gar nicht. Wenn kann die auch nur mittels Software im Netzwerkkartentreiber ĂŒberschrieben werden.

Gruss -LERNI-


#157

Hilft bei mir nix, weder das Einschalten in einer gewissen Reihenfolge, nach das stecken der HDMI-Kabel. in 90% der FĂ€lle kommt es zu dieser Meldung auf dem TV:


okay, das meldet der AVR aber nur, weil er vom MR HDCP 2.2 geliefert bekommt, obwohl dieser auf HD und 1080i steht, 1080p, bringt auch keine Änderung. Ebenfalls unabhĂ€ngig von den Einstellungen am AVR, wie mit dem Bildsignal zu verfahren ist. Hier kann ich wĂ€hlen zwischen “direkt - 720p - 1080i - 1080p und automatisch”
Schaffe ich es doch einmal, ein Bild auf den TV zu zaubern, melden die Systeminformationen:

Dabei ist es komisch, dass sowohl die Privaten als auch die ÖR’s in HD problemlos angezeigt werden, immer mit diesem Informationen. Wie und wann das gelingt, ist nicht reproduzierbar. Mal klappt es, meistens aber nicht.

Schließe ich den TV direkt am MR an, funktioniert Bild und Ton und die Systeminformationen liefern:


Nachdem der Ton aber ĂŒber das optische Kabel an den AVR geliefert wird, ist er asynchron. Am AVR könnte ich zwar “LippSync” mit entsprechenden Parametern einstellen und den Ton wieder synchron bekommen, aber nachdem der MR direkt mit dem TV verbunden ist, können die “OnScreen-Informationen”, welche zur Bedienung und Einstellung unumgĂ€nglich sind, nicht angezeigt werden.

Das lehne ich ab, ich will ein System haben, was zumindest so funktioniert, wie vor dem Update. Nicht zu vergessen, dass fĂŒr einen solchen Adapter wieder ein seperates Netzteil erforderlich wird. Auf Prime könnte ich dankend verzichten, das macht mein FireTV-Stick mindestens genau so gut.

Gruss -LERNI-


#158

Also ich weiß nichts von einem Client oder UI Update morgen.
Gegenenfalls steht eine serverseitige Konfiguraton an. Wenn das erst seit kurzem besteht und schnell eine Lösung herbeigefĂŒhrt wird, erfahren wir das ggf. gar nicht.


#159

Aber ein Serverseitiges Update behebt nicht das Problem was er/sie hat. Die Techniker wird einfach nur wieder was gesagt haben damit der Kunde ruhe gibt. Ist ja nicht das erste mal


#161

Kennt das jemand? Ich wollte am Laptop einen VOD aus der Megathek weiterschauen, die PIN-Abfrage erscheint, danach startet der Magenta TV Mobil Player (neues Fenster), aber er meldet immer: Der Service ist momentan nicht verfĂŒgbar. Bitte versuchen Sie es spĂ€ter erneut.


#162

Dieses Verhalten habe ich auch gelegentlich wenn ich den MR401 per HDMI 2.0 mit dem AVR verbinde. Mein TV hat nur HDMI 1.4. Daher betreibe ich den MR401 am AVR nur noch per HDMI 1.4 Anschluss. Allerdings muss die Einschaltreihenfolge eingehalten werden sonst habe ich nur Bild ohne Ton.

SmartTV einschalten dadurch wird ebenfalls der AVR eingeschaltet und dann erst den MR401.