MR401 am AVR (HDCP 2.2 Problematik)


#21

Bei mir ist diese Meldung bis jetzt immer noch nicht aufgetaucht. Bin aber auch erst seit 05.11.18 dabei, kann also noch kommen… hoffentlich nicht.


#22

Also was mir auch schon aufgefallen ist, manchmal macht der MR beim ersten Kanalwechsel nach dem Einschalten auch einen neuen HDMI Handshake - warum auch immer. Ich hatte davor zumindest keine HDCP Meldung und es hat auch alles funktioniert.


#23

Hallo zusammen,
seit heute kommt auch bei mir die HDCP Meldung beim Einschalten und manchmal auch beim Umschalten. Schon seltsam, dass es die ersten Tage nicht der Fall war.


#24

@Cobalt, gibt es schon einen Zieltermin, wann die HDCP-Problematik beseitigt werden soll?


#25

Ich persönlich weiß nichts davon, dass unmittelbar ein Client Hotfix vor der Tür steht, der dieses HDCP Problem löst. Was nicht heißt, dass einer geplant sein könnte.


#26

Vielleicht kannst du mal im Hause Telekom nachfragen? Danke!


#27

Tut mir wirklich leid, aber diese Arbeit zu technischen Client Problemen kann ich hier nicht leisten.
Meine Beteiligung hier ist außerhalb meiner Tätigkeit. Wenn ich etwas weiß und teilen darf, dann tue ich das gerne.


#28

Also hilft nur Abwarten…


#29

So nun befindet sich auch in meinem Haushalt ein MR401.

Der MR401 wird im Stromsparmodus (Herunterfahren) betrieben und ist wie folgt eingebunden:

MR401 —> AVR (mit HDCP 2.2) —> TV (ohne HDCP 2.2)

Wenn die Kette, wie hier schon mal beschrieben, in der Reihenfolge TV/AVR/MR401 eingeschaltet wird gibt es bisher keine Probleme.

Einzige Ausnahme ist, wenn der MR401 im Aufnahmebetrieb ist,dann funktioniert es nicht mit der Einschaltreihenfolge. Hier kommt bei mir der Hinweis: HDCP 2.2 wird nicht vom TV unterstützt.

Meine derzeitige Umgehungslösung (MR401 im Aufnahmebetrieb) ist, das erst der AVR eingeschaltet wird und dann der TV.


#30

@intra
Kannst Du mal prüfen, ob es Probleme gibt, beim Wechsel von Netflix/Amazon zum Live TV?


#31

Habe es gestern zweimal mit Amazon gestestet - bisher kein Problem :slightly_smiling_face:

Z.Zt. beschäftigt mich die HDCP-Problematik mehr:face_with_raised_eyebrow:


MagentaTV Plauderthread
#32

Wichtig hierbei ist, dass der AVR vollständig “hochgefahren” ist, bevor sich der TV einschaltet, ansonsten gibt es die bekannte Fehlermedung :unamused:

Ich vermute, dass der MR401 nur gegenüber dem AVR ein HDMI-“Handshake” macht und wenn der okay ist, ist es egal ob der TV HDCP 2.2 unterstützt.


Software-Update MR201/401/601
#33

So, mittlerweile ist auch bei mir das Update “angekommen”. Gestern Abend getestet, und wie die anderen User schon berichtet, bleibt alles beim “Alten”

Es gelten weiterhin die bereits beschriebenen Umgehungslösungen!


#34

für Deinen Denon gibt es vermutlich eine Lösung. Da Du einen “H” hast kannst Du wahrscheinlich das “geheime” HDMI Menü nutzen und die Einstellung des MR HDMI Eingangs am Denon auf HDCP1.4 setzten. Anleitung ist auf English. Die Lösung geht bei mir leider nicht da ich einen “x” habe.


#35

= DENON


#36

ja, Autokorrektur :laughing:


#37

Danke für den Hinweis (kannte ich schon). Wollte eigentlich nicht im Service-Menü von DENON “rumwühlen”, ein falsches Setting und schon hat man “Stress”. Hatte ja auf eine zeitnahe Lösung der Telekom gehofft um wieder den “Normalzustand” herzustellen :wink: Leider nein!

Aber vielleicht löst sich ja das Problem von einer anderen Seite, in dem der Weihnachtsmann mir einen UHD-TV vorbei bringt - geht wahrscheinlich schneller als ein Update :sweat_smile:


#38

Du glücklicher :smiley: Unser Plasma hat immer noch ein geniales Bild und läuft wie eine eins, damit habe ich Argumentationsnachteile bei der Regierung :wink:


#39

@Ricki
Da gebe ich Dir Recht… hinzu kommt dann vielleicht noch, das wenn die Regierung sowas wie 65 Zoll sieht… es zu leichten Disharmonien beim WAF kommen kann. :unamused:


#40

Das Ihr immer die Frauen vors Loch schieben müsst…

Habe mir im September einen 82 Zoll geholt. Ohne die Frau zu fragen. Sie ist ja Nutznießerin dessen.

Jeder hat sein eigenes Geld, keine Probleme dadurch.