MR401 am AVR (HDCP 2.2 Problematik)


#41

Du hast voll ins Schwarze getroffen. Beim rumprobieren ob es bei mir doch geht, habe ich die Netzwerkeinstellung am Denon so zerschossen, dass diese sich auch nicht zurücksetzten lies.
Am Ende, habe ich ein paar Stunden verbracht mit einem Werksreset und neu Einmessung und Einrichtung.
Also, Never touch a running system. :wink:


#42

Wie sagt man so schön bei den “Löwen” (VOX), ich bin hier raus… (in diesem Thread)

Seit gestern ist bei uns ein UHD-TV “eingezogen”, so dass sich wie erwartet, die HDCP 2.2-Problematik erledigt hat :yum:

Trotzdem sollte man sich seitens der Telekom um eine zeitnahe Lösung kümmern. Also der Weihnachtsmann war bei mir schneller als das Update :sweat_smile:


#43

Du wirst bald feststellen, dass das Problem sporadisch weiter auftaucht. Trotz UHD-Fernseher.


#44

@intra
Würde gerne die Problematik ebenfalls so pragmatisch lösen…aaaber ist mir leider noch zu teuer. :tired_face:

ZF9 | MASTER SERIES 75"


#45

würde ich so pauschal nicht sagen. Ich hab den Fehler auf meinen beiden UHD Geräten schon lange nicht mehr gesehen.


#46

Also die Meldung, dass der Fernseher den HDCP Kopierschutz nicht unterstützt habe ich immer noch recht häufig, zum Glück aber ohne sonstige Nachteile…


#47

Ja stimmt, die Meldung hab ich auch immer mal wieder wenn z.B. der AVR beim Einschalten von HDMI Passthrough umschaltet, ich vom TV auf den Beamer oder zurück wechsle etc. Also im Grunde immer wenn er einen HDMI Handshake machen muss, wird das kurz angezeigt. Aber dass ich den MR deshalb neustarten müsste damit z.B. HDCP 2.2 wieder funktioniert und ich UHD Inhalte schauen kann, hatte ich schon länger nicht mehr.


#48

Wow, 5000 Euro. Da kann man sich ne neue Küche oder so kaufen. Wow


Offtopic Plauderthread
#50

Bisher einmal. Es handelt sich hierbei nur um eine kurze Einblendung und hat keinerlei Wirkung auf die Wiedergabe. Also meine bisherigen Umgehungslösungen sind jetzt hinfällig und meine Harmony kann wieder “normal” arbeiten :sweat_smile: Ich bin erstmal zufrieden!


#51

Ich habe einen NU8009 Samsung UHD von 2018. Verbunden direkt mit dem MR 401. Seit August, einmal pro Monat sind die UHD-Sender schwarz. Somit tritt das Problem trotzdem sporadisch auf. HDMI-Stecker ziehen und wieder einstecken, hilft bisher immer. Ist aber nicht Sinn der Sache.

PS: Auch der Router ist mit Receiver per LAN direkt verbunden.


#52

Auch nach einer Woche “Test”, gilt die Aussage bei mir immer noch. Bin weiterhin zufrieden :smile:


#53

Gratuliere! Dann haben wir ja die Lösung, die Telekom spendiert allen UHD-Geräte.


#54

Zum Glück vertreiben die ja noch keine eigenen TV-Geräte…also her mit der gewünschten Sony Glotze. :grinning:


#55

Hi ich habe mir ein zertifiziertes Premium Hdmi Kabel gekauft seitdem kein HDCP Kopierschutz einblenden mehr und das schon seit 4 Wochen. Es gibt aber leider anscheinend nur 2 HDMI die wirklich zu 100% funktionieren das ist eigentlich schade. Vielleicht hilft es dir.


#56

Danke für den Tipp, aber ich habe auch nur HDMI 2 Kabel im Einsatz, daran kann es nicht liegen, zumal ja - bis auf die Fehlermeldung - alles funktioniert.


#57

Hatte bis heute auch die gleichen HDCP Fehler. Sony XF9005, Yamaha RX-V683, MR401.
Habe mir dann den Tip von “Baluk” zu Herzen genommen und am grossen Fluss ein paar zertifizierte HDMI Kabel besorgt. Hatte vorher auch schon sogenannte “Premium” oder “Pro Series” Kabel im Einsatz. Allerdings konnte ich in den Systemeinstellungen des MR401 stehts ein NN oder failed oder änliches lesen wenn es um HDCP ging. Heute die neuen Kabel verlegt und alles läuft perfekt. Auch die Daten im MR401 sind jetzt korrekt.
Mein dank an dieses Forum (bei dem ich bisher nur mitgelesen habe) und die vielen Tips die mir das Leben mit Entertain, sorry Magenta, erleichtern.


#58

dies problem mit dem HDCP hab ich auch ab und an und ich hab den mr 401 direkt am tv angeschlossen und keine avr anlage

mir ist es aufgefallen wenn neue sender aufgeschaltet werden { upDATE ] UND ICH DEN MR 401 einschalten will kommt erst die meldung Netzwerkfehler und ein tag später beim einschalten eines uhd senders der HDCP fehler starte den 401 dann neu .


#59

Hast du powerlines Dlan? Welchen Fernseher hast du?


#60

ich habe sony tv uhd 2915 sehrie kein powerline dazwischen


#61

Welchen HDMI hast du am Fernseher? Da müsste einer dabei sein der keine Beschriftung hat wie DVI, CRC usw. den verwenden. Hast du einen Speedport Smart 3?
Diesen HDCP Fehler habe ich erst mit einem Belkin HDMI Kabel 4k zertifizierten wegbekommen und das jetzt seit mittlerweile 6 Wochen.