Media Receiver 401/201 Bugs - G4 10.1.5 build #26 / UI 0.31.3378


#181

Aus dem Standby?
Merkwürdig.


#182

wie schon erwähnt…also On/Off und gut ist :smiley:


#183

Ja normaler Standby. Wo die Lampe Rot Leuchtet und Display an ist…


#184

@intra
Das Problem ist, dass selbst On/Off bei mir nicht zuverlässig funktioniert, vor allem wenn der MR lange im Standby war (also beim ersten Anschalten am Tag, nachdem er über Nacht im Standby war).


#185

So sollte es nicht sein. Dann ist es doch noch ein Bug mehr.


#186

Einer unserer STB-Experten hat das auch gelesen. Hier ein Lösungsweg für das Problem:

Die Fernbedienung des MR200/400/201/401 sendet unterschiedliche IR-Codes für POWER ON und POWER OFF.
Damit kann z.B. eine programmierbare Fernbedienung in wenigen Schritten „angelernt“ werden.
Um nicht versehentlich eine Bedienung des Media Receivers auszulösen, sollte dieser vor der Programmierung der Fernbedienung stromlos gemacht werden (Schalter auf der Gehäuserückseite).
Zuerst muss die Fernbedienung in den s.g. „shift-mode“ versetzt werden.
Dies erfolgt durch ca. 5s langes drücken der Taste [Teletext] – die LED auf der Fernbedienung zeigt diesen Zustand durch dauerhaftes langsames blinken an. Die Programmierbare Fernbedienung sollte jetzt in den Zustand LERNEN versetzt werden.
Ein Druck auf [OK] sendet ein POWER ON Signal - danach wird der „shift-mode“ sofort wieder beendet – dies wird durch 3-maliges schnelles blinken der LED auf der Fernbedienung angezeigt. Anschließend bleibt die LED aus.
Um beide IR-Codes an eine programmierbare Fernbedienung zu schicken, ist ein erneutes 5s langes drücken der Taste [Teletext] notwendig (Achten sie darauf, dass ihre programmierbare Fernbedienung den Code für Teletext jetzt nicht erlernt).
Beim Druck auf den Knopf [LÖSCHEN] (unterhalb der Ziffer [7]) wird der IR-Code für POWER OFF gesendet.


MR401b anlernen einer Fernbedienung von ON und OFF mit Shift Modus
#187

Was ist mit der Original Remote Control? Wird man da auch irgendwann wieder MR Per z.b. OK Taste starten können wie bei Mediaroom Receiver?


#188

Nein, bloß nicht (meine Meinung)


#189

Noch nicht solange dabei. Ok


#190

Ich finde das schon echt merkwürdig, dass es bei mir mit Ok geht und bei Euch nicht!?


#191

@RunMarathon
Wow, genial… Danke für den Tipp, ich habe das eben ausprobiert. Funktioniert super! Ob es das Problem mit dem “nicht aus dem Standby kommen” behebt, wenn der Receiver lange aus war, kann ich natürlich noch nicht sagen, aber es hilft mir, die Harmony sauber zu konfigurieren!

Wenn ich das doch schon früher gewusst hätte… Das wäre ja theoretisch schon lange gegangen…

Also vielen Dank an Dich und Euren STB-Kollegen, Eure Unterstützung hat mir extrem geholfen! Toll dass Ihr das hier im Forum privat macht und uns untersüttzt! Topp!!!


#192


@Grinch, kannst Du solche Anleitungen in Deinem Blog mit aufnehmen?
Hier findet man sowas irgendwann nie wieder.


#193

“Erst” seit 2011 :wink:


#194

Lieber spät als nie :slight_smile:


#195

Muss mal gucken, ob ich dafür ein schönes Plätzchen finde :slight_smile:


#196

Unter Tools würde es glaube passen…


#197

Neuer Bereich ,Tipps und Tricks" Nichts besonderes, aber jeder versteht es :wink:


#198

@RunMarathon
Also prinzipiell funktionieren die wie von Dir beschrieben programmierten An- und Aus-Tasten sehr gut.

Aber… wie ich eben feststellen musste, lösen auch diese das Anschalt-Problem nicht. Mein Zweitreceiver war den ganzen Tag aus… und liess sich dann selbst mit ca. 10x Taste “AN” auf der FB nicht anschalten, erst ein Druck auf den Power-Knopf am Receiver hat ihn eingeschaltet. Ich glaube da gibt es doch noch ein massives Problem…


#199

Heute noch einen Fehler entdeckt, der auch immer wieder bei den alten Receivern aufgetreten ist. Beim Einschalten kann es passieren, dass man zwar den Sendernamen sieht, also die Infoanzeige unten, aber das Bild des Senders bleibt ohne Fehlermeldung schwarz. Nur Umschalten bringt Bild


#200

Das Problem kenne ich auch nicht.