MR 601/401/201 Bugs - G4(SAT) 11.3.4.1 build #27 / UI 0.47.5950


#561

das hatte ich bis jetzt noch nicht.
Aber heute wird wieder die Big Bang Wiederholung aufgenommen die ich schon gesehen und gelöscht habe. Ist aber wohl eher ein Serverthema.


#562

Ist es richtig davon auszugehen, dass dies ein MR Problem und nicht ein Server Problem ist? Ich gehe davon aus, dass eine Wiedergabe direkt von der HDD kommt. Möglicherweise ist der Fehler aber schon in der Aufnahme selbst? :thinking: Beim nächsten mal, spule ich zurück und schau ob der Fehler an der gleichen Stelle auftritt. Wenn nicht, dann ist der eher nicht in der Aufahme selbst begründet. Oder?


#563

Also das mit den Serien bleibt wohl auf ewig ein leidiges Thema. Walking Dead Wiederholung wird zusätzlich programmiert, wenn man die Aufnahme schon geschaut hat. Oder die spätere Ausstrahlung, was bei fast jeder Serie passiert. Alles was zählt Folge vom 26.10. fehlt, obwohl GZSZ komplett ist. :confused:


#564

Also es gab ja mal das Problem mit den Tonaussetzern. Da wars so, dass wenn man zurückgespult hat der Fehler nicht mehr an der gleichen Stelle war. Bin ja echt mal gespannt, ob das jetzt wieder so ist.
Im normalen Live-Betrieb ist dir das noch nicht passiert?


#565

Nein, da ist alles OK.


#566

Nachtrag. Hab ich überlesen. Hab ich manchmal tatsächlich. Vielleicht ist das genau das gleiche Problem an meinem Hauptreceiver. Am Zweitreceiver ist schon lange keine Aufnahme eingefroren.


#567

@Grinch:

Nochmal wegen „Alles was zählt“ am 26. Oktober um 08:45 Uhr bei RTL Passion. Eingestellt ist „alle zu dieser Sendezeit“, aber die Folge vom 26. wird irgendwie immer ignoriert. Obwohl es die gleiche Uhrzeit ist. Alte Classics Folgen am Wochenende, die gegen 08:30 Uhr laufen, werden Witzigerweise einprogrammiert (vlt wäre das mal was für die Zukunft, dass man zusätzlich zur Sendezeit auch die Tage auswählen könnte wie Mo-Fr).

Bei iZombie in 2 Wochen streikt die Serienprogrammierung auch, da die Folgen dann um 02 Uhr laufen und nicht mehr 02:45 Uhr glaube ich. Ich dachte „alle zu dieser Sendezeit“ bezieht sich auf die volle Stunde.


Thema aufgeteilt, #568

42 Beiträge wurden in ein neues Thema verschoben: EntertainTV Plauderthread


#606

Mal den einfachen Teil zuerst :wink:
Wenn ichs richtig im Kopf hab gilt Startzeit ±30 Minuten, bei Entertain-alt sind es ±2h.

Eigentlich auch nicht sooo kompliziert… hier sind die Daten einfach falsch. Denn laut EPG kommt am 26. die gleiche Folge wie am 24. deshalb wird die nicht aufgenommen. Ich schätze mal die Daten vom 24.10. sind einfach falsch, denn die Episode 3049 taucht nirgends auf, wäre aber am 24.10. drin. Ich meld das mal.


#608

Wenn ich die beiden Serien (AWZ, GZSZ) neu programmiere, sind nun alle drin. Auch mit den richtigen Episodenzahlen. Ich dachte immer, wenn sich der EPG ändert, ändern sich die Aufnahmeprogrammierungen auch. :thinking:


#609

Das dachte ich auch und so würde ich es auch erwarten. Wenn ich im EPG schaue, steht jetzt richtig 3049 drin, wenn ich aber unter “Geplante Aufnahmen” schaue, steht dort noch 3051, sprich die Episode wurde bei der geplanten Aufnahme nicht aktualisiert. Ich hake noch mal nach :wink:


#610

bei wem hakst Du da nach? :thinking: Die sollten auch mal schauen warum GZSZ oft und RTL Aktuell 18:45 manchmal endlos aufgenommen werden.


#611

Das dürfte nicht an den Sendungen, sondern am Sender liegen (ich hatte das z.B. schon öfters bei Formel 1). Nimmst du in SD oder in HD auf?
Ich hatte das schonmal hier im Thread kurz angerissen. Es gibt wohl ein Problem bei manchen Sendern, dass das Ende nicht sauber erkannt wird, wenn die Sendungsdaten durch die EPG Daten im Stream aktualisiert werden. Das betrifft in erster Linie die SD Varianten von Sendern, die es auch in HD gibt.


#613

In unserem Fall ist es RTL HD.


#614

mh, unerwartet :sweat_smile:
tritt das insbesondere dann auf, wenn du während der Aufnahme auf den Sender oder die Aufnahme geschaltet hast?


#615

Hatte gerade ein Update am Mr 401


#616

Würde mich wundern wenn die Meldung richtig wäre :slight_smile:


#617


#618

Dann hattest du aber lange deinen MR nicht mehr an :slight_smile:


#619

Wieder eine Falschmeldung vom MR, die es schon öfter gab :man_shrugging: