MR 601/401/201 Bugs - G4(SAT) 11.3.4.1 build #27 / UI 0.47.5950


#504

Musste ich wieder hier aufnehmen. Hab jetzt über eine Stunde FOX am Zweitreceiver laufen gehabt und selbst danach ging kein Timeshift. Auf die Pausetaste gab es keine Reaktion.

  • @Blue Timeshift ist auf dem MR201 weiterhin nicht problemlos möglich. Entweder es kommt eine Fehlermeldung mit „Wiedergabe nicht möglich“, das Bild friert ein ohne dass man es fortsetzen kann oder es passiert einfach gar nichts.

#505

Moin, habt ihr auch das Problem das bei den geplannten Aufnahmen etwas falsches am Sender aufgenommen wird. Ja schon mal gelöscht und neu programmiert.

Permanent bei: DMAX Hardcore Pawn zum Beispiel


#506

@Grinch
Ich habe eine neue fehlerhafte Aufnahme entdeckt und nicht vorschnell gelöscht :wink:


Hilft der Screenshot weiter? Andere Daten nötig?

Und mir ist eben erst aufgefallen, dass bei meiner Serienaufnahme für ZDF “heute” drei Tage fehlen:


Und hier zeigt sich auch wieder, dass zu viele Aufnahmen da sind - sollten eigentlich immer nur die neusten fünf sein.


#507

ne, das reicht erstmal. Muss ich aber auch fragen, kenne nicht alle Fehlercodes :see_no_evil:
Frage dann auch gleich wegen ZDF


Offtopic Plauderthread
#508

Danke


Thema aufgeteilt, #509

41 Beiträge wurden in ein neues Thema verschoben: EntertainTV Plauderthread


#512

Musst du wohl mit dem 11.09. verwechselt haben. :slight_smile:

Bei mir bleiben Aufnahmen mittlerweile auch am Hauptreceiver stehen.


#513

Gelöschte oder bei der Wiedergabe?


#514

Eventuell vielleicht ein Festplatten Problem?


#515

Nope. Bei der Wiedergabe. Festplatte wurde vor kurzem auch von mir formatiert, da ich alle Aufnahmen durch hatte und für was dauerhaftes ist sie eh zu klein.


#528

Mir sind heute zwei Bugs aufgefallen:

  1. In der Prime Video App ist die “Zurück”-Taste teilweise falsch belegt. Wenn man ein Video pausiert hat, bringt einen die Zurück-Taste nicht - wie man es erwarten würde - auf die vorherige Ebene (z.B. die Liste der Folgen einer Serie) sondern… setzt einfach den Film fort. Dann, wenn der Film läuft, kommt man mit “Zurück” dann dahin wo man eigentlich wollte. Macht für meinen Geschmack wenig Sinn, würde ich als Bug bezeichnen.
  2. Wenn die Prime App aktiv ist, kann man den MR nicht ausschalten. Man muss erst die App beenden, dann kann man den MR ausschalten. Ich fürchte das ist bei (fast?) allen Apps (schon immer?) so, ist aber doch sehr nervig, ich hoffe, das kann geändert werden.

#529
  1. sehe ich genauso.
  2. finde ich persönlich eigentlich gut, wenn man aus versehen eine falsche Taste drückt, sollte das nicht mit so einen ‘Aufwand’ verbunden sein. Mich nervt z.B. das bei Netflix die EPG Taste NICHT abgefangen wird… bei EntertainTV-Serien hingegen schon.
    Bei Prime habe ich das noch nicht versucht, was passiert, wenn Du die während einer Wiedergabe drückst?

#533

Bei Netflix gibt’s doch ein Pop-up ob man die Anwendung verlassen möchte wenn man die EPG Taste gedrückt hat.

Bei Prime ist es doch ebenfalls so gelöst :kissing:


#534

Also… ich bin mal aus versehen auf die EPG gekommen bei Netflix am MR201 und dann war ich draußen.
Probiere das nachher mal… hatte damals ja extra die Kontrolle gemacht, mit EntertainTV-Serien… da kam ein PopUp…
Wird die Home-Taste eigentlich überall abgefangen?


#535

Home bringt dich bei Netflix & Prime zurück zu Home (MR Home). EPG & Home Taste habe ich jetzt aber nur am MR401 getestet.


#538

Müsste von Amazon gefixt werden.


#539

Ist im “neuen UI” nicht mehr so.


#540

Dachte ich mir schon… Kannst Du das vielleicht weitergeben? Wirklich Sinn macht es ja eher nicht, so wie es jetzt ist, oder siehst Du das anders?

Das klingt ja schon mal gut… Da scheint sich ja einiges zu ändern mit dem nächsten Update. Ist ja für “Ende Oktober” angekündigt, wann ist denn mit den “weiteren Informationen” zu rechnen, die im Newsletter versprochen werden? Oder darfst Du inzwischen schon mehr verraten?


#558

Wegen dem Tonproblem muss ich um sicher zu sein bei den Stb-Jungs nachfragen. Meine aber ja im Hinterkopf zu haben.


#560

Wir haben manchmal die Situation, dass der MR bei der Wiedergabe von Aufnahmen, von den privaten HD Sendern, das Bild 1-2 Sekunden stehen bleibt und dann weiter geht. Ton läuft normal weiter. Am auffälligsten bei Pro7 HD. Hat das auch sonst noch jemand?