MR 601/401/201 Bugs - G4(SAT) 11.3.4.1 build #27 / UI 0.47.5950


#1

Sammlung von Bugs der folgenden aktuellen Softwareversion:
Software: G4(SAT) 11.3.4.1 build #27
UI: 0.47.5950

Dieser Beitrag ist ein Wiki, d.h. jeder (ab “Anwärter”) darf ihn editieren und gefundene Bugs ergänzen oder Infos dazu.
Anm. von @Kurz: Ich halte es für wünschenswert, wenn vor den einzelnen Punkten der Name des Verfassers stehen würde!

Anregung von @intra: Zur besseren Übersichtlichkeit schlage ich eine Clusterung der Probleme vor:

1. Inbetriebnahme

  • @Blue: Nach dem Update kann die Senderliste zurückgesetzt sein. Entweder muss man den Receiver nochmal neu starten oder die Senderliste aus der App aus wieder übertragen.

  • @lerni Bei der Videoausgabe wird nicht erkannt, welche Auflösungen das Wiedergabemedium (TV, LCD oder Beamer) unterstützt. Das führt bei fehlerhafter Einstellung des MR zu einem schwarzen Bildschirm

2. Bedienoberfläche / Teletext / Webradio

@d3000fan: weiterhin bestehende Fehler bei Teletext:

  • In Leerzeilen werden teilweise die Reste von vorher angewählten Seiten angezeigt. Sehr störend.
    @martiko: ich kann den Fehler bestätigen, Videotext ist kaum nutzbar. Gegencheck über Sat-Empfang direkt am TV die keine Probleme (gleicher Sender, identische Videotext-Seiten)
    @Darturka: Es soll helfen wenn man den Kanal auf SD schaltet.

  • In Mehrfachseiten kann man nicht mehr mit rechter und linker Pfeiltaste durch die Unterseiten blättern.

  • @Blue Beim Umschalten passiert es auf vielen Sendern, dass der EPG von der aktuellen Sendung auf irgendeine aus der Vergangenheit oder Zukunft springt.

3. Live-TV / Timeshift

  • @martiko Dolby-Digital wird jetzt IMMER im Formal 5.1 übertragen, selbst wenn der Sender nur Stereo sendet => Hauptproblem der Center Lautsprecher bleibt komplett “stumm”, das ist unerträglich!

  • @Kurz Zitat aus der THC: Nach einem Senderwechsel einfach 45 Sekunden warten, dann lässt sich Timeshift nutzen - bezieht sich auf Timeshift mit dem MR201 -.

  • @Grinch Mit Verbindung über AVR und 2 angeschlossenen Endgeräten “verschluckt” sich der MR beim Wechsel von einem zum anderen Gerät (TV wird aus- Beamer eingeschaltet). Steckt man das HDMI Kabel zwischen MR und AVR neu, ist das Bild wieder da.

4. Programmierung von Aufnahmen

  • @Grinch / @Ricki Aufnahmen, die während der Aufnahme bereits abgespielt werden, werden manchmal nicht korrekt beendet und laufen bis man sie löscht oder den MR neustartet.

5. Aufnahme-Wiedergabe bei Einzelgerät

  • @wusel / @martiko Nach Beenden des Abspielens einer Aufnahme landet man nicht mehr auf dem Kanal, der vorher abgespielt wurde, @Grinch sondern dem davor

6. Aufnahme-Wiedergabe in Verbindung mit Zweit-Receiver

  • @martiko Die Anzeige der Aufnahmeliste funktioniert weiterhin nicht zuverlässig, wenn der Zweitreceiver aus dem Ruhezustand gestartet wird (“Kein Aufnahmen vorhanden”)

  • @Blue Wiedergebene Aufnahmen frieren immer wieder mal kurz ein. Problem besteht schon seit einigen Versionen und wurde bisher nicht behoben.

7. Apps

  • @lerni / Nach Start von Youtube mit Wiedergabe über den MR lässt sich die Verbindung nicht mehr aufheben, MR muss über den Ausschalter hinten neu gestartet werden. @Fifaheld Betrifft EVENTUELL nur Manche Externe Geräte?
    @lerni vermutlich nur ein Problem mit iOS von Apple
    @Kurz Betrifft wohl nur die iOS-App und daher eher ein Fehler der iOS-App (siehe diesen und folgende Beiträge). Nach Neuinstallation der iOS App geht bei mir alles wieder.

  • @lerni / Wenn auf HD 1080i eingestellt ist und Amazon Video gestartet wird, schaltet die Videoausgabe automatisch auf 1080p. Manche TV’s kommen damit nicht klar und zeigen einen schwarzen Bildschirm. Wenn die App verlassen wird, schaltet die Ausgabe wieder auf 1080i

  • @Blue Netflix gibt Inhalte weiterhin nur in 50Hz anstatt im Original Frame 24, 25 oder 60Hz wieder.

  • @Telenor: Beim Webradio haben viele Sender häufig Tonaussetzer.

  • @Kurz: Fussball interaktiv / Persönliche Konferenz funktioniert nicht

  • @d3000fan: Chaos mit Fussball Interaktiv, zu reproduzieren wie folgt:
    Auf z. B. Sky Bundesliga HD 1 (Platz 801) gehen, mit roter Taste Fussball Interaktiv einschalten (klappt mit ein bisschen Glück …), mit roter Taste ausblenden, einen anderen Sender, z. B. RTL (Platz 3) aufrufen und die Abfrage “App beenden?” bestätigen. Dann schaltet der MR auf RTL, zeigt aber Now&Next nicht an. Mit Pfeil hoch wird Now&Next von Sky Bundesliga HD 1 angezeigt. “Zurück” wechselt dann nicht zurück zu Sky Bundesliga HD 1, sondern zu dem davor gesehenen Sender.

8. Sonstiges

  • @wusel Die USB-Ports sind weiterhin ohne Funktion!

Softwareupdate für MR201/401/601
#2

Huch. Jetzt schon? Das einzige, was ich beim Einschalten gerade bemerkt habe ist, dass meine Senderliste schon wieder zurückgesetzt war.


#3

Anfangs bei mir auch, jetzt passt sie wieder.
Hab mehrere Meldungen bzgl. Aktualisierung bekommen, die dann aber nicht durchgeführt wurden. Dann Update erzwungen, im Display stand aber App Fehler ist dann aber doch durchgeführt worden. Build und UI sind jetzt auf der aktuellen Version, aber keine Prime App vorhanden. :roll_eyes:


#4

Systemtest scheint noch zu spinnen. Als Ergebnis kommt an meinem per LAN verbundenen Receiver, dass die Netzwerkverbindung schlecht wäre, aber unter Details ist alles in Ordnung. Mal weiter testen.


#5

Der funktioniert bei mir so wie immer…


MR 601/401/201 Bugs - G4(SAT) 11.2.4.4 build #25 / UI 0.41.5096
#6

Also bei mir war das Update heute morgen auf beiden Receivern direkt drauf, da war ich erstmal positiv überrascht…

Die Ernüchterung folgte sofort, Bug trag ich direkt oben ein… und ich bin ehrlich gesagt am KOTEN! Das gibt es doch nicht, dass jedes mal neue Fehler eingebaut werden. Statt das ein Update Monate dauert, sollte man einfach mal SCHNELL nur Bugs entfernen ohne neue Dinge einzubauen…

EDIT: Der erste Beitrag ist leider (entgegen der Beschreibung) nicht editiertbar, daher schreibe ich den Bug hier rein:

  1. Live-TV / Timeshift
    3.1 Dolby-Digital wird jetzt IMMER im Formal 5.1 übertragen, selbst wenn der Sender nur Stereo sendet. Das klingt jetzt erstmal nicht schlimm, aber wer (wie ich) den Ton grundsätzlich über einen AV-Receiver abspielt, wird sehr schnell merken wo das massive Problem ist. DD ist darauf ausgelegt, dass das Format dem tatsächlich vorhandenen Kanälen entspricht also bei Stereo sollte DD2.0 übertragen werden bei Surround DD5.1 (bei Blu-Rays entsprechend ggf. noch mehr Kanäle). Das gibt dem AVR die Möglichkeit das Eingangssignal sinnvoll auf die vorhandenen, physikalischen Boxen zu verteilen, d.h. bei DD2.0 erfolt ein “Upmixing” so dass aus allen Boxen, z.B. speziell auch dem Center, Ton rauskommt. Wenn das Signal aber (angbelich) mit 5.1 ankommt, dann erwartet der AVR, dass auch wirklich jeder Kanal Ton liefert und es wird maximal auf zusätzliche Boxen verteilt (also z.B. bei 5.1 auf weitere Höhenlautsprecher).
    Das Ergebnis ist, dass - bis auf einen Spielfilm den ich beim Umschalten gefunden habe, der wirklich 5.1 Ton sendet) NUR aus den beiden vorderen Stereo-Lautsprechern Ton kommt (und da kann ich mit dem AVR auch nichts "korrigieren). Wenn die Stereo-Boxen wie bei mir sehr weit entfernt stehen ist das total ätzend, man schaut auf den Fernseher, aber der Ton kommt “von irgendwoher” aber eben nicht vom TV (bzw. dem Center unter dem TV) wo man hinschaut.
    Das Upmixing ist übrigens (wenn der Receiver “weiß”, dass nur zwei Eingangskanäle kommen) übrigens wirklich gut, die Dialoge kommen hauptsächlich aus dem Center und - wie auch immer die Berechnung ist - man bekommt sogar einen Räumlichen Klangeindruck. Manchmal musste ich nachschauen ob der Sender Stereo oder 5.1 sendet, weil es so “plastisch” klang… Tja, das kann ich jetzt komplett vergessen :frowning:

Ich frage mich echt, wie wenig Ahnung von Technik die Leute haben, die sowas einbauen… Da wir die Update-Zyklen ja kennen muss ich jetzt monatelang mit diesem unerträglichen Sound leben.

PS: Diesen Fehler habe ich DIREKT beim Einschalten bemerkt… Wie kann so ein Problem bei Tests nicht bemerkt werden? Haben die Tester alle nur ihren TV dran und hören Stereo? Es zeigt sich wie jeddes mal auch jetzt leider wieder, dass die Tests völlig unzureichend sind.


#7

Bisher steht da nichts. Bin mal gespannt was du meinst…


#8

Uuups, sorry. Sollte jetzt gehen. Habs mal eingefügt.


#9

Dem kann ich nur zustimmen. Nachdem das Update bei mir heute Nacht durchlief habe ich hinterher wirklich das große Kotz… bekommen. Wie kann man sowas bloß als getestet auf die Menschheit loslassen?

Einziger Workaround: Das Audioformat wird in den Systemeinstellungen auf “Stereo” gestellt, dann kann der AVR daraus ein DD Pro Logic bauen und das Stereosignal auf alle 6 Boxen verteilen. Wird dann ein Spielfilm mit echtem 5.1 ausgestrahlt, muss jeweils in diesen Einstellungen auf DD umgestellt werden. Das ist mehr als nervig.

Gruss -LERNI-


#10

Moin,

bei mir war das Update heute bei den MR401 und MR201 automatisch eingespielt, TOP!

Folgender Bug wurde gefixt: in der App wird nun die korrekte Stundenzahl der möglichen Aufnahmen korrekt angezeigt. Getestet mit iOS, kann das jemand bei Android bestätigen?

Amazon Prime App ist wie versprochen verfügbar und funktioniert.

Der Rest muss sich zeigen


#11

Ich hatte ja gehofft, dass man über Optionen die DD oder Stereo-Tonspur auswählen kann, aber diese Option gibt es gar nicht mehr (da gibt es nur noch DolbyDigital).

Und ja, ich werde wohl auch auf “Stereo” umschalten müssen, das ist völlig unerträglich, wie gesagt, man schaltet ein und denkt “was ist denn da los”. Das kann NIEMALS getestet worden sein.

Ganz ehrlich, da waren mir die Aufnahme-Bugs noch lieber als dieser Mist… Warum wird man jedes, aber wirklich JEDES mal wieder enttäuscht, obwohl man schon ganz niedrige Erwartungen hat? Ich habe ja vorher schon geschrieben: “Ich bin schon zufrieden wenn die wichtigsten Bugs behoben sind und keine gravierenden neuen eingebaut werden” und dann… sowas. wo ist der Kotz-Smiley?

@RunMarathon Kannst Du diesen Bug bitte umgehend intern kommunizieren und vielleicht auch mal Rückmeldung geben, wie sowas passieren kann?


#12

Bei den HD Sendern stimmt es das man nicht umschalten kann. Bei Pro Sieben SD aber z.b. kann man zwischen Dolby und Stereo umschalten

Aber Arte HD ist z.b. ein HD Sender der nur Stereo sendet


#13

Ich wüsste nicht, wann ich das letzte mal einen SD-Sender geschaut habe… ich habe diverse Sender durchgeklickt und hatte überall nur die DD-Tonspur “zur Wahl”. Es mag sein, dass vereinzelte Sender beide Tonspuren anbieten, aber offensichtlich so wenige, dass das keine (temporäre) Lösung ist.

Das blöde ist ja, dass es wenn man auf Stereo umschaltet wieder sehr gut klingt (wie oben beschrieben hat man sogar einen “räumlichen” Eindruck, zumindest wenn man einen guten AVR hat). D.h. wenn ich auf Stereo stelle, komme ich später nicht mehr auf die Idee auf Dolby umzuschalten, weil ich ja weder merke noch sehe, dass ich gerade eine Sendung anschaue, die wirklich 5.1-Ton liefert.

Andere Frage: Was wird denn aufgenommen? D.h. wenn ich jetzt Stereo als Tonformat ausgewählt habe, gilt das nur für die echte Wiedergabe, oder wird dann auch nur Stereo aufgeommen?


#14

@martiko Wenn ich Stereo ausgewählt habe, macht mein AVR (Yamaha RX-AS710D) daraus über den SoundDecoder ein einigermaßen gutes DD ProLogic II Signal. Wenn vom Sender kein echtes DD 5.1 kommt, dann kann man damit leben, da ja grundsätzlich nur 2 diskrete Kanäle übertrage werden.

Es macht mich auch stutzig, dass auf den HD-Kanälen nur noch ein Audio-Stream übertragen wird, früher waren das mal mindestens 2. Keine Ahnung wann das geändert wurde. 2 Audiostreams gibt es nur noch auf den SD-Kanälen.

Hoffe, ich habe Dich richtig verstanden.

Habe den von Dir (und mir) entdeckten Fehler übrigens auch in der THC platziert. Bin mal gespannt wann da eine Reaktion kommt: https://telekomhilft.telekom.de/t5/Fernsehen/Fehlerhafter-Audioausgabe-nach-Update-auf-Version-11-3-4-bei-MR/td-p/3453104


#15

@Fifaheld Du darfst nicht über die Optionstaste gehen sondern musst es in den Systemeinstellungen unter “Bild und Ton” ändern.


#16

Da habe ich wie vor dem Update immer noch die Auswahl zwischen Stereo und Dolby


#17

@lerni
Ok, ich dachte es hätte auch bei HD-Kanälen mal eine Stereo-Tonspur gegeben…

Und ja, ich muss jetzt auch Standardmäßig auf Stereo umschalten. Mit DD5.1 über das nur Stereo übertragen wird, ist es unerträglich.
Und ja, bei Stereo klingt das genauso gut, wie vorher mit DD2.0, aber wenn in einigen Serien oder vor allem Filmen 5.1 übertragen wird (oder bei Netflix bzw. jetzt ja sogar auch Amazon Video) möchte ich natürlich den echten 5.1 Sound… Zum einen muss man da erstmal daran denken und zum anderen ist es ja über das Menü sehr umständlich…


#18

@Fifaheld ja und genau wenn Du da Stereo auswählst, wird immer ein “Stereo-Signal” zum AVR übertragen. Meiner zeigt im Augenblick bei ARD HD:

Format: PCM
Kanäle: 2.0 (2/0)/—)
Sampling: 48 KHz
Bitrate: —
Dial Norm: —

Schalte in den Systemeinstellungen auf “Dolby Digital” empfängt der AVR:

Format: Dolby Digital
Kanäle: 5.1 (3/2/0.1)
Sampling: 48 KHz
Bitrate: 640 Kbps
Dail Norm: + 4db

Damit ist klar, der AVR erwartet auf allen 6 diskreten Kanälen ein Signal, bekommt aber nur für die beiden Frontkanäle L und R eines geliefert. Alle anderen Lautsprecher bleiben stumm


#19

Hier wird es nochmal deutlich, dass der MR richtig Mist baut.
Tatsächlich kommen folgende Streams, welche man im Screenshot vom VLC sehen kann an und der MR macht aus “Stereo” einfach mal ungefragt “DD 5.1”.


#20

Sie schaffen es halt immer wieder die Leute zu überraschen mit Sachen die man nicht rechnet. Im Negativen Sinn.

Vielleicht arbeiten da zu viele dran. Frei nach dem Motto, zu viele Köche verderben den Brei