Media Receiver 401/201 Bugs - G4 10.1.6 build #39 / UI 0.33.3780


#1

Achtung: diese Liste ist seit 12.12.2017 veraltet und bezieht sich auf Bugs in der Version 10.1.6. Bitte nur noch Fehler als erledigt markieren und keine neuen Fehler hinzufügen, wenn ihr bereits eine neuere Version installiert habt. Die Liste für 10.1.7 findet ihr hier: Media Receiver 401/201 Bugs - G4 10.1.7 build #18 / UI 0.34.4112

Sammlung von Bugs der folgenden alten Softwareversion:
Software: G4 10.1.6 build #39
UI: 0.33.3560 0.33.3780

Update: am 09.11.2017 erschien ein kleines Update der Bedienoberfläche auf 0.33.3780. Falls jemand mit 3560 einen Bug hatte, der mit 3780 nicht mehr auftritt, dann bitte den Beitrag entsprechend aktualisieren.

Dieser Beitrag ist ein Wiki, d.h. jeder darf ihn editieren und gefundene Bugs ergänzen oder Infos dazu.

  • Aufnahmen die von der Festplatte eines MR400 übernommen wurden, können nur am MR401 mit dieser Festplatte, nicht am MR201 abgespielt werden.

  • Der MR201 merkt sich bei Aufnahmen nicht die letzte Position. Wenn man auf einen anderen Sender schaltet und wieder die Aufnahme abspielen möchte, startet die Aufnahme wieder von neu. Das dumme ist dass dann die Info beim 401 auch fort ist. Das heißt er fängt nicht da an wo ich aufgehört hatte sondern da wo der 201 hin gesprungen ist also wieder an den Anfang was für ein Irrsinn. Zusätzlich stimmt die Anzeige des Fortschrittsbalkens nicht.

  • Leider immer noch das Problem, dass wenn zwischen TV (kein HDCP 2.2) und MR 401 noch ein AV Receiver (HDCP 2.2 fähig) ist, kein Bild wiedergegeben wird. Update: mit 10.1.7 behoben

  • Beim Umschalten auf/zwischen Unicast Sendern bleibt das Bild stehen und es kommt die Meldung “Dieser Inhalt kann zurzeit nicht wiedergeben werden. Bitte versuchen Sie es später erneut.” Meistens, aber nicht immer, kommt das Bild dann doch

  • Beim Umschalten kommt der Ton erst nach 1 bis 2 Sekunden, Bild nahezu sofort.

  • Wenn man mit der Pfeiltaste nach links drückt um die Senderliste aufzurufen dauert es erst mal lange, bis die Programminfos angezeigt werden.

  • Verbindungsprobleme zum Hauptreceiver

  • Speicherplatz des Festplattenrecorders MR401 wird immer noch nicht korrekt in der App “Entertain TV” dargestellt

  • Der Zweitreceiver zeigt oft nicht an, wie viel Speicher auf der Festplatte noch frei ist. Im Menü “Aufnahmefunktion” gar keine Informationen.

  • Der Zweitreceiver zeigt weder den Festplattenstatus an noch in den jeweiligen Menüs den verfügbaren Speicher bzw Anzahl der Aufnahmen

  • Der Zweitreceiver verliert oft die Verbindung zum Hauptreceiver

  • Zeitweise kein Timeshift auf Zweitreceiver möglich

  • Gelegentlich bleibt einfach das Bild stehen. Der Ton läuft weiter. Beobachtet bei RTL Passion.

  • Das Einschalten (401,201) geht immer noch nicht. Nach längerer Zeit im Standby schaldet sich der Mr nicht ein. Muss Power on nachschalten.

  • Timeshift am Zweitreceiver erst nach 30 Sekunden möglich

  • (Am Zweitreceiver) kann es passieren, dass der Infobalken mit dem Sendernamen und EPG nicht auftaucht

  • Es kommt während des Timeshifts immer die Warnung beim Umschalten [Anm. @Grinch das ist derzeit ein Feature, Option den Hinweis abzuschalten wurde in Aussicht gestellt]

  • Habe jetzt schon zwei mal nein gerade drei mal das Problem gehabt das nach dem einschalten der MR 401 an ging aber das Bild schwarz blieb. Problem konnte nur beseitigt werden indem der MR noch mal aus und eingeschaltet wird oder einfach das Programm wechselt. Schaltet man ins Menü, Aufnahmen so werden diese angezeigt. beendet man diese ist das Bild wieder schwarz. Ton ist auch keiner da. Schaltet man EPG beginnt das Bild und Ton im Hintergrund zu laufen.

  • Die Ansicht „Meine Aufnahmen“ merkt sich nach wie vor nicht die gewählte Sortierreihenfolge (Optionen -> Sortieren -> Älteste zuerst). Nach dem Verlassen der Ansicht und neuem Aufruf steht wieder die Neueste Aufnahme oben)

  • Vom MR400 übernommene Aufnahmen bleiben bei der Wiedergabe fast immer beim ersten Abspielen etwa in der Mitte der Aufnahme stehen. Nach Neustart der Wiedergabe und Vorspulen wird die Aufnahme vollständig abgespielt.

  • Vom MR400 übernommene Aufnahmen sind am Zweitreceiver nicht abspielbar.

  • Fußball Interaktiv, Pers. Konferenz ohne Funktion (keine Einblendung für Tore der anderen Spiele).

  • Wenn man sich eine Aufnahme angeschaut hat und nun auf Pause drückt und dabei ganz unten auf löschen, bestätigt man dies noch einmal und danach landet man im Live Bild. Oben ist der Balken “Aufnahme wurde gelöscht” für 5 oder mehr Sekunden sichtbar. Erst danach landet man wieder automatisch im Menü Meine Aufnahmen.

  • Sporadische sehr kurze Tonaussetzer bei der Wiedergabe von Aufnahmen. Spult man zurück und gibt dieselbe Stelle erneut wieder, ist kein Tonaussetzer festzustellen - ist also sauber aufgenommen worden und war auch keine Störung beim Sender.

  • Beim Vorspulen springt der MR201 wieder bis an das Ende!
    Bemerkt nach 20 Minuten abspielen und dann Vorspulen

  • Vorspulen von RTL SD Aufnahmen nicht möglich, wenn diese auch im Cloud Recorder aufgenommen wurde Update: mit 10.1.7 behoben

  • Häufige Tonaussetzer beim Phonostar Webradio .


Software Update für MR401B und MR201
Media Receiver 401/201 Bugs - G4 10.1.5 build #26 / UI 0.31.3378
Update für die Bedienoberfläche von MR401/201
Softwareupdate 10.1.7 für MR401B und MR201
Media Receiver 401/201 Bugs - G4 10.1.5 build #26 / UI 0.31.3378
Media Receiver 401/201 Bugs - G4 10.1.5 build #26 / UI 0.31.3378
MagentaTV Plauderthread
Media Receiver 401/201 Bugs - G4 10.1.5 build #26 / UI 0.31.3378
Media Receiver 401/201 Bugs - G4 10.1.5 build #26 / UI 0.31.3378
Media Receiver 401/201 Bugs - G4 10.1.5 build #26 / UI 0.31.3378
Phonostar App startet sporadisch nicht mehr
#2

Der Zweitreceiver merkt sich leider weiterhin nicht die letzte Position der Aufnahme.


#3

Sollte es schon mit diesem Update behoben sein?


#4

Keine Ahnung. War noch nicht sicher. Aber mein Zweitreceiver findet meinen Hauptreceiver nicht mehr.


#5

Alles Neustarten? Erst Router, wenn fertig (also mit Online gehen) MR 401 und wenn der Fertig ist MR 201 mal versuchen?


#6

Das mache ich gerade. Beide Receiver waren an und liefen. Und der Zweitreceiver meldete immer, ich solle den Erstreceiver einschalten. Der Hauptreceiver zeigt beide an.


#7

Leider immer noch das Problem, dass wenn zwischen TV (kein HDCP 2.2) und MR 401 noch ein AV Receiver (HDCP 2.2 fähig) ist, kein Bild wiedergegeben wird.
Wenn der MR 401 und der TV direkt miteinander verbunden sind, klappt alles reibungslos.
HDCP Handshake zwischen mehr als 2 Geräten = fehlerhaft.


#8

Es kamen eher noch neue Bugs dazu


#9

Für wie produktiv hältst Du diese Aussage? :confused:


#10

Würde ich auch gerne mal bitte wissen aber war das eigentlich beim MR 400 nicht auch so. Das auch mit einem neuen Update neue Bugs hinzu kamen?


#11

Aufnahmen gehen nicht richtig. Lief am 401 schon eine Aufnahme so springt sie beim 201 wieder zurück an den Anfang. Das dumme ist dass dann die Info beim 401 auch fort ist. Das heißt er fängt nicht da an wo ich aufgehört hatte sondern da wo der 201 hin gesprungen ist also wieder an den Anfang was für ein Irrsinn
Was machen die eigentlich? ???


#12

Klar kann das passieren und um so höher man die Updates taktet, desto größer das Risiko. Oft fallen einem Fehler aber auch erst nach einem Update auf, die es vorher auch schon gab, nur noch keiner bemerkt hat und in der Vergangenheit war es auch oft so, dass ein Fehler gar nicht von einem Update ausgelöst werden konnte, ihm aber zugeschrieben wurde. Insbesondere bei Entertain-alt kam das öfters mal vor, dort konnte der Client (also die .exe Datei auf der Festplatte) bit für bit gleich sein (und sich nur z.B. eine Grafik, ein Text. ein Menüeintrag geändert haben) und trotzdem hieß es plötzlich seit dem Update geht das Umschalten langsamer :slight_smile:
Und man muss Entertain(TV) immer als System betrachten, da ist die Clientsoftware nur ein sehr kleiner Teil davon. Viele Updates von Serverkomponenten bekommt man gar nicht mit.
Insofern muss man schon recht genau bei neuen Bugs hingucken, ob die wirklich durch das Update kamen.


#13

Der Fehler mit dem 201 Aufnahmen abspielen bestand schon vorher. Und ist auch schon des öfteren angesprochen wurden.


#14

Ich seh das nicht so schlimm wie andere. Bin ja nicht erst seit gestern dabei. Also irgendwann wird das alles schon


#15

Ist halt immer die Frage wieviele Bugs einen betreffen :wink:
Ich hab nur eine STB und den Eindruck, dass die meisten Bugs im Multi-STB Betrieb liegen. Bis auf das Thema mit dem Aufwecken vom Standby bin ich bisher weitgehend von Bugs verschont geblieben. Das HDCP Thema konnte ich dank non-HDCP 2.2 Ports am AV-Receiver auch erstmal erfolgreich umschiffen. Kann aber schon den Ärger derjenigen nachvollziehen die eben mehrere STB und einen AV-Receiver mit nur HDCP 2.2 Ports haben.


#16

Habe 2 und bisher sind mit auch keine Bugs aufgefallen die Gravierend sind. Nagut, den 2 (201) Nutzt meine Freundin und das sehr ausgiebig aber bisher glaube ich keine Aufnahme. Jedenfalls gab es keine Fragen wie warum geht dies oder das nicht :slight_smile:


#17

Ein Bug? Bei Entertain Serien, z.b. My Name is Earl, kann man nicht alle Folgen auswählen. Z.b. 1 Staffel kann man nur bis zur 10 Folge runterscrollen aber dann wenn man abspielt wird einem “Davor” angeboten. Alle Folgen sind also vorhanden nur kann man die Folgen 1-9 z.b. nicht auswählen :frowning:


#18

wo kann man über das update nachlesen was es neues gibt unter swevis meldung steht da nichts drin


#19

Also dass das Fortsetzen am Zweitreceiver immer noch nicht funktioniert ist schon sehr ärgerlich. Dass so ein grundlegender Bug überhaupt bei Release vorhanden ist, war unschön, aber dass das nicht beim nächsten Update behoben werden konnte, ist für mich nicht nachvollziehbar.
Wirkliche Verbesserungen konnte ich bisher nicht feststellen.

Schnelle Updates sind ja prinzipiell positiv, aber wenn dann fast keine Bugs behoben werden, kann man es sich auch fast sparen, bzw, eben doch etwas mehr Zeit nehmen, dafür aber eben auch gravierende Fehler eliminieren…


#20

Der Fehler mit dem Hauptreceiver wird nicht gefunden habe ich nun selbst behoben. Nach einem Update war der Energiesparmodus eingeschaltet.

Hab die Liste mal ergänzt:

  • Beim Umschalten auf/zwischen Unicast Sendern bleibt das Bild stehen und es kommt die Meldung “Dieser Inhalt kann zurzeit nicht wiedergeben werden. Bitte versuchen Sie es später erneut.” Meistens, aber nicht immer, kommt das Bild dann doch
  • Wenn man mit der Pfeiltaste nach links drückt um die Senderliste aufzurufen dauert es erst mal lange, bis die Programminfos angezeigt werden.